beantwoord

Port forward werkt niet davolink 2020

  • 23 August 2019
  • 55 reacties
  • 1210 x bekeken


Toon eerste bericht
Dit topic is gesloten. Maak een nieuw topic aan als je een vraag hebt.

55 reacties

Reputatie 4
Badge +2
Haalt je server z'n ip-adres op via dhcp of heb je die vast ingesteld?
Blijft hij ook op 192.168.1.10 na herstart van je modem en /of server, ik lees zo hier en daar dat dat vaak fout gaat bij de Davolinks.
Oplossing is dan je server een vast ip-adres te geven, die vast 192.168.1.10 instellen en dan in het modem de dhcp range aan te passen zodat die dan begint op b.v. 192.168.1.20
Je zou nog kunnen proberen om het modem een volledige reset te geven, daarna moet je de portforwarding er nog een keer inzetten, soms werkt het dan ineens wel.

heb ik al een paar keer geprobeerd het lukt niet
Reputatie 4
Badge +2
Je zou nog kunnen proberen om het modem een volledige reset te geven, daarna moet je de portforwarding er nog een keer inzetten, soms werkt het dan ineens wel.
Hallo Thias360,

Heb je deze handleiding gevolgd?
Volgens mij zou het daarmee moeten lukken, voor een steamserver moet je dacht ik zowel TCP als UDP forwarden, als je dat niet met 1 regel kan doen in de Davolink zal je er 2 moeten aanmaken.


hi ik heb het geprobeerd maar het werkt niet
udp port 27015 en een 2e regel tcp port 27015 naar mijn server die ik op 192.168.1.10 heb staan. ook heb ik in mijn firewall die poorten gezet. en heb het ook getest met de firewall uit. en heb de server draaiend en port forward check zegt nog steeds closed. ik heb het zien werken bij iemand op dezelfde manier hoe ik het heb ingesteld maar die heeft een nieuwere tele2 modem
Reputatie 4
Badge +2
Hallo Thias360,

Heb je deze handleiding gevolgd?
Volgens mij zou het daarmee moeten lukken, voor een steamserver moet je dacht ik zowel TCP als UDP forwarden, als je dat niet met 1 regel kan doen in de Davolink zal je er 2 moeten aanmaken.