beantwoord

Port forward werkt niet davolink 2020

  • 23 August 2019
  • 55 reacties
  • 1210 x bekeken


Toon eerste bericht
Dit topic is gesloten. Maak een nieuw topic aan als je een vraag hebt.

55 reacties

Nou ik heb linux geinstalleerd en de server draait weer. Alleen nog steeds zelfde verhaal de porten zijn niet open
Open eens een cmd venster en voer netstat -an uit, zie je daar dat er wel geluisterd wordt op de TCP en UDP poorten?

Volgens deze installatie pagina: https://ark.gamepedia.com/Dedicated_Server_Setupklopt je query poort niet, 27020 mag geen query poort zijn:
*Notes*
Query Port cannot be between 27020 and 27050 due to Steam using those ports.

Dus misschien start die server wel maar reageert hij niet omdat de verkeerde poort staat ingesteld.

Deze poorten zou je moeten gebruiken en dus bij portforward moeten instellen:
UDP 27015 Query port for Steam's server browser
UDP 7777 Game client port
UDP 7778 Raw UDP socket port (always Game client port +1)
TCP 27020 RCON for remote console server access (optional)


Het mag wel 27020 maar ik gebruik normaal altijd 27015. Maar die werkte niet. Ik kan nu even niet netstat - an doen omdat ik linux heb geistalleerd en de server daarop aan het installeren is nu. (Ubuntu 18.04). Ik zal zo weer even een bericht plaatsen of het lukt met de porten.
Reputatie 4
Badge +2
Open eens een cmd venster en voer netstat -an uit, zie je daar dat er wel geluisterd wordt op de TCP en UDP poorten?

Volgens deze installatie pagina: https://ark.gamepedia.com/Dedicated_Server_Setup
klopt je query poort niet, 27020 mag geen query poort zijn:
*Notes*
Query Port cannot be between 27020 and 27050 due to Steam using those ports.

Dus misschien start die server wel maar reageert hij niet omdat de verkeerde poort staat ingesteld.

Deze poorten zou je moeten gebruiken en dus bij portforward moeten instellen:
UDP 27015 Query port for Steam's server browser
UDP 7777 Game client port
UDP 7778 Raw UDP socket port (always Game client port +1)
TCP 27020 RCON for remote console server access (optional)
Wat zijn de extra regels bij virtual servers naar WAN atm0.1 en atm3.1, werden die automatisch aangemaakt omdat je bij 1 regel nat-loopback hebt aangezet?

Kan je de firewall regels die je hebt aangemaakt op je server voor de steamserver eens plaatsen, ik vermoed dat het eerder daaraan ligt dan aan het modem.

Ik heb mijn firewall uitstaan. De extra regels heb ik zelf gemaakt en loop geprobeerd omdat die gewone regels niet werken. Maar deze ook niet. Het ligt niet aan het modem want ik heb een nieuwe.
Ik heb mijn firewall uitstaan. De extra regels heb ik zelf gemaakt en loop geprobeerd omdat die gewone regels niet werken. Maar deze ook niet. Het ligt niet aan het modem want ik heb een nieuwe.
Reputatie 4
Badge +2
Wat zijn de extra regels bij virtual servers naar WAN atm0.1 en atm3.1, werden die automatisch aangemaakt omdat je bij 1 regel nat-loopback hebt aangezet?

Kan je de firewall regels die je hebt aangemaakt op je server voor de steamserver eens plaatsen, ik vermoed dat het eerder daaraan ligt dan aan het modem.
kan iemand mij helpen?

ik heb nu een nieuwe comtrend2 modem en het port forwarding werkt nog steeds niet.

ik probeer port 27015 of 27016 of 27020 en 7777-7779 te openen voor mijn server.
Bedankt allemaal. Ik ben gister terug gebeld door tele 2 en ontvang vandaag een nieuwe modem! Ik zal nog even posten of het port forward nu wel werkt.
Reputatie 3
Badge +1
denk je dat ik een nieuwe modem kan krijgen omdat dit niet meer werkt?

Ik heb even alles doorgelezen en het is jammer dat het niet is gelukt en daarom wil ik je ook een ander modem toe sturen. Ik heb dan de volgende gegevens van je nodig.

  • Naam
  • Adres
  • Postcode + Woonplaats
  • Geboortedatum
  • Laatste vier cijfers van je IBAN nummer
Gebruik deze link om mij een privébericht te sturen: Privébericht naar Anton.

Alvast bedankt.

Groeten Anton
denk je dat ik een nieuwe modem kan krijgen omdat dit niet meer werkt?
Reputatie 4
Badge +2
Lijkt mij dan i.d.d. ook dat het aan het modem zelf moet liggen, verdere opties om nog wat te proberen weet ik ook niet.
Ziet er prima uit.
Ik zie hier alleen een Remote Host optie achter elke regel staan die je in de voorbeelden op internet niet tegenkomt.
Ik heb geen idee wat ze daar mee bedoelen.
Je zou nog kunnen kijken of het effect heeft als je die aanvinkt.


heb ik gedaan maar daar mee kan je ze alleen selecteren om te verwijderen. vinkje blijft niet staan.

heb ook 3 verschillende servers geprobeerd met verschillende poorten. maar port forward doet het gewoon niet.
Reputatie 4
Badge +2
Ziet er prima uit.
Ik zie hier alleen een Remote Host optie achter elke regel staan die je in de voorbeelden op internet niet tegenkomt.
Ik heb geen idee wat ze daar mee bedoelen.
Je zou nog kunnen kijken of het effect heeft als je die aanvinkt.

Reputatie 4
Badge +2
Als je steam server intern via LAN wel werkt maar extern niet dan lijkt het er toch op dat die portforwarding niet (meer) werkt in je modem, kan je een screenshot van die virtual servers regels plaatsen.
Mijn telefoon is .7 mijn pc is .9 en de server .10. Voor de rest geen aparaten
Reputatie 4
Badge +2
Je hebt je server een vast ip-adres gegeven maar heb je nog meer apparaten op de Davolink aangesloten bedraad of draadloos?
Zo ja, misschien heeft 1 van die apparaten ook hetzelfde .10 ip-adres nog uit de oude dhcp range verkregen, je zou dat kunnen controleren op de andere aparaten of ze een keer herstarten en dan zouden ze een ip-adres uit de nieuwe range moeten krijgen, dan weet je zeker dat alleen de server het .10 adres gebruikt.

DHCP range zou je bij Advanced Setup onder LAN in moeten kunnen stellen.
Als het daarna nog niet werkt zou ik het verder ook niet weten, dat modem heeft i.d.d. vrij weinig opties.
ohja ik zie het. ik heb het ingesteld dat de dhcp bij 192.168.1.20 begint in de modem maar nog steeds port closed


ik heb nu ook de router gereset en de dhcp range op 192.168.1.20 gezet en de regels weer toegevoed bij nat virtual servers. nog steeds niks.
DHCP range zou je bij Advanced Setup onder LAN in moeten kunnen stellen.
Als het daarna nog niet werkt zou ik het verder ook niet weten, dat modem heeft i.d.d. vrij weinig opties.

ohja ik zie het. ik heb het ingesteld dat de dhcp bij 192.168.1.20 begint in de modem maar nog steeds port closed
Reputatie 4
Badge +2
DHCP range zou je bij Advanced Setup onder LAN in moeten kunnen stellen.
Als het daarna nog niet werkt zou ik het verder ook niet weten, dat modem heeft i.d.d. vrij weinig opties.
Haalt je server z'n ip-adres op via dhcp of heb je die vast ingesteld?
Blijft hij ook op 192.168.1.10 na herstart van je modem en /of server, ik lees zo hier en daar dat dat vaak fout gaat bij de Davolinks.
Oplossing is dan je server een vast ip-adres te geven, die vast 192.168.1.10 instellen en dan in het modem de dhcp range aan te passen zodat die dan begint op b.v. 192.168.1.20


nee na de herstart zou hij op 192.168.1.8 gaan maar ik heb heb hem zelf een vast ip gegeven 192.168.1.10. en dhcp range kan ik nergens vinden in het modem misschien omdatie oud is. heel weinig opties.