beantwoord

Port forward werkt niet davolink 2020

  • 23 augustus 2019
  • 54 reacties
  • 826 x bekeken

Goedemorgen,

Ik probeer al 2 dagen een steam server op te zetten met de oude davolink 2020 modem.
ik heb echt alles geprobeerd maar portforward (virtual servers) werkt gewoon niet. en ben er wel vrij zeker van dat het aan de modem ligt. wat moet ik doen?
icon

Beste antwoord door Malamute 23 augustus 2019, 10:23

Hallo Thias360,

Heb je deze handleiding gevolgd?
Volgens mij zou het daarmee moeten lukken, voor een steamserver moet je dacht ik zowel TCP als UDP forwarden, als je dat niet met 1 regel kan doen in de Davolink zal je er 2 moeten aanmaken.
Bekijk origineel bericht

54 reacties

Reputatie 4
Badge +1
Hallo Thias360,

Heb je deze handleiding gevolgd?
Volgens mij zou het daarmee moeten lukken, voor een steamserver moet je dacht ik zowel TCP als UDP forwarden, als je dat niet met 1 regel kan doen in de Davolink zal je er 2 moeten aanmaken.
Hallo Thias360,

Heb je deze handleiding gevolgd?
Volgens mij zou het daarmee moeten lukken, voor een steamserver moet je dacht ik zowel TCP als UDP forwarden, als je dat niet met 1 regel kan doen in de Davolink zal je er 2 moeten aanmaken.


hi ik heb het geprobeerd maar het werkt niet
udp port 27015 en een 2e regel tcp port 27015 naar mijn server die ik op 192.168.1.10 heb staan. ook heb ik in mijn firewall die poorten gezet. en heb het ook getest met de firewall uit. en heb de server draaiend en port forward check zegt nog steeds closed. ik heb het zien werken bij iemand op dezelfde manier hoe ik het heb ingesteld maar die heeft een nieuwere tele2 modem
Reputatie 4
Badge +1
Je zou nog kunnen proberen om het modem een volledige reset te geven, daarna moet je de portforwarding er nog een keer inzetten, soms werkt het dan ineens wel.
Je zou nog kunnen proberen om het modem een volledige reset te geven, daarna moet je de portforwarding er nog een keer inzetten, soms werkt het dan ineens wel.

heb ik al een paar keer geprobeerd het lukt niet
Reputatie 4
Badge +1
Haalt je server z'n ip-adres op via dhcp of heb je die vast ingesteld?
Blijft hij ook op 192.168.1.10 na herstart van je modem en /of server, ik lees zo hier en daar dat dat vaak fout gaat bij de Davolinks.
Oplossing is dan je server een vast ip-adres te geven, die vast 192.168.1.10 instellen en dan in het modem de dhcp range aan te passen zodat die dan begint op b.v. 192.168.1.20
Haalt je server z'n ip-adres op via dhcp of heb je die vast ingesteld?
Blijft hij ook op 192.168.1.10 na herstart van je modem en /of server, ik lees zo hier en daar dat dat vaak fout gaat bij de Davolinks.
Oplossing is dan je server een vast ip-adres te geven, die vast 192.168.1.10 instellen en dan in het modem de dhcp range aan te passen zodat die dan begint op b.v. 192.168.1.20


nee na de herstart zou hij op 192.168.1.8 gaan maar ik heb heb hem zelf een vast ip gegeven 192.168.1.10. en dhcp range kan ik nergens vinden in het modem misschien omdatie oud is. heel weinig opties.
Reputatie 4
Badge +1
DHCP range zou je bij Advanced Setup onder LAN in moeten kunnen stellen.
Als het daarna nog niet werkt zou ik het verder ook niet weten, dat modem heeft i.d.d. vrij weinig opties.
DHCP range zou je bij Advanced Setup onder LAN in moeten kunnen stellen.
Als het daarna nog niet werkt zou ik het verder ook niet weten, dat modem heeft i.d.d. vrij weinig opties.

ohja ik zie het. ik heb het ingesteld dat de dhcp bij 192.168.1.20 begint in de modem maar nog steeds port closed

DHCP range zou je bij Advanced Setup onder LAN in moeten kunnen stellen.
Als het daarna nog niet werkt zou ik het verder ook niet weten, dat modem heeft i.d.d. vrij weinig opties.
ohja ik zie het. ik heb het ingesteld dat de dhcp bij 192.168.1.20 begint in de modem maar nog steeds port closed


ik heb nu ook de router gereset en de dhcp range op 192.168.1.20 gezet en de regels weer toegevoed bij nat virtual servers. nog steeds niks.
Reputatie 4
Badge +1
Je hebt je server een vast ip-adres gegeven maar heb je nog meer apparaten op de Davolink aangesloten bedraad of draadloos?
Zo ja, misschien heeft 1 van die apparaten ook hetzelfde .10 ip-adres nog uit de oude dhcp range verkregen, je zou dat kunnen controleren op de andere aparaten of ze een keer herstarten en dan zouden ze een ip-adres uit de nieuwe range moeten krijgen, dan weet je zeker dat alleen de server het .10 adres gebruikt.
Mijn telefoon is .7 mijn pc is .9 en de server .10. Voor de rest geen aparaten
Reputatie 4
Badge +1
Als je steam server intern via LAN wel werkt maar extern niet dan lijkt het er toch op dat die portforwarding niet (meer) werkt in je modem, kan je een screenshot van die virtual servers regels plaatsen.

Reputatie 4
Badge +1
Ziet er prima uit.
Ik zie hier alleen een Remote Host optie achter elke regel staan die je in de voorbeelden op internet niet tegenkomt.
Ik heb geen idee wat ze daar mee bedoelen.
Je zou nog kunnen kijken of het effect heeft als je die aanvinkt.
Ziet er prima uit.
Ik zie hier alleen een Remote Host optie achter elke regel staan die je in de voorbeelden op internet niet tegenkomt.
Ik heb geen idee wat ze daar mee bedoelen.
Je zou nog kunnen kijken of het effect heeft als je die aanvinkt.


heb ik gedaan maar daar mee kan je ze alleen selecteren om te verwijderen. vinkje blijft niet staan.

heb ook 3 verschillende servers geprobeerd met verschillende poorten. maar port forward doet het gewoon niet.
Reputatie 4
Badge +1
Lijkt mij dan i.d.d. ook dat het aan het modem zelf moet liggen, verdere opties om nog wat te proberen weet ik ook niet.
denk je dat ik een nieuwe modem kan krijgen omdat dit niet meer werkt?
Reputatie 3
Badge +1
denk je dat ik een nieuwe modem kan krijgen omdat dit niet meer werkt?

Ik heb even alles doorgelezen en het is jammer dat het niet is gelukt en daarom wil ik je ook een ander modem toe sturen. Ik heb dan de volgende gegevens van je nodig.

  • Naam
  • Adres
  • Postcode + Woonplaats
  • Geboortedatum
  • Laatste vier cijfers van je IBAN nummer
Gebruik deze link om mij een privébericht te sturen: Privébericht naar Anton.

Alvast bedankt.

Groeten Anton
Bedankt allemaal. Ik ben gister terug gebeld door tele 2 en ontvang vandaag een nieuwe modem! Ik zal nog even posten of het port forward nu wel werkt.
ik heb nu een nieuwe comtrend2 modem en het port forwarding werkt nog steeds niet.

ik probeer port 27015 of 27016 of 27020 en 7777-7779 te openen voor mijn server.

kan iemand mij helpen?
Reputatie 4
Badge +1
Wat zijn de extra regels bij virtual servers naar WAN atm0.1 en atm3.1, werden die automatisch aangemaakt omdat je bij 1 regel nat-loopback hebt aangezet?

Kan je de firewall regels die je hebt aangemaakt op je server voor de steamserver eens plaatsen, ik vermoed dat het eerder daaraan ligt dan aan het modem.

Reageer