beantwoord

AlieXpress werkt niet


  • Blijvertje
  • 35 reacties
Er is iets heel vreemds aan de hand. Bij mij thuis op de pc werkt de site AlieXpress niet kan niet inloggen krijg foutmelding noem maar op. Kom wel op de site totdat ik wil inloggen loopt alles vast met de site daarna kan ik ook niet meer op de site. Krijg geen verbinding meer. Maar gooi ik de cookies weg krijg ik weer wel verbinding met de site tot ik weer wil inloggen loopt het weer vast en kan ik dus weer niet op de site.

Nou het mooi. Via mijn mobiel met de AlieXpress app kom ik via de wifi er ook niet op. Maar zet ik de wifi op mijn mobiel uit en ga ik via de Vodafoon provider internet verder doet alles van AlieXpress het weer wel.

??????????????????

Ik begrijp er niks van verder doet alle sites het heb nergens last van alleen AlieXpress zowel op Chroom als FireFox als Explorer. Kom op de site wil inloggen en bam niks meer wil weer naar de site en kom er niet meer op kan geen verbinding meer maken. Haal cookies weg en kan weer op de site.?????????

Had zojuist iemand van de Telefoonnummer service aan de lijn en die begreep er ook niks van en via haar computer deed alles het bij AlieXpress. Zo ook bij een vriend van me die heeft Ziggo heeft geen last.

icon Beste antwoord door eric 14 maart 2019, 21:03

Ik heb Tele2 glasvezel en op mijn pc, via wifi maar ook via mobiele data kom ik gewoon op de Aliexpress site. Probeer eens te kijken naar je DNS settings. Gebruik bijvoorbeeld op je p.c. eens 8.8.8.8 als dns server (is google...)

Bekijk origineel bericht
Dit topic is gesloten. Maak een nieuw topic aan als je een vraag hebt.

12 Reacties

Reputatie 7
Badge +4
Ik heb Tele2 glasvezel en op mijn pc, via wifi maar ook via mobiele data kom ik gewoon op de Aliexpress site. Probeer eens te kijken naar je DNS settings. Gebruik bijvoorbeeld op je p.c. eens 8.8.8.8 als dns server (is google...)
eric schreef:

Ik heb Tele2 glasvezel en op mijn pc, via wifi maar ook via mobiele data kom ik gewoon op de Aliexpress site. Probeer eens te kijken naar je DNS settings. Gebruik bijvoorbeeld op je p.c. eens 8.8.8.8 als dns server (is google...)



Kan je ook bij je bestelleningen of wat je besteld hebt? En ja ik heb alles geprobeerd DNS aan (google DNS) en uit. Niks werkt. En het is alleen de site van AlieXpress dat is het vreemde. Afgelopen dinsdag heb ik gewoon nog iets besteld. Heb zelfs de chroom browser (en alles wat daarbij hoort dus ook in de gebruikers map AppData alles van Google weg gegooid) en weer opnieuw geïnstalleerd werkt niet.

Maar aan de DNS server kan het niet liggen van de PC want de app van AlieXpress op mijn smartphone doet het ook niet via de wifi maar als ik die uit zet en dus op een andere provider ga (Vodaphone) werkt die weer wel????

Heb het vermoeden dat het bij het verdeelcenter iets niet goed zit dat daar de DNS een Glitch ergens zit. Begrijp er zelf ook niks van.

En oja ben een systeembeheerder dus heb wel wat verstand van zaken.
Reputatie 6
Badge +1
Zou maar eens je Chrome cache legen het ligt aan je eigen systeem dat is wel duidelijk. Download evt. Firefox of Opera.
Raaf12 schreef:

Zou maar eens je Chrome cache legen het ligt aan je eigen systeem dat is wel duidelijk. Download evt. Firefox of Opera.



Alles heb ik gedaan vriend lees even goed ook dat heb ik gedaan cach cookies alles weg de hele browser weg alles weg en alles weer opnieuw en nog niks. Maar dat mijn mobiel app van AlieXpress het ook niet doet via de wifi en zonder wel dat is het vreemde snap je. Het leg echt aan iets anders. Niet aan mijn systeem want waarom doet de app het dan ook niet met de wifi aan en doet de app het wel met de wifi uit.
Reputatie 5
Badge +1
Ik werk mobiel met app op Aliexpress met en zonder WiFi super. Als je App het niet doet met WiFi moet het in de modem instellingen zitten.
theocoppes schreef:

Ik werk mobiel met app op Aliexpress met en zonder WiFi super. Als je App het niet doet met WiFi moet het in de modem instellingen zitten.



En dat is het um daar kan ik niks aan veranderen. Wat ook gek is dat alles het verder wel doet kwa sites alleen die AlieXpress niet echt bizar. Ik ga nog 1 ding proberen en dat is een harde reset van de modem misschien dat dat nog iets kan uitmaken.
Reputatie 5
Badge +1
Welk modem heb je?
Nou goed nieuws de harde reset heeft geholpen. Kan nu overal weer bij. Het was dus een Ghost in the machine of ook wel hoe ik het altijd noem dikke stroom.

Allemaal bedankt voor het meedenken toppie
theocoppes schreef:

Welk modem heb je?



ZTE modem

Nou goed nieuws de harde reset heeft geholpen. Kan nu overal weer bij. Het was dus een Ghost in the machine of ook wel hoe ik het altijd noem dikke stroom.

Allemaal bedankt voor het meedenken toppie
Reputatie 5
Badge +1
Mooi man! Ik heb ook ZTE. Was al alles wat er staat aan het bekijken, maar snap het niet allemaal. Veel plezier.
Reputatie 6
Badge +1
Mooi dat het weer werkt. Hoe het kan is mij een raadsel. Anyway,als je er nog een keer last van krijg weet je wat te doen.
Reputatie 3
Badge +1
Ik zie dat dit inmiddels is opgelost en vanwege inactiviteit sluit ik dit topic.

Groeten Anton.