beantwoord

Problem Tele2 TV decoder with Network Switch TP-Link TL-SG105

  • 6 January 2023
  • 2 reacties
  • 98 x bekeken

Hello,
(Sorry to write this message in english)
I just bought an unmanaged network switch TP-Link TL-SG105. Everything is working great except the TV decoder from Tele2. I don’t receive any images or it takes forever to display images when I switch channels. I understand it is very important to have IGMP Snooping for IPTV and this switch is supposed to have that. 
Anyone have any idea what could be the problem? Should I buy another switch?

Thanks a lot for your help.

icon

Beste antwoord door Floor109 12 January 2023, 11:21

Bekijk origineel bericht

2 reacties

Reputatie 7
Badge +12

Hi @JCDuss, welcome to our Community! It's absolutely no problem to speak to us in English. I wish I could help you myself, however I don't have any access to our Home-systems. Did you contact my colleagues from customer service? You can reach them on 020-7544444 or via Chat on this page. If not, please contact them, so they can help you right away.

Will you let me know if they were able to help you? I'd love to hear from you! 

Reputatie 6
Badge +7

Hello,

The Tele2 decoder is not supported on external routers or switches and need to be connected to your modem. This could be the Tele2 modem or your own configured modem.

For more information regarding setting up your own modem: https://www.tele2.nl/klantenservice/thuis/eigen-modem 

If you choose to setup your own modem and you still experience issues with your TV, the connection needs to be tested with the Tele2 modem, to determine whether the issue lies in the Tele2 domain, or the customer domain.

Reageer