beantwoord

interactieve tv loopt vast

  • 7 July 2021
  • 5 reacties
  • 100 x bekeken

Hi,

sinds kort blijft de decoder hangen op het scherm ‘bezig met opstarten’. Aangezien ik niet heel technisch ben en al eerder problemen heb gehad met het kastje, weet ik niet meer zo goed wat te doen. Wat mijn dochter allemaal al heeft gedaan om dingen uit te sluiten:

  • harde en zachte reset met het tv kastje
  • harde en zachte reset van het modem
  • internet kabel vervangen
  • draden nagelopen en eventueel vervangen die vervangen konden worden
  • wifi snelheid nagelopen, die doet het prima, blijft volgensmij rond de 60 zitten

Welke stappen kunnen er nog ondernomen worden? Want ik word er een beetje moedeloos van. Wellicht een storing of een nieuw kastje?

 

Groetjes

icon

Beste antwoord door mvanderklugt 7 July 2021, 12:40

Bekijk origineel bericht

Dit topic is gesloten. Maak een nieuw topic aan als je een vraag hebt.

5 reacties

Reputatie 5
Badge +1

Goedemorgen,

 

Ik ga er vanuit dat je de decoder direct bekabeld is aangesloten op een van de 4 LAN poorten achterop het modem. Gebruik je een draadloze verbindingsset? Dan moet het eerst bekabeld getest worden.

 

Ik zie dat je ook al een aantal resets hebt uitgevoerd, het is belangrijk in zo’n resetprocedure dat de decoder en het modem los van elkaar zijn gereset.

1. Haal de decoder van de stroom af door de kleine ronde stekker uit de decoder te halen, haal ook de netwerkkabel uit de decoder.
2. Haal het modem van de stroom af door het kleine ronde stekkertje eruit te halen.
3. Sluit het modem na 10 seconden weer aan, sluit de decoder nog niet aan.
4. Wacht totdat het modem weer volledig is opgestart (Internet lampje groen, en werkende wifi)
5. Sluit nu de decoder weer aan.

 

Hierdoor forceert hij een nieuwe verbinding met de decoder, dit kan een ander resultaat hebben dan tegelijk de stekker eruit.

 

Als dit niet helpt, moeten we eerst zeker weten dat er een verbinding is tussen modem en decoder, je kan dit zelf inzien als je op 192.168.1.1 inlogt (naam/ww is “user”) en bij de verbonden apparaten kijkt of er een apparaat is die begint met mac adres '00:02:' en of hier een vinkje of een “lease” bij zichtbaar is. Bij het zwarte technicolor ziet dat er zo uit:

Ik weet alleen niet wat voor modem je hebt, dus dit kan er anders uit zien. 

 

Mocht hier wel een verbinding zijn, dan ligt het probleem vaak aan de decoder zelf en dient deze vervangen te worden.

 

Is er geen verbinding? Dan is hij of niet goed aangesloten, of dan is de netwerkkabel/LAN poort defect.

 

Als je hier niet zo thuis in bent kan je ook de klantenservice even bellen, dan lopen zij die stappen met je door. Op dit moment is er geen wachtrij (10:55)

 

Succes!

Bedankt voor je reactie, dochter van de klant even hier. Beide resets zijn apart van elkaar uitgevoerd, net als nog een extra reset volgens de stappen die jij hierboven hebt beschreven.  De decoder is inderdaad direct bekabeld aan het modem, met de kabel die destijds door jullie is verstrekt. Ik ben het modem even ingegaan, daarbij zie ik inderdaad een amiNET module bij het kopje LAN staan, beginnende met 00:02 als Mac-adres  dus dat zou het probleem niet kunnen zijn, hij is dus verbonden met het modem, waarbij de remaining lease op 8 minuten en zoveel seconden staat. Dus eigenlijk weet ik verder ook niet precies welke stappen en nog ondernomen kunnen worden.. Daarnaast heb ik de ethernet kabel ook al in een andere poort op het modem geplaatst, mocht deze niet meer werken, maar dat was ook geen oplossing.

Is er eventueel een storing in de omgeving waar mijn moeder woont die gekoppeld kan worden aan de problemen met de tv?

Reputatie 5
Badge +1

Er is alleen een TV storing bekend in gouda, als zij daar niet wonen zou ik even de klantenservice bellen, want ik ben bang dat de decoder vervangen moet worden.

Er is alleen een TV storing bekend in gouda, als zij daar niet wonen zou ik even de klantenservice bellen, want ik ben bang dat de decoder vervangen moet worden.

Zij woont inderdaad in Gouda en dan weet ik eigenlijk voldoende! Dan ga ik ervan uit dat de storing de boosdoener is en dan wachten we even af wanneer die weer verholpen is. Dankjewel!

Reputatie 5
Badge +1

Oh kijk aan, dan zou het uit zichzelf opgelost moeten worden. Storing is  pas net bekend , vandaar dat ik eerst de standaard stappen had doorgegeven