vraag

geen internet in VS

  • 2 augustus 2019
  • 1 reactie
  • 102 x bekeken

Ik heb exact hetzelfde probleem als janjansen twee jaar geleden had:

"Beste Tele2,

Ik ben sinds vandaag in Amerika en heb voor vertrek een databundel voor de VS in de Tele2-aap aangezet. Die bundel staat ook netjes in de app. Gisteren was ik in Engeland en had ik een databundel voor daar aangezet, die databundel verscheen ook direct netjes.

In Engeland kon ik gisteren ook zonder problemen gebruik maken van mobiel internet. Hier in Amerika weigert mijn telefoon echter verbinding te maken met internet. Ik heb wel mobiel bel/sms-bereik, het probleem zit hem dus puur in het internet. Ik heb (natuurlijk) al mijn telefoon gereboot, gecontroleerd of roaming wel echt aanstaat, handmatig een ander netwerk geselecteerd. Niks werkt echter. Ook heb ik via de toestelhulpinfopagina gekeken naar de manier om handmatig mobiel internet in te stellen, maar daar staat alleen gespecificeerd hoe dat moet voor in Nederland.

Alle hulp is welkom, ik kan mijn mobiel internet hier lastig missen vanwege werk.

Groetjes!
PS - ik gebruik een OnePlus 3, Android 7.1.1"

Het enige verschil is dat ik een OnePlus 5T heb. In de EU werkt mijn internet overal, maar zodra ik in Amerika kwam (ondanks de aanschaf van een bundel) verbind hij niet met internet.

Groet,
Thomas

1 reactie

Reputatie 7
Badge +4
Er is een https:// https://forum.tele2.nl/tips-vanuit-de-community-328/geen-data-of-netwerk-toegang-volg-deze-tips-om-je-verbinding-te-herstellen-72392 waar alle mogelijke roaming vragen zijn verzameld. Als je wel kunt bellen, en het probleem zich alleen maar op het internet focused is de APN het meest verdacht. De Oneplus is namelijk geen gecertificeerd toestel voor het TEle2 netwerk. Daarom kan het zijn dat in bepaalde landen de Oneplus als APN aanneemt: internet.tele2.se in plaats van internet.tele2.nl

Reageer