vraag

Steeds bij langere onderbreking computeren, geen internet, geen TV, geen voice.

  • 18 March 2022
  • 16 reacties
  • 169 x bekeken

Reputatie 1

Powerled rood, 1 minuut na opstarten. Na 5 minuten uit zichzelf weer groen. Lijkt wel of het modem geen IP-adres krijgt.

Windows 10

Modem TG789bvn

abt: internet/bellen./TV

signaal KPN goed bevonden. Modem verder urenlang bruikbaar. 

Na nieuwe start computer weer eerst powerled rood, wereldbolletje rood en zonder enige ingreep weer herstel.

 


16 reacties

Reputatie 6
Badge +2

Hey @Lajos thanks voor de info!

@Floor109 heb jij toevallig een idee wat er aan de hand kan zijn?

Reputatie 6
Badge +2

Op een technicolor is het (rode) power lampje niet heel erg indicatief, dat het internet lampje rood wordt is echter wel een probleem.

Je geeft aan dat het KPN signaal goed is ondervonden, is dit gecontroleerd vanuit een KPN monteur escalatie? Of gaf een tele2 helpdesk medewerker dit aan?

Reputatie 1

Dank voor het meedenken, Floor.
Stand van zaken inmiddels:
Monteur namens Tele2 ter plaatse geweest en ook mede geconstateerd dat powerlampje rood valt, kort nadat op het stopcontact-blok waar de computer op staat wordt ingeschakeld.
n.B. de computer wordt dan nog niet gestart.

 Het duurt dan tot 5 minuten voordat (zonder verdere ingreep) de verbinding alsnog tot stand komt.

Inderdaad is de led-aanduiding “Power” misleidend, want zonder power zou het ledje helemaal niet branden. Welke functie het precies wel heeft? Ook niet handshaking, want daarvoor is het wereldbolletje naast DSL2 (waar dient die trouwens voor???)

De monteur heeft het modem vervangen door een meegebracht modem van hetzelfde type, maar die reageerde helemaal niet.
Om mogelijkheden uit te sluiten is de netstroomadapter en het dsl-kabeltje vervangen

In overleg met Tele2 is besloten dat een nieuw modem naar mijn adres zal worden opgestuurd.

Mocht daarmee de klacht verholpen zijn, dan meld ik dat hier.
Mocht een nieuw modem dezelfde reactie geven dan moet de fout gezocht worden in het stroom-netwerk. (inductie van stroomkabel naar de netwerkkabel???) Zou zo gauw niet weten hoe ik dat dan moet verhelpen, maar één stap tegelijk.

Het bizarre is, dat ik de hele dag (of zoveel langer als wenselijk) kan blijven werken met internet/voice en T.V. Eenmaal groen, dan blijft hij groen, totdat de stroom naar de computer wordt uit gezet….

Overzicht: De monteur van Guidion, die door Tele2 werd ingeschakeld, heeft duidelijk zijn best gedaan de fout op te sporen en ook de medewerking van de helpdesk van Tele2 heeft het niet laten liggen.
Jammer dat er geen aanwijsbare fout is aangetroffen. Wel is de kabel tussen het ISRA punt van KPN en het overnamepunt in onze woonark meteen door mij vervangen _van Cat5 met een doorverbinding_  door een Cat7e, die in één keer vanuit de nutskast op de wal naar het overnamepunt in de woonark loopt.

-wordt vervolgd-

Twee dingen waarnaar gekeken kan worden (of is dit al gedaan ? ):

  1. Gezien het gebruik op een woonark: is de netspanning voldoende (230 V) ?
  2. Voor gevoelige apparatuur wordt vaak afgeraden om die op een  "slof” met stopcontacten aan te sluiten.
Reputatie 6
Badge +2

Het kan inderdaad zijn dat het stekkerblok/pc een soort kortsluiting geeft. Ik heb ook wel eens gezien dat een technicolor uit bleef vallen zolang de PS4 bekabeld hierop was aangesloten.

Het feit dat de technicolor 5 minuten nodig heeft klopt, bij elke reboot wordt een backup gemaakt waardoor het opstarten 3 minuten langer duurt.

Het DSL2 lampje wordt alleen gebruikt i.c.m. pairbonding, deze techniek gebruikt Tele2 niet, waardoor dit lampje nooit hoort te branden. Als dit wel het geval is, is er iets mis met het modem.

Heb je het nummer al van de monteursafdeling/backoffice? Mocht je weer moeten bellen is dit verstandiger i.p.v. de reguliere  klantenservice (Als je deze niet hebt stuur me even een privéberichtje).

Reputatie 1

In mijn werkzame leven was ik elektricien/service monteur (huishoudelijk witgoed).

Als hobbyist was ik jarenlang radio-zendamateur (pa0lrh), totdat internet enerzijds en de aankoop van zeer goedkope apparatuur uit China (Bangood/Amazon) dat verdrong .

Waar het aankomt op logisch denken op gebied van elektra en elektronica kan ik dus aardig meekomen.

De stroom aan boord is 3 fase (de huisinstallatie daarmee in een aantal aparte groepen ook via die drie fasen verdeeld.
Spanningsval op de netstroomadapter ligt daarmee niet voor de hand. Bovendien gebruik ik deze TG789bvn vanaf dat we internet plus TV hebben en is de klacht  recenter ontstaan.
Maar ik vind het prettig dat jullie meedenken en de aard van de klacht wijst inderdaad in die richting.

De reden om een voedingsslof (9v) te gebruiken, stamt uit de radio-amateurtijd, waar juist werd aangedrongen op veiligheid om met één schakelaar gelijk alles stroomloos te kunnen zetten.
Ik zal voor alle zekerheid nog nagaan of het 9v blok en het APARTE enkelvoudige r.a. stopcontact op dezelfde huisgroep staan.

 

Vanavond, na het eten met samengeknepen billen stroom op het blok en wantrouwend naar de ledjes gekeken. GEEN ROOD!

Niet te vroeg juichen, want dit was pas de eerste keer.

 

Verandering: 
Ik heb veel moeite moeten doen om een nieuwe Cat7e in een mantelbuis van de nutskast aan de wal in één stuk naar de ark te brengen.
Cat7e heeft  4 aderparen, die elk afzonderlijk met “zilverpapier” zijn afgeschermd en die vier gezamenlijk worden weer afgeschermd nog eens met extra een “aardmantel” van gevlochten koperdraad. De kans op instraling (inductie) wordt daarmee geminimaliseerd.
   

Het zou fijn zijn, verklaarbaar of niet, als met de nieuwe kabel de fout weg blijft...

Reputatie 1

Update:
Vorige keer schreef ik dat de monteur van Guidion de fout niet kon lokaliseren, alleen heeft kunnen CONSTATEREN…

Waarom kwam de brave borst niet verder?
Wel, omdat hij op pad was gestuurd namens Tele2 met een defect modem als vervanger.
Alleen het rode powerledje ging, en bleef aan, maar er werd geen enkele poging gedaan om verbinding met de provider te maken. Geen knipperende DSL, geen wereldbolletje, alleen maar rode powerled..
Overleg met de helpdesk, maar ook samen kwamen ze er niet uit, waarna de medewerker toezegde op korte termijn rechtstreeks alsnog een vervangend modem te sturen naar de klant.

Grote koeienletters op de doos: ALSJEBLIEFT: HET VERVANGENDE MODEM.
Je kunt het zelf installeren, volg de meegeleverde instructie…

GEEN meegeleverde instructies!
Maar: Hoe moeilijk kan het zijn. oude kabeltjes er af, desnoods even noteren, en bij het nieuwe modem weer er op. Kind kan de was doen!
Nou, kinderen hebben een bloedhekel aan “was doen”, maar kabeltje spelen dat ging nog wel.

Probleem: Het “vervangende modem” deed HELEMAAL niets, zelfs niet een rode powerled.
Niet op de meegeleverde “vervangende” adapter en ook niet op de nog in gebruik zijnde oude…

Wat vindt U daar nou van? Er ligt een werkrapport en er is telefonisch gerapporteerd dat Guidion met een defect modem op pad was gestuurd. Er is OM DIE REDEN een ander modem naar de klant gestuurd en die is nog defecter!
Nou sorry hoor. Foutje maken is menselijk, maar dit noem ik een blunder!
En sailant detail: Als je niet binnen 14 dagen het defecte modem terugstuurt moeten we helaas
€ 99,- euro in rekening brengen. VOOR EEN DEFECT modem!!!

Vorige keer meldde ik dat ik de Catkabel al had vervangen.
Bij een nieuwe opstart powerledje groen, maar evengoed geen internet...
Foutcode 0X80070483

Ga je op googelen en er worden enkele oorzaken opgesomd.
Je moet de Windows cache legen en herstarten en meer zaken, maar ook een optie:
computer is gehackt.
Gelet op het gedrag van het modem dat steeds onverklaarbaar herstelde en zelfs op het laatst gewoon goed leek te blijven werken, ben ik daarmee aan de slag gegaan. 

Een backup (Acronis True Image),  van 3 maanden terug,  restored. Daarmee is de Realtec PCI ethernet driver terug naar vóór de laatste windows update en is de Windows cache ge reset.

Daarnaast een VPN (virtual private network) geïnstalleerd. Nog even gebruikersnaam en wachtwoord in het modem aanpakken en dan: Met frisse tegenzin verder.
Duimen jullie voor me?

Reputatie 7
Badge +4

Jeetje wat een verhaal. Het snelst wordt een ander modem opgestuurd als je morgen even de klantenservice belt. Drie maal is scheepsrecht?

Reputatie 1

Eric en anderen:

Ja, kort van stof zul je me niet verwijten, maar het irritante probleem speelt dan ook al een tijdje.

Het belangrijkste minpunt van de Tele2 helpdesk is, dat je niet via e-mail je probleem, begeleid met screendumps en beschrijving kunt doornemen met een medewerker.

Daarmee voorkom je deze “met de billen-bloot”  informatie.

Maar, als het even nu gaat meezitten, zijn jullie voorlopig van mij af.

Reputatie 6
Badge +2

Stomme vraag hoor, maar je hebt toevallig niet het powerknopje aan de linkerkant van het modem uitgedrukt? Soms wordt dat knopje niet opgemerkt.

Technische ondersteuning via e-mail heb ik zelf altijd lastig gevonden omdat (goed) uitvragen lang duurt. De klantenservice heeft wel de mogelijkheid om foto's door te laten sturen, dit heb ik zelf als medewerker altijd erg fijn gevonden.

Reputatie 1

Ik had tot nu toe het powerknopje links nooit opgemerkt. Floor, maar de aard van de klacht wees ook niet in die richting. 
Een ledje dat geen power krijgt kan a: niet branden, b: niet van groen op rood springen en c: niet zonder enige ingreep zelf weer herstellen.

De definitieve oorzaak zal helaas verborgen blijven. De nieuwe Cat7e kabel, ofwel die foutcode die in de richting wees van “hacking".

Tot nu toe bleef alles goed werken.
Moet dadelijk toch happie gaan eten, zal ik meteen de powerknopje links eens bewust indrukken, dan weet ik meteen of daarmee inderdaad de power weg is. (dus ook niks rood brandt….

Reputatie 6
Badge +2

Ik snap dat dat niet het probleem is bij je originele modem, ik bedoelde bij het vervangende modem.

 

Probleem: Het “vervangende modem” deed HELEMAAL niets, zelfs niet een rode powerled.
Niet op de meegeleverde “vervangende” adapter en ook niet op de nog in gebruik zijnde oude…

Reputatie 1

zoals ik al schreef, Floor. ik kende het bestaan niet, maar het klinkt wel logisch dat modem nr 2 afgestuurd was met uitgeschakeld knopje… Jammer dat daar niet even op gewezen was.

tot nu toe blijft alles zoals het hoort te zijn.

Reputatie 1

Naast het niet meesturen van een handleiding voor installatie van een vervangend modem nog weer een ander probleem.

Als je de handleiding van dit modem download, wordt ook daar NERGENS over de verborgen schakelaar (linker zijkant) gesproken, maar het kan echt nóg gekker.
Het teruggestuurde modem is volgens PostNL op 24 maart in Waalwijk afgeleverd, maar 20 april kreeg ik een brief dat het nooit ontvangen zou zijn. Of ik het alsnog wilde opsturen in de retourdoos.

Die retourdoos lag naast de handleiding, met andere woorden, was er dus OOK niet.

En weer bellen en weer uitleggen…. En weer die ergernis dat je niet even een scan van je postbewijs kunt doorsturen.

Bleek een storing bij de retourzendingen te zijn, die ze onmiddellijk na DRIE weken al door hadden!

...

En weer bellen en weer uitleggen…. En weer die ergernis dat je niet even een scan van je postbewijs kunt doorsturen.

...

Inderdaad jammer dat door het verdwijnen van het normale contact e-mail adres het gewoon onmogelijk is geworden om online nog bewijsstukken op te kunnen sturen. In deze reply in dit topic

wordt jusrisprudentie aangehaald waarbij beweerd wordt dat chat en bellen een volwaardige vervanger zouden zijn, maar toch wordt ik net als jij bij bellen keer op keer geconfronteerd met het feit dat het niet mogelijk is om online bewijsstukken op te sturen, waarbij steeds de onmogelijkheid hiervan als excuus wordt gebruikt om de klacht niet fatsoenlijk in behandeling te nemen. Erg vervelend.

Overigens zou de klantenservice ook picture support moeten kunnen aanbieden in jouw geval om het bewijs van verzending door te kunnen sturen; 

Maar dat wordt dus met regelmaat niet aangeboden door de klantenservice voor het doorsturen van bewijsstukken terwijl dit wel kan. En zelfs als ik zelf aan de telefoon aanbied om bewijsstukken via picture support door te sturen (aangezien ik wel op de hoogte ben van deze mogelijkheid)  wordt dit dan alsnog soms regelrecht geweigerd. Dat kan echt nog wel een stukje beter dus.

 

Reputatie 6
Badge +2

Picture support past niet binnen elke procedure, ik geef echter wel toe dat veel medewerkers het veel te weinig gebruiken, zorgt voor veel meer duidelijkheid. Ik vond het altijd een fijn programma om te gebruiken.

In geval van een valse retourbrief is vertrouwen vaak al voldoende, ik mag ook hopen dat de medewerker het direct heeft afgemeld in het systeem?

Reageer