beantwoord

IPTV met pfSense firewall

  • 13 February 2022
  • 4 reacties
  • 263 x bekeken

Goededag,

Ik heb met de invoer van de vrije modemkeuze een eigen modem en pfSense- router geplaatst.

Hiermee kan ik prima internetten zonder enig probleem en het is héérlijk om eindelijk fatsoenlijke controle over het netwerk te hebben, maar het instellen van de IPTV blijkt nog lastig.

Ik heb op VLAN 35 op de WAN een interface aangemaakt en deze als DHCP client ingesteld, maar hier krijg ik geen IP op.

Ik heb volgens enkele tutorials over KPN en XS4ALL gepoogd enkele opties toe te voegen:

  • Send options field: in this field enter dhcp-class-identifier “IPTV_RG”
  • Request options field: in this field enter subnet-mask, routers, broadcast-address, classless-routes

Maar ook dit maakt geen verschil, ik blijf geen IP krijgen op de interface, laat staan een routing tabel.

Kan het zijn dat ik hier iets mis? Aan de info-post van Tele2 maak ik op dat het Routed IPTV en niet Bridged IPTV betreft.

icon

Beste antwoord door Johrick van Tele2 14 February 2022, 09:06

Bekijk origineel bericht

Dit topic is gesloten. Maak een nieuw topic aan als je een vraag hebt.

4 reacties

Reputatie 4
Badge +2

Hi @ypoora

Wat fijn he dat er inmiddels gebruik gemaakt kan worden van een eigen modem? Ik help je graag verder op weg! Onlangs heb is er een F.A.Q online gekomen over hoe je de modem kan instellen. Wellicht staat daarin het antwoord op je vraag! Laten we het hopen. Mocht dit niet zo zijn, hoor ik dat natuurlijk ook graag, dan kunnen we verder zoeken naar een oplossing. 
 

 

Hi @ypoora

Wat fijn he dat er inmiddels gebruik gemaakt kan worden van een eigen modem? Ik help je graag verder op weg! Onlangs heb is er een F.A.Q online gekomen over hoe je de modem kan instellen. Wellicht staat daarin het antwoord op je vraag! Laten we het hopen. Mocht dit niet zo zijn, hoor ik dat natuurlijk ook graag, dan kunnen we verder zoeken naar een oplossing. 
 

 

Dat klopt, dit is hoe ik het internet heb ingesteld en dat gaat als 'n malle!
Echter, als ik op mijn WAN interface op VLAN 35 een IPv4 DHCP interface aanmaak, krijg ik geen adres. Daarom vraag ik mij af of ik nog iets mis, of dat dit stiekem ook een PPPoE moet zijn.

(Afgekeken bij een tutorial voor KPN routed IPTV, maar dan de VLAN e.d aangepast naar jullie specificaties.)

Reputatie 4
Badge +2

Dat is een hele goeie vraag, @ypoora! Ik moet heel eerlijk bekennen dat ik hier zelf het antwoord niet op weet. Maar wellicht dat @Floor109of @Jesse hier het antwoord op weten? 

Reputatie 4
Badge +2

Hi @ypoora

Speelt je vraag op dit moment nog steeds? Er is geen reactie meer gekomen en zoals ik zei moet ik eerlijk bekennen dat ik het antwoord hierop ook niet weet. Mocht je toch nog vragen hebben hierover kan je altijd een nieuw topic openen!