beantwoord

outlook 2016 smtp code tele2 werkt niet

  • 1 juni 2020
  • 10 reacties
  • 128 x bekeken

Ik krijg geen verbinding in mijn outlook 2016 met tele2 mail, ik heb gelezen in de uitleg dat ik mijn smtp poort moet aanpassen, maar als ik dat doe krijg ik de melding dat ik geen verbinding heb en contact op moet nemen met mijn provider, als ik de standaard code laat staan die outlook geeft voor pop3, dan krijg ik geen mail binnen.

Heb al van alles geprobeerd, maar met de uitleg op tele2 kom ik niet verder. Wat moet ik nu precies aanpassen.

 

 

icon

Beste antwoord door pipodeclown 1 juni 2020, 14:50

Is het wel mogelijk om in te loggen via webmail? Dan weten we of de inlog gegevens kloppen of bijvoorbeeld je (mail)account is geblokkeerd.

Bekijk origineel bericht

10 reacties

Reputatie 7
Badge +1

Is het wel mogelijk om in te loggen via webmail? Dan weten we of de inlog gegevens kloppen of bijvoorbeeld je (mail)account is geblokkeerd.

Foto's verwijderd door de moderator vanwege privé gegevens 

 

Mijn webmail werkt wel, maar mijn outlook wil geen mail ontvangen, de uitleg op tele2 kom ik niet uit want de smpt poort die ze opgeven werkt niet, dan krijg ik een foutmelding. Wat moet ik nu precies aanpassen. Eerst had ik als ik outlook starten dat ik moest aangeven dat ik met de tele2server door wilde gaan, maar nu dat hij helemaal niks meer, ook mijn prullenbak in mijn webmail word niet meer automatisch geschoond bij sluiten van mijn outlook.

Als je meer info wil hoor ik het graag

 

met vriendelijke groet

 

Christine

 

Reputatie 5
Badge +3

De smtp poort is 587 niet 465. 

 

Maar we hebben momenteel ook een algemene storing met het ontvangen e-mails op de e-mail client. We zijn bezig dit zo snel mogelijk op te lossen.

Link naar forum topic

 

De smtp poort is 587 niet 465. 

 

Maar we hebben momenteel ook een algemene storing met het ontvangen e-mails op de e-mail client. We zijn bezig dit zo snel mogelijk op te lossen.

Link naar forum topic

 

Dit is de melding die ik krijg als ik de poort code verander in 587, maar als jij zegt dat er een storing is wacht is dit af en laat de poort code nu op 587 staan.

 

Foto verwijderd door de moderator vanwege privé gegevens 

Reputatie 5
Badge +3

Welke instellingen heb jij bij de tabblad uitgaande e-mail staan (dat in het venster van poorten). Tevens heb ik de foto verwijderd waar je mailadres in stond. 

Dank je voor het verwijderen van mijn mail adres had ik effen niet gezien, maar dit zijn de gegevens van het tabblad meer instellingen. Ik heb hem op pop3 staan, met pop,tele2.nl en smtp.tele2.nl. Wat staat er nog verkeerd ??

 

 

Reputatie 5
Badge +3

In dat venster zie je ook een tabblad server voor uitgaande e-mail. Kun je daar een screenshot van maken? Kunnen we kijken of dat goed staat

bij deze, Christine

Reputatie 5
Badge +3

Bedankt dat staat goed. Het enige wat ik nog wel kan aanraden voor de uitgaande (en inkomende) server is dat de versleutelde verbinding type (staat nu op SSL/TLS) op geen moet staan.

ok, dan gaat ik dat proberen, maar mijn outlook doet al meer dan  vanmorgen, denk dat aan de server kant ook dingen zijn opgelost, bedankt voor je hulp, met de uitleg van tele2 kwam ik er niet uit.

 

met vriendelijke groet Christine

Reageer