beantwoord

Kan niet tegelijk tv kijken en opnemen

  • 26 July 2023
  • 7 reacties
  • 120 x bekeken

Sinds ongeveer twee maanden kan ik niet meer tegelijk één zender opnemen en een andere zender kijken. Die andere zenders blijven dan op zwart zonder geluid.

Bovendien gaat opnemen alleen via de rode knop op de afstandsbediening , d.w.z. als het tv-programma begint. het instellen van opnemen via de tv-gids doet het ook niet meer.

 

Heeft iemand dit misschien ook gehad en weten op te lossen?

icon

Beste antwoord door Floor109 9 August 2023, 14:59

Bekijk origineel bericht

7 reacties

Reputatie 6
Badge +7

Excuses voor de late reactie!

Meestal word dit probleem veroorzaakt door te weinig bandbreedte, maar ik zie dat er bij jou genoeg snelheid binnen komt, dus dat is het niet. Ik zie dat je de decoders momenteel niet hebt aangesloten, is daar een reden voor? Of is het probleem ondertussen al opgelost?

Hey @Simon3052, als je geen tv kijkt wat is dan de snelheid die je binnen krijgt? 

 

Een speedtest kun je doen met: Speedtest by Ookla - The Global Broadband Speed Test. Het liefst met een bekabelde verbinding rechtstreeks op het modem. Als hier onvoldoende snelheid op te zien is kun je geen twee streams tegelijk afspelen. Zou je het modem ook eens van het stroom kunnen afhalen en na 30 seconden weer aan kunnen zetten?

@Simon3052 zou je het modem kunnen voorzien van een harde factory reset? Er zit een knopje aan de achter kant van het modem, deze dien je in te drukken met een dun voorwerp (paperclip of tandenstoker). Zou je de bekabeling van de RJ11 kabel ook kunnen nalopen, zit alles goed?

Het blijkt dat het euvel verdwenen is. Een zender kijken en tegelijk een andere zender opnemen gaat sinds enkele dagen weer zoals het hoort…. Geen idee hoe dit kan  want ik heb niets aan de apparatuur of kabels gewijzigd. 

Ik heb alleen een aantal speedtests gedaan (op de plek van elke decoder zonder dat de andere aan staat, nogmaals maar dan met de andere decoder aan, nogmaals met de pc aan, etc) maar dat gaf steeds ca 52 Mb. Factory reset op modem had ik nog niet gedaan, want ik moest nog eerst al mijn eigen settings overschrijven om die na de reset weer in te voeren. 

Al met al is het probleem dus weg…. hoop dat het weg blijft :-)

Dank voor jullie hulp zover!

Reputatie 7
Badge +11

Hey Simon, allereerst bedankt voor je duidelijke uitleg! Ik zou willen dat ik je direct de oplossing kon geven, maar mijn kennis van TV is niet zo groot als ik zou willen. Ik leg je vraag daarom even bij mijn collega neer en ik hoop dat hij (snel) de oplossing voor je heeft!

@Floor109 heb jij enig idee en zou jij Simon hierbij kunnen helpen? 😊

Dag Floor, Ik was op vakantie, en dan staat de meeste apparatuur uit, dus inderdaad ook de decoders.

Het probleem is er nog steeds, onveranderd.

Qua bandbreedte heb ik inderdaad geen probleem: er komt ca 52 MB binnen (met alleen laptop via kabel op het modem), via de wifi haalt de laptop net geen 30Mb.

Een reboot van het modem levert het zelfde waarden op.

Reageer