beantwoord

Wifi heeft geen geldige ip configuratie

  • 6 mei 2015
  • 17 reacties
  • 33334 x bekeken

Badge
Sinds dit weekend hebben we thuis Tele2. Werkt uitstekend op de beide Android smartphones en op de Windows 7 laptop. Alleen de Windows 8.1 laptop geeft problemen: de verbinding is beperkt (lees: geen internet), en de probleemoplosser (was 't maar waar) geeft uiteindelijk de melding dat de wifi geen geldige ip configuratie heeft.

Ik heb het al geprobeerd door de firewall uit te zetten, maar dat hielp niet. In de administrator command prompt heb ik het netwerkprofiel verwijderd (netsh wlan delete profilename) en de catalogs gereset (netsh.exe winsock reset catalog). Alles zonder enig effect.

Hiervoor hadden we Ziggo, en toen deden alle apparaten het wel, dus mijn conclusie s dat er ergens in de instellingen van Windows8.1 iets zit dat niet met Tele2 communiceert. Help!
icon

Beste antwoord door duino 12 augustus 2015, 10:33

Opgelost: we hebben een nieuw modem gekregen. Overigens hetzelfde type, dus daar lag het dan weer niet aan... In ieder geval werkt alles nu naar behoren.
Bekijk origineel bericht

Dit topic is gesloten. Maak een nieuw topic aan als je een vraag hebt.

17 reacties

Reputatie 6
Badge +5
Klopt Windows 8.1 heeft soms problemen met bepaalde
instellingen van de router. (DNS is er in ieder geval eentje van).
Als je de instellingen handmatig opgeeft zou het op zich
wel moeten werken. 🙂 Zelf maar even zoeken hoe je bij
de Internet Protocol Version 4 (TCP/IPv4) instelling van je
(draadloze) netwerkkaart komt. Neem ik even aan dat
100 niet gebruikt word, anders een ander nummer kiezen.

IP adres: 192.168.1.100
Subnet Mask: 255.255.255.0
standaard Gateway: 192.168.1.1
DNS server1: 62.58.48.30
DNS server2: 62.58.153.220 (of hier 8.8.8.8 gratis DNS van Google)
Reputatie 6
Badge +5
Het zou zelfs kunnen dat je IP adres wel automatisch laat staan en alleen
de DNS servers handmatig opgeeft, maar dat weet ik niet zeker. 🙂
Ben druk bezig, hij maakte nu wel verbinding (na bovenstaande) maar wel maar 3 van de 5 streepjes, terwijl dit de eerste dagen vol was. Ik zit een meter van de modem af en mijn iPhone heeft wel perfect bereik.
Badge
Dank Jeroen, het werkt allemaal weer naar behoren!:D
Reputatie 6
Badge +5
Mooi zo, goed om te lezen. :)
Graag gedaan.
Badge
Het probleem is weer terug. Van de een op de andere dag weer dezlfde ip-config foutmelding. De handmatig ingevoerde DNS/IP nummers werken nu ook niet meer. Alle andere apparaten hebben nog steeds geen probleem met verbinden...

Ik krijg nu ook de volgende foutmelding (naast die van de ip configuratie): "De standaardgateway is niet beschikbaar"
Badge +5
Hoe doet je laptop het eigenlijk op en ander draadloos netwerk?
Wel eerst alles terugzetten op dhcp voor je dat probeert.

Kan natuurlijk altijd zo zijn dat er in de centrale iets niet lekker loopt, daar moet tele2 dan naar kijken.
Je zou ook eens een ander modem kunnen vragen bij de klantenservice, deze kan ook problemen hebben.

Heb meerdere systemen met windows 8.1 en is nooit een probleem geweest bij Tele2 en ook niet bij KPN waar ik nu zit.
Badge
@Bas: het stomme is dat dit netwerk uitstekend functioneert met de windows7-laptop (daar werk ik nu mee) en met de twee android telefoons. Mijn conclusie is dus dat het netwerk niet het probleem is.
Badge +5
Maar je windows 8.1 laptop werkt wel goed op een ander netwerk?

En met een kabel?
Badge
Dat is waar, en met een kabel werkt het ook (alleen staat het modem in de kelder, dus da's niet heel praktisch).
Badge +5
Dan:

Zijn beide laptops in orde
Je lijnverbinding is goed.

Met kabel werkt ook de windwos 8.1 laptop prima en ook op andere netwerken.

Dan zit het hem toch iets in de wifi gedeelte van het modem, misschien met het geheugen te maken van de modem.
Alle ip adressen, mac adressen etc en permissies worden bijgehouden dus zou kunnen dat er iets tussen je win 8.1 laptop en de wifi van je modem iets niet snor zit.
De windows 7 laptop heeft hier geen last van want die heeft een ander ip en mac adres.

Heb je de modem wel eens een harde reset gegeven zodat deze teruggaat naar fabrieksstandaard?

Dat doe je door achterop het modem een knopje in een klein gaatje, naast de antenne waar reset.init bij staat met een opengevouwen paperclip of dun pennetje 10 seconden ingedrukt te houden. Het modem gaat even uit en start op. Wacht tot alles weer groen brand.
Je moet dan opnieuw je wifi beveiliging opnieuw instellen en alle wifi apparaten waarschijnlijk opnieuw verbinden.

Vooral de Davolink modems kunnen maffe dingen hebben met wifi die alleen zo opgelost worden.

Welk model modem heb je eigenlijk van Tele2?
Reputatie 6
Badge +5
Dit misschien ook wat voor deze persoon:
https://forum.tele2.nl/vast-internet-188/internet-beperkt-43194?postid=261841
Of niet? Da's een ander probleem,
en dit ligt beslist aan het modem?
Badge +5
Tja, beide laptops zijn in orde, en de Windows 8.1 werkt wel met andere netwerken en bekabeld op dit netwerk.
Als het dan een Windows 8.1 probleem zou moeten zijn dan had dat ook niet moeten werken.

Windows 8 heeft deze problemen wel gekend maar dat is allang met updates weggewerkt en dat ging voornamelijk om
helemaal geen wifi verbinding te kunnen krijgen.

Heel misschien dat het een driver probleem is voor de wifi adapter, maar ook dan hadden andere netwerken een probleem moeten zijn.

Wat ik wel weet is dat de modems van Tele2 en vooral de davolink heel eigenaardig met wifi kan reageren en een bepaald apparaat gewoon kan buitensluiten. Waarbij enkel een harde reset oplossing biedt

Mijn hoofdverdachte blijft de modem.
Badge
Helaas, de harde reset werkt ook niet. Overigens hebben wij een modem van Tele2 gekregen: comtrend vi-3223u
Reputatie 6
Badge +5
Tja...:?
Ik heb op mijn laptop verschillende profielen staan van
wifi netwerken waar ik mee verbind. Misschien dat je die
van Tele2 er eens uit kan gooien en opnieuw
verbinding kunt maken met het wifi netwerk?
Badge
Opgelost: we hebben een nieuw modem gekregen. Overigens hetzelfde type, dus daar lag het dan weer niet aan... In ieder geval werkt alles nu naar behoren.
Dan ga ik ook een nieuwe modem opvragen, probleem blijft, zit tegenwoordig op de WiFi v de buren