Wel internet, geen ethernet

  • 2 augustus 2018
  • 18 reacties
  • 6815 x bekeken

Sinds 4 weken Ziggo omgeruild voor Tele 2.
Het modem is de
MediaAccess TG789bvn

Heb verschillende computers, zowel bedraad als WiFi.
Op alle computers WEL internet maar GEEN lokaal netwerk (Ethernet).

Als ik op het modem inlog zie ik zowel bij Home Network als bij Devices wel alle aangesloten apparaten ( ook bij Ethernet).

Kan dit toch aan een instelling liggen van het modem?
Kan het een hardware probleem van het modem zijn?

Dit topic is gesloten. Maak een nieuw topic aan als je een vraag hebt.

18 reacties

Reputatie 5
Badge +3
Hi,

Geef het modem eens een harde reset!? Dit kun je in de interface doen van het modem, desnoods reset knopje achter op even 10 seconden ingedrukt houden!

Groetjes,
Patrick van Tele2
Hi Patrick,

Helaas, reset haalt niets uit.
Denk dat het een defect van het modem is.

Hoe kan ik een ander modem aanvragen ?

Groet,
Harri
Reputatie 5
Badge +3
Denk ik ook, ik stuur je een nieuwe! De oude mag je in dezelfde doos gratis retour sturen. Nieuwe modem zal waarschijnlijk begin van de week bezorgd worden!
Patrick bedankt !
Geweldige service.

We keep in touch !
Dag Patrick,
Nog bedankt voor het toezenden van een ander modem.
Nu het slechte nieuws;

Het probleem is nog steeds hetzelfde !
WEL internet GEEN ethernet.

What to do ??
Patrick,

Zou je misschien dezelfde configuratie kunnen uitproberen ?
Dus een computer bedraad UTP en een draadloos (WiFi).
Of twee computers bedraad UTP.
Internet zal werken maar Netwerk (Ethernet) niet.

Iets in de instellingen van het modem?
Heb alles geprobeerd, maar lukt niet !

Groet, Harri
Reputatie 5
Badge +3
Hmmm vreemd. Ik zou het niet durven te zeggen!? Wellicht dat de community nog iets weet? Ik zal je topic even open laten staan!
Wil je toch eens proberen 2 computers met UTP aan het modem te verbinden en kijken of je ze in het netwerk ziet elkaar zien in het netwerk ?

Harri
Reputatie 5
Badge +3
Dat gaat een beetje lastig! Dan heb ik hele dikke ruzie met de IT afdeling dus dat gaan we niet doen. Thuis is helaas ook geen optie, anders had ik het wel voor je kunnen doen.
Laat de IT afdeling dan reageren, want zo komen we nergens.

Ik heb het netwerk nodig om bestanden te kunnen overzetten en te kunnen printen vanaf andere computers.

Geen enkele computer kan contact maken met een andere, bedraad of draadloos.
Internet werkt met alle computers. Ethernet dus niet !!

Harri
Reputatie 5
Badge +3
Ik heb een collega gevraagd, waar alles wel werkt. Het probleem is dus lokaal. Helaas kunnen wij hier geen ondersteuning voor bieden. Ik zal je topic open laten staan zodat de community kan reageren. Mocht dit niet tot een oplossing komen dan kan ik je adviseren om extern iemand te zoeken die hier verstand van heeft.

Groetjes,
Patrick van Tele2
Badge +2
Het valt niet echt aan te nemen dat het probleem in de Technicolor zit.
De huidige generatie "modems" hebben 4 apparaten in 1 behuizing: het modem, een router om je LAN van internet te voorzien, een switch om meerdere UTP aansluitingen te creëren en ook nog een WiFi Accesspoint.

Of de interne switch werkt kun je ook simpel zelf testen met een eigen switch erbij en de andere pc’s op die switch te zetten. Gezien het feit dat de andere pc’s wel internet hebben betekend dat de interne router werkt.
Een goede oplossing is natuurlijk ook een eigen router er aan hangen dan heb je zelf de volledige controle over het netwerk.

Het lijkt overigens op een Windhoos, pardon Windows probleem.
Tik eens in de command prompt: ‘net view’ en dan nog eens met het ip nummer erbij.
Dus: net view \\192.168.x.xxx Nummer natuurlijk van de te gebruiken pc’s.

Hoe is je Samba geconfigureerd? Geef alle werkgroepen dezelfde naam en let goed op de juiste configuratie hiervan. Geen firewall blokkade aanwezig?

Tot slot nog overbodig wellicht. In de Technicolor hebben de aangesloten apparaten zeker een vast ip adres?
Dag Gela,
Bedankt voor je bericht.

Inmiddels (zeer) gedeeltelijk opgelost.

1 computer (W10) bedraad kan inmiddels contact maken met een laptop (W10) WiFi en ook printen over het netwerk.
Andersom ziet de laptop geen computers in het netwerk.
Een iMac (OS 😵 bedraad ziet geen servers en wordt ook niet gezien, kan wel printen over het netwerk.
De IP adressen laat ik automatisch toewijzen, maar dat kan geen probleem zijn.
Geen firewalls en alle als prive netwerk ingesteld.

Hoe ziet een oplossing eruit met een eigen router eraan hangen ?
Hoe aan te sluiten en te configureren ?

Groet, Harri
Badge +2
Oké dan, het begin is er. Netwerkconfiguratie in Windows kan soms best wel lastig zijn zoals ook jij hebt ontdekt.

Hier is nog een link: http://www.advanced-ip-scanner.com/nl/ Deze app scant in seconden je netwerk en laat alles zien wat maar verbonden is. Klik op een gevonden ip in dat programma en hij gaat er meteen naar toe. Die gebruik ik zelf al lange tijd, werkt beter als verkenner. Maar ook in verkenner kun je bovenin de balk het ip nummer intoetsen, al eens geprobeerd? Gaat zo: \\192.168.x.xxx Je ziet dan direct het apparaat als het aangesloten is.

Maar een eigen router is zeker aan te bevelen met meerdere pc’s en andere apparaten en ook verschillende besturingssystemen zoals de Mac die ook mee doet.
Hoe je die router kunt aansluiten staat in dit topic.
https://forum.tele2.nl/tips-vanuit-de-community-328/eigen-router-achter-het-modem-plaatsen-zinvol-of-onzin-52822
Thnx Gela ,

Ik ga morgen weer e.e.a. proberen.
Groet, Harri
Met IP nr zoeken heb ik natuurlijk al lang gedaan, maar noppes !
Tot dan !
Dag Gela,

Heb nu contact tussen 2 Macs (1-richtingsverkeer).
Contact tussen anddere computers lukt niet meer !

Het is toch van de gekke dat ik naast het Tele2 modem nog een Router zou moeten aanschaffen, omdat de Technicolor niet goed functioneert.
Ik ben overgestapt van Ziggo naar Tele2 omdat ik geen tv abonnement nodig heb.
Met het Ziggo modem werkte alles perfect; internet en ethernet.

Hebben ze geen ander type modem wellicht ?

Groet, Harri
Reputatie 7
Badge +4

Hebben ze geen ander type modem wellicht ?
Groet, Harri


Je hebt nu twee modems gekregen. Ook het feit dat je wel internet hebt toont gewoon aan dat er niets mis is met het router/modem. Nog een ander modem lijkt dan ook niet echt zinnig. Blijkbaar is jouw netwerk setup niet helemaal in orde en je zou dus een expert naar moeten laten kijken.