VPN en nieuwe ZTE-modem

  • 16 januari 2017
  • 9 reacties
  • 473 x bekeken

  • Durft te posten
  • 1 reactie
l.s., sinds 2 weken ben ik een ZTE gebruiker, en vandaag ontdekt dat de VPN-optie vanuit mijn macbookpro niet werkt.
Kan iemand mij hiermee helpen? Ik heb gebeld met klantenservice, en deze verwijst mij naar dit forum.
Ik heb nog niet getest of de VPN vanuit een W10-pc wel/niet werkt.
De VPN heb ik echt nodig. Mocht het niet lukken met de ZTE, dan kan ik nog van modem veranderen door te ruilen met die van mijn vriendin. Zij heeft een COMTREND modem bij tele2 en daarop draait de VPN verbinding via de macbookpro en W10-pc probleemloos.
Alvast bedankt!
paul

Dit topic is gesloten. Maak een nieuw topic aan als je een vraag hebt.

9 reacties

Reputatie 5
Badge +2
Hey Cool,

Een Comtrend 2 modem zal niet werken op dezelfde lijn als het ZTE modem. Dat kun je dus helaas wel vergeten.
Helaas bezit ik net even wat te weinig kennis qua het nieuwe ZTE modem ten opzichte van VPN netwerken en NAT types aanpassen. Heb niet echt de kans gehad om even zelf in de instellingen rond te sneupen etc 🙂

Het wordt even wachten op iemand die je hiermee verder kan helpen. In ieder geval welkom op het forum!

Groetjes
Reputatie 4
Badge +3
Hoi cool,

Ik zal onze Goldmember met de meeste ervaring op het gebied van de nieuwe ZTE modem even vragen om op jouw vraag te reageren.

Groetjes Tom
Badge +2
De vraagstelling is mij echter niet geheel duidelijk. Wat bedoel je ermee?

Staat die server ergens op het internet (buiten jouw LAN) en probeer je dus een uitgaande VPN verbinding op te zetten naar je werk bijvoorbeeld? Of staat die in jou eigen netwerk?
Had je voor de ZTE een ander modem en werkte het toen wel met de Macbookpro?
Welke VPN client gebruik? Wat is de melding die gegeven wordt?

VPN is gebaseerd op partner IP adressen en is jouw publieke IP adres veranderd door het ZTE modem?
Maar dat weet die server dan nog niet. Dat van je vriendin zal daar dan wel bekend zijn en heeft dus verder niets met het type modem te maken.

Kortom, er is nog te weinig informatie aanwezig hier om er iets zinnigs over te kunnen zeggen.
Hier exact hetzelfde probleem. Dit weekend het nieuwe modem ontvangen en direct aangesloten.

Het is niet meer mogelijk om een VPN verbinding open te zetten naar mijn werk. Met het vorige modem was dit wel mogelijk.
Na wat speurwerk op internet lijkt het port 1723 te zijn die je open moet zetten.

Volgens mij is het protocol PPT.

@Gela, weet jij wat ik bij de portforwarding dien in te vullen? Ik zien WAN/LAN etc.
Badge +2
@t.toele, dit is het topic van @cool. Zijn vraag is toch heel anders.

Open er liever zelf één.
Hoi Gela, ik wil best een nieuw topic openen maar mijn vraag is exact hetzelde als die van Cool.

Voorheen werkte de VPN wel met het nieuwe modem niet meer. Het probleem lijkt niet op te lossen te zijn met portfowarding. Helaas weet ik er te weinig van om hoe dit dan wel op te lossen, van daar mijn vraag.
Reputatie 4
Badge +3
Hoi Gela, ik wil best een nieuw topic openen maar mijn vraag is exact hetzelde als die van Cool.

Voorheen werkte de VPN wel met het nieuwe modem niet meer. Het probleem lijkt niet op te lossen te zijn met portfowarding. Helaas weet ik er te weinig van om hoe dit dan wel op te lossen, van daar mijn vraag.

Als je persoonlijk geholpen wil worden, zal je toch even een eigen topic moeten openen 🙂 Maar je kan hier natuurlijk ook gewoon meelezen.
Reputatie 4
Badge +3
Wegens inactiviteit ga ik dit topic nu sluiten. Mocht je nog vragen hebben, open dan gewoon een nieuw topic door hier te klikken.

Groetjes Tom