beantwoord

the Internet is not working

  • 17 november 2015
  • 13 reacties
  • 1854 x bekeken

Hi,
first, I am sorry to write English, but I can not speak Dutch well :(

I am use the 'technicolor' modem, and I received them last Thursday. also I received the SMS that I can use the installation.
so I installed the modem by myself.
BUT I have many problems.... 😞

Before I talk about the problems, I did everything already what I can do.

Problems:
1. DNS server is not responding.
2. The power button is always "RED" (first color when I turn on the power button is orange color, but it soon becomes the red color.)
3. DSL and Internet light are not light on.
4. sometime TV and Wifi light are blinking.
5. I can't access to router (192.168.1.1)

and I tried to call costomor service, but I don't know which button to press that.
if you know that, please let me know that also...
icon

Beste antwoord door Su van Tele2 25 november 2015, 17:26

Hi Haein!

Is your problem already fixed? If not, I would like to receive your name, address, zipcode, residence and customernumber in a private message.

Greetings,
Su Ling
Bekijk origineel bericht

Dit topic is gesloten. Maak een nieuw topic aan als je een vraag hebt.

13 reacties

Reputatie 4
Badge +5
Hi Haein!

It's allright! I can read English! 🙂 Can you connect the modem to another socket? I want to know it the power-led will turn green. Are you also sure that you have connected your modem to the right ISRA-point?

Let me know!

Greetings,
Su Ling
Reputatie 1
Hi Haein!

It's allright! I can read English! 🙂 Can you connect the modem to another socket? I want to know it the power-led will turn green. Are you also sure that you have connected your modem to the right ISRA-point?

Let me know!

Greetings,
Su Ling

If you only power up the modem and then connect with a LAN cable you should be able to connect to the modem 192.168.1.1 even without phone line.
There for I think your modem is broken.
Ask for an other modem via the helpdesk

I assume your pc/laptop is fine, you can connect to other networks like work/neighbours/friends with that same LAN cable?
Reputatie 6
Badge +5
I'm interested to see if the topic starter left the modem on the connection
just to see if it maybe came online later? Maybe the modem first tries to
do an update? (because at first it shows up orange?)
And as long as that's going on you can not connect to the router either.

If the DSL didn't come on at all at first there's just no connection.
Or maybe installed at the wrong point. But Tele2 can also just be late.

But if it got the update there's no conection after that either
for a couple of minutes.
Hi Haein!

It's allright! I can read English! 🙂 Can you connect the modem to another socket? I want to know it the power-led will turn green. Are you also sure that you have connected your modem to the right ISRA-point?

Let me know!

Greetings,
Su Ling


Hi!
the power is never ever turn green. and I don't have the other socket. I have only telephone socket in my room.
and I checked my room, I found the place was socket. but it is broken already...
Hi Haein!

It's allright! I can read English! 🙂 Can you connect the modem to another socket? I want to know it the power-led will turn green. Are you also sure that you have connected your modem to the right ISRA-point?

Let me know!

Greetings,
Su Ling

If you only power up the modem and then connect with a LAN cable you should be able to connect to the modem 192.168.1.1 even without phone line.
There for I think your modem is broken.
Ask for an other modem via the helpdesk

I assume your pc/laptop is fine, you can connect to other networks like work/neighbours/friends with that same LAN cable?


Hi!
I solved that already! I can access 192.168.1.1 now! :)
Now it remained only an Internet connection..!!!
I'm interested to see if the topic starter left the modem on the connection
just to see if it maybe came online later? Maybe the modem first tries to
do an update? (because at first it shows up orange?)
And as long as that's going on you can not connect to the router either.

If the DSL didn't come on at all at first there's just no connection.
Or maybe installed at the wrong point. But Tele2 can also just be late.

But if it got the update there's no conection after that either
for a couple of minutes.


Hi!
I think the modem is not broken...(or maybe not:p)
and I don't have ISRA point in my room! actually I've found something that place was socket. It has totally broken already...
Reputatie 6
Badge +5
That socket was already broken?
Maybe you can just connect directly to the (usual) red and blue wire?
There is also a discription in the manual in which you have to cut a
telephone wire that came with the modem in two and connect to those wires.
You could use the screwes in the socket to connect the 2 red and 2 blue
ones together. Usualy topleft red and topright blue.
And the other side of the wire with the plug in te DSL port of the modem of course. :D

If you're realy not into these things then maybe it has to
be done by someone from Tele2.....
Yes, I've found these lines in the telephone socket. I don't know how can I do. haha!
Also I checked my package again for the type 2 in the manual, but something is missing. So I think I should call to customer service and then do as you said.
thank you 🙂
Reputatie 6
Badge +5
Mmm...That's how you found it?
That's only the plastic front that is missing.
You shoud be able to connect a normal phone plug to that.
The four spikes on the plug have to fit into the four metalic holes.
And then a phonecable too that plug.
Is that plug not included in the package?
I just opened the plastic cover for phone. I have it already.
I mean, at first time, I connected the modem with phone plug, but It is not working. (the DSL-LED is not flash on)
and then I just opened that cover, and I found that blue and red lines.

And I don't have this in the package. (first one)
Reputatie 6
Badge +5
Mmm...? And the cable in the DSL port of the modem?
And you wait a couple of minutes to see if the DSL link comes up?
Maybe it really isn't connected yet.
With the last one with this problem they connected
the signal to his neighbours house. :8
Maybe it's something like that. :D

As long as that plug and that telephone wire is included
you should normaly be able to connect it to the wallsocket.
Or you have to find the actual ISRA point and connect to that.
I'm not sure. Maybe you should try to call customer service?
Reputatie 4
Badge +5
Hi Haein!

Is your problem already fixed? If not, I would like to receive your name, address, zipcode, residence and customernumber in a private message.

Greetings,
Su Ling
To send a private message:
https://forum.tele2.nl/inbox/conversation?with=50282