beantwoord

TG789BVN ADSL - Internet verbinding slechts op Ethernet port 1 en 2 terwijl

  • 12 januari 2020
  • 7 reacties
  • 175 x bekeken

  • Aan het warmlopen
  • 3 reacties

Ondanks dat mijn verwachtingen er zijn dat ik op Internet verbinding op alle 4 Ethernet-ports heb, is dit niet het geval.

Wat kan ik doen om deze vervelende situatie te verhelpen?

Bij voorbaat dank! 

icon

Beste antwoord door Gela 13 januari 2020, 09:43

Hier moet toch sprake zijn van een technisch probleem want op zowel de Technicolor TG789BVN maar ook de ZTE werkt het internet op alle 4 de poorten. Er is geen sprake meer van een aparte TV poort. Dit was ‘vroeger’ wel het geval op de Davolink modems.

Topicstarter kan het beste maar zijn klantnummer in het profiel zetten zodat een moderator hier snel mee verder kan. Wat de oorzaak van het probleem is kan je van hieruit niet zien.

Bekijk origineel bericht

Dit topic is gesloten. Maak een nieuw topic aan als je een vraag hebt.

7 reacties

Reputatie 7
Badge +4

Die andere twee poorten zijn voor TV. Je kunt heel eenvoudig een veelvoud poorten aansluiten met een externe switch. Of wifi natuurlijk. Zie hier wat voorbeelden.

Dag Eric,

Dank je wel voor je antwoord. 

 

@Tele2 Ik vind het een beetje raar dat ik extra kosten moet maken, terwijl ik 2 beschikbare Ethernet ports heb in/op de Modem. In de Handleiding-internet-Basis-Extra-Bellen staat er duidelijk aangegeven:

Verbind je computer met het Modem in een van de 4 gele LAN poortjes (4/3/2/1) via de bijgeleverde netwerkkabel en Internetten maar!

 

 

Is er iets wat ik in de configuratie van de modem kan veranderen om Internet verbinding te hebben op alle 4 ports?

Reputatie 7
Badge +5

nee dat kan niet, je kunt wel een switch of een hub (switch is beter) gebruiken op poort 3 en 4 om de UTP poorten zo uit te breiden.

Badge +2

Hier moet toch sprake zijn van een technisch probleem want op zowel de Technicolor TG789BVN maar ook de ZTE werkt het internet op alle 4 de poorten. Er is geen sprake meer van een aparte TV poort. Dit was ‘vroeger’ wel het geval op de Davolink modems.

Topicstarter kan het beste maar zijn klantnummer in het profiel zetten zodat een moderator hier snel mee verder kan. Wat de oorzaak van het probleem is kan je van hieruit niet zien.

Reputatie 5
Badge +3

Hier moet toch sprake zijn van een technisch probleem want op zowel de Technicolor TG789BVN maar ook de ZTE werkt het internet op alle 4 de poorten. Er is geen sprake meer van een aparte TV poort. Dit was ‘vroeger’ wel het geval op de Davolink modems.

Topicstarter kan het beste maar zijn klantnummer in het profiel zetten zodat een moderator hier snel mee verder kan. Wat de oorzaak van het probleem is kan je van hieruit niet zien.

 

Gelukkig heeft de topicstarter dit gedaan en zie dat er al een nieuwe modem onderweg is. Het klopt dat bij de huidige modem (Technicolor en ZTE) alle 4 poorten voor internet  of tv gebruikt kunnen worden en dat er geen onderscheid meer is.

Hier moet toch sprake zijn van een technisch probleem want op zowel de Technicolor TG789BVN maar ook de ZTE werkt het internet op alle 4 de poorten. Er is geen sprake meer van een aparte TV poort. Dit was ‘vroeger’ wel het geval op de Davolink modems.

Topicstarter kan het beste maar zijn klantnummer in het profiel zetten zodat een moderator hier snel mee verder kan. Wat de oorzaak van het probleem is kan je van hieruit niet zien.

 

Gelukkig heeft de topicstarter dit gedaan en zie dat er al een nieuwe modem onderweg is. Het klopt dat bij de huidige modem (Technicolor en ZTE) alle 4 poorten voor internet  of tv gebruikt kunnen worden en dat er geen onderscheid meer is.

Dag Gela,

Dag Jasper 

en een heel goede morgen vanuit Amsterdam!

 

Gisteren had ik wel contact met Tele2 Klantenservice en inderdaad ontvang ik vandaag een nieuwe modem … waardoor (ik hoop dat) mijn uitdaging verholpen wordt. :)

 

@allen: Dank je wel voor jullie hulp, feedback en inspanning!!!

 

Groet,

Doralin