vraag

Several disconnections per day internet home

  • 9 maart 2020
  • 28 reacties
  • 1072 x bekeken

Hello people :)

I wonder if this is the right place to ask this , I am having several internet disconnections over the past 2 weeks , decided to just wait a little bit because maybe it was momentary but it keeps happening, where do I need to call or someone to check my connection issues?

The signal getting off entirely, with ethernet cable and wifi.

Thanks for your time,
Arturo 


28 reacties

Reputatie 3
Badge +1

Hello Arturo,

Welcome to the forum. What a pity that you have problems with your connection every time. Since you indicate that it is both wired and Wi-Fi, it is possible that the connection is unstable. I'd like to check that for you.

Can you send me the following information?  

  • Full address (including zip code and city)
  • Date of birth
  • Last four digits of the IBAN number

You can send this to me in a private message. → Privébericht naar Anton

 

I like to hear it. Greetings Anton

Reputatie 3
Badge +1

Thank you for your information. I have checked everything from here for you and tested and from here the connection seems to be good.

I would therefore first like to know what the connection situation is at your home.

  • Where did you connect the modem?
  • Is the modem directly connected to the main connection?
  • Is the cable between the modem and the connection point no longer than two meters?
  • Is the same cable a round cable?

I'd like to hear it from you.

Greetings Anton

Hello Anton,

Yeah it keeps happening the problem is that I get no signal at all sometimes, the light of the internet gets off from the modem and then it goes red.

  •  The modem goes to the kpn socket
  • yes , its directly
  • yes , its less than 2 meters and its a round cable

Thanks again for your time and hope we find a solution :)!
Arturo

 

Reputatie 7
Badge +1

Hello Anton,

Yeah it keeps happening the problem is that I get no signal at all sometimes, the light of the internet gets off from the modem and then it goes red.

  •  The modem goes to the kpn socket
  • yes , its directly
  • yes , its less than 2 meters and its a round cable

Thanks again for your time and hope we find a solution :)!
Arturo

 

It might help Anton to post a picture of your setup.

You are right pipo :) .

Here is a picture and it happened at a time I didn't had internet also :p hope it helps , thanks again! 

Reputatie 3
Badge +1

The connection also looks fine. From the line I now also get an unstable connection. I therefore sent a message to KPN to measure your line. They may send a technician. You will receive a message from them within 24 hours. If you have further questions, let me know.

 

Greetings Anton

Reputatie 3
Badge +1

 

What I forgot to mention is that there are some changes concerning the corona virus.

The mechanics no longer come home to slow and unstable connections. It may therefore be the case that it is only resolved for you later. Thanks for your cooperation.

Greetings Anton

Hello Anton,

It got fixed! apparently they did something haha and I am doing fine :) just in time. Thanks again for the help and have a nice week!

Reputatie 3
Badge +1

They may have tried something from a distance, but from here the connection doesn't seem quite right. KPN also indicates that they do not schedule technicians for unstable services or for a slow connection due to the coronavirus. This takes a little longer than usual. My apologies.

Greetings Anton

Hello Anton,

Now I stay connected the entire time but instead of receiving 50 mb im receiving between 2-4 mb and its been weeks this happened also I thought I had the 20 mb internet but talked to customer service and I'm paying for the 50 mb. Thanks in advance for the help :)

Reputatie 3
Badge +1

 

I see that the connection is indeed a bit slow. I would therefore like to ask again how you connected it all up. Is there only one connection point in your home? Maybe you have another cable that you can test? I mean the cable between modem and connection point. 

Greetings Anton

Hello Anton , I will go buy that cable to see if it works better and will update , thanks!

Reputatie 3
Badge +1

That's ok! It's important that the cable is no longer then two meters and is round.

Tried it with another cable and I’m getting the same result, could it be the modem itself?

Reputatie 3
Badge +1

Unfortunately, no KPN technicians are sent for slow connections. This is now the policy regarding the Corona virus. As soon as the measures have been taken, they can again direct technicians.

 

Greetings Anton
 

Ok , so Ill just wait until we can fix it with man power haha and come back here , thanks Anton!

Hello Anton,

I hope the situation has changed, I come for the same problem, instead of receiving 60 MB I am just receiving between 10 - 12 MB, I already changed the cable and it has the same result ( this is something that's happening for months, I never got the full 60 MB because I didn’t even know that's what I was paying for haha ).

Thanks in advance :)

Reputatie 3
Badge +1

Due to the relaxed measures of our government, it is the case that from 02-06 KPN will again schedule technicians for slow and unstable connections. Good that you send me a message about this. I forwarded it to KPN. They will send you an SMS to make an appointment.
 

Greetings Anton

Thank you Anton,

The KPN guy just left and he told me that the connection was locked at 12 MBs , he unlocked it to 85 MB and now it's just locked by Tele2 but he sent the report so Tele2 can unlock it to 60mbs :).

I Will update when everything its done, thanks again!

Hello, got speed of 40 mb for like a week and then it's back to locked 12mb for an entire week and going , I wonder if it's just a switch they are pulling because of wrong information? Since the KPN guy showed me it's locked by tele2

 

Already talked to customer service, they couldn't send anyone but told me they were going to send me a modem but still nothing, after that I got 40mbs but then again back to 12mbs. Really wish I didn't have to work from home since I cannot change providers right now :/ it's been months paying for what I'm not getting, hope we get to a solution... Eventually. Thanks 

DSLAM that is where the down and upload speed is set.

yeah thats cool , but how do I get the speed I expect to get (60 mbs) to the current I have locked at 12 mbs?

Reputatie 7
Badge +4

Your complaint was about disconnects. The speed you get depends on your subscription and technical possibilities. What subscription do you have? A 60 mbps subscription is not on the market.

  • I had another topic about the speed but a moderator closed that one to maintain it in one thread, so that's why I'm posting here.
  • As I said before I had 40-50 MBs for like 1 week when I talked in private to support, but then it resets to 12mbs (maybe because the system is resetting it automatically every month?)
  • I have an Internet basis, for maybe 1 year and a half now, maybe is not available now because I had it before they took it off the market?. But, I'm paying the internet basis quota € 31 that gives 60 mbs.
  • KPN already came to my house and tested the speed that it's available in my house, the speed was up to 85 MBs but he showed me in the device that it was locked at 12mbs by my provider, tele2. So is strange that I got the 40-50 speed after that and then resets.

    Here you can see the packages of tele2 and the internet basis description and also thats the one that I’m getting in my factures

    https://www.tele2.nl/thuis/vergelijken/internet/

    hope we get to a solution :slight_smile:

Since I got a package that is not on the market and we cannot find the problem, can I just change my plan to the basic one? I think its pretty reasonable that I don’t keep paying for something that don’t even exist or get the correct service.

Just need a link to change to the basic connection that’s actually faster what im getting and I’ll be in a plan that's recognized by employees, thanks in advance.

I attached a photo with the package not in the market, in case you guys think I’m lying, I guess

 

 

Reageer