vraag

Port Forwarding for PPTP on port 1723 unsuccessful.

  • 24 oktober 2018
  • 6 reacties
  • 154 x bekeken

Hi,

I have tried forwarding port 1723 on my Tele2 Modem (MediaAccess TG789bvn) but still find it closed after connecting. I have followed the instructions for port forwarding carefully, logged onto my modem and added the mentioned port.



However, I still see that it is not listening.



What is going wrong here and is it even possible to forward this port via Tele2?

I really need to communicate remotely (via VPN) with my computer at home from work. Using PPTP would be really useful.

Please help!

Predrag

Dit topic is gesloten. Maak een nieuw topic aan als je een vraag hebt.

6 reacties

Reputatie 5
Badge +3
Sadly this is not something we support and that is why I can not help you with this. Maybe one member of the community has a good tip.
Reputatie 7
Badge +4
You have to set the static adres IN your server/computer, where the port forwarding should be send to.
Your server/computer should be adjusted IN that computer to use IP adres 192.168.1.120
Reputatie 7
Badge +4
I have same kind of setup to my Synology NAS. That device I gave a fixed internal IP adress. Did you do the same to the device with 192.168.1.120 ?
I have same kind of setup to my Synology NAS. That device I gave a fixed internal IP adress. Did you do the same to the device with 192.168.1.120 ? I believe so, it does say that my IP address is static

You have to set the static adres IN your server/computer, where the port forwarding should be send to.
Your server/computer should be adjusted IN that computer to use IP adres 192.168.1.120


Thank you for the help Eric. I have set the static IP address to 192.168.1.64 as I prefer that one. I have also changed the 1723 port forward to that address.


I have also assigned a public IP address as it is mentioned that I need it to be able to run it as a web server (not sure if this is necessary if I am using a VPN).

Still no sign of life for port 1723.
Reputatie 7
Badge +4
Wel, I am sorry to say, but your messages are a bit confusing me. If you set all the correct things, this router WILL forward packets to port 1723, I have the same product.

Maybe you can run again through all the config or use the search option of this forum to look for other topics about port forwarding too 1723. Also, just try to connect from the outside world to your public IP :1723. And than look in the logfile of your VPN server, maybe there is something not set?