beantwoord

Instellingen router Tele2

  • 27 juli 2015
  • 7 reacties
  • 2023 x bekeken

Hallo, ik heb vaste internetpakket van 20 mb/s.

Ik heb alles aangesloten zoals het hoort, maar ik kan websites NIET laten.
Het gekke is dat alles website's die beginnen met HTTPS wel laadt (hier kan ik gewoon op surfen) en alle 'gewone' sites die alleen HTTP hebben krijg ik het scherm van Tele2

ook is te zien dat Facebook (een HTTPS site) het wel doet.

Als ik bij dat scherm alles invul zoals Tele2 dit aangeeft in de handleidingen dan duurt dat bij het laatste scherm

(wat niet langer als een minuut zal duren) heel lang, en vervolgens Excuses bericht



Ik heb al verschillende browsers geprobeerd en apparaten maar het ligt echt aan het modem denk ik. Ook heb ik al een harde reset gedaan, en heb hem handmatig geprobeerd in te stellen. (beide zonder resultaat)

Kan iemand mij helpen.
Groetjes Frank
PS: Ook met de telefoon kan ik wel verbinding maken, gebruik maken van de meeste App's maar surfen op internet niet 😞 en geeft telefoon steeds aan dat ik moet inloggen op het netwerk. Zodat vervolgens automatisch de verbinding weer verbroken wordt

.
icon

Beste antwoord door f-brinky 27 juli 2015, 18:14

Heb je de eigen Wifi al eens op de telefoon verwijderd ?
Instellingen > wifi > jouw wifi > netwerk vergeten.
Daarna opnieuw je wifi verbinding aanmaken.


jaa ook al gedaan. ik bel z.s.m. de klanteservice
Bekijk origineel bericht

Dit topic is gesloten. Maak een nieuw topic aan als je een vraag hebt.

7 reacties

Reputatie 6
Badge +5
Je zal het dan handmatig in moeten stellen door in te loggen in het modem.
Naar het volgende adres: http://192.168.1.1 (is het modem)
login=user password=user

Daar kun je links op 'wireless' klikken om het in te stellen.
Je kunt daar zelf de wifi naam veranderen als je wilt. Hoeft niet perse.

Bij 'security' stel je bij de 'wpa pre shared key'
het wachtwoord in wat je voor je wifi netwerk wilt gebruiken.
Niet vergeten om op 'save'apply' te drukken om dit op te slaan.

Als je dit vanaf een apparaat op wifi instelt word dan je verbinding
verbroken en kun je opnieuw met het wifi netwerk verbinden met
het wachtwoord wat je hebt aangemaakt. :)

Afhankelijk van het modem kun je op de hoofdpagina, dus de eerste
pagina die je ziet als je op het modem inlogt, een vinkje uitzetten bij
'start wireless wizard', anders blijft ie soms nog terugkomen. 😃
Je zal het dan handmatig in moeten stellen door in te loggen in het modem.
Naar het volgende adres: http://192.168.1.1 (is het modem)
login=user password=user

Daar kun je links op 'wireless' klikken om het in te stellen.
Je kunt daar zelf de wifi naam veranderen als je wilt. Hoeft niet perse.

Bij 'security' stel je bij de 'wpa pre shared key'
het wachtwoord in wat je voor je wifi netwerk wilt gebruiken.
Niet vergeten om op 'save'apply' te drukken om dit op te slaan.

Als je dit vanaf een apparaat op wifi instelt word dan je verbinding
verbroken en kun je opnieuw met het wifi netwerk verbinden met
het wachtwoord wat je hebt aangemaakt. :)

Afhankelijk van het modem kun je op de hoofdpagina, dus de eerste
pagina die je ziet als je op het modem inlogt, een vinkje uitzetten bij
'start wireless wizard', anders blijft ie soms nog terugkomen. :D


Hallo Jeroen,
Ik heb je stappen gevolgd maar ik zie geen 'wpa pre shared key' staan

Ik heb het al geprobeerd met alle standen waar je hem op kun zetten, (ook met open en zelfs dan gaat die naar tele2 pagina.
Reputatie 7
Badge +5
Hallo Jeroen,
Ik heb je stappen gevolgd maar ik zie geen 'wpa pre shared key' staan

Hallo Jeroen,
Ik heb je stappen gevolgd maar ik zie geen 'wpa pre shared key' staan



Jaa hier staat het wel maar hier moet je gewoon je wachtwoord intikken en dat heb ik dus al een keer geprobeerd
hier dus >>

Reputatie 6
Badge +5
Eigenlijk is mixed WPA2/ WPA beter of nog beter, alleen WPA2.
Ik heb 'm zelf op mixed staan.
'WPA encryption' moet op TKIP+AES staan voor zover ik weet.
Maar dat maakt hiervoor ook niet uit.
Tja, en dan een wachtwoord aangeven en op save/ apply drukken.
Dan zou het moeten werken. Moet je wel opnieuw verbinden
met het nieuw aangemaakte wachtwoord.

Is er in het eerste scherm als je op het modem inlogt geen mogelijkheid
om een vinkje uit te zetten bij 'start wireless wizard'? Bij sommige modems
is die optie er echt niet, en dan kun je de klantenservice bellen.
020 7544444 (of 1200 vanaf mobiel van Tele2).
Want van hun kant is dat dan blijkbaar wel uit te zetten. 😃
Reputatie 7
Badge +5
Heb je de eigen Wifi al eens op de telefoon verwijderd ?
Instellingen > wifi > jouw wifi > netwerk vergeten.
Daarna opnieuw je wifi verbinding aanmaken.

PS: Ook met de telefoon kan ik wel verbinding maken, gebruik maken van de meeste App's maar surfen op internet niet 😞 en geeft telefoon steeds aan dat ik moet inloggen op het netwerk.
Zodat vervolgens automatisch de verbinding weer verbroken wordt

.
Heb je de eigen Wifi al eens op de telefoon verwijderd ?
Instellingen > wifi > jouw wifi > netwerk vergeten.
Daarna opnieuw je wifi verbinding aanmaken.


jaa ook al gedaan. ik bel z.s.m. de klanteservice