beantwoord

bij opstarten PC geen vast internet

  • 28 maart 2018
  • 38 reacties
  • 2068 x bekeken


Toon eerste bericht
Dit topic is gesloten. Maak een nieuw topic aan als je een vraag hebt.

38 reacties

Hallo,
Alle lan poorten geprobeerd, overal dezelfde problemen. Driver up to date.
Na harde reset , krijg je de volgende dag bij opstarten hetzelfde probleem.
Het is een comtrend 2 modem met lan snelheid 100Mbps.






.
Reputatie 7
Badge +5
Heb je al een ander apparaat gekoppeld aan het Tele2 Modem via een UTP kabel, wat voor gedrag vertoond je verbinding dan?
Zo kun je dan het een en ander uitsluiten.
Hetzelfde gedrag dan wijst dat naar het Modem, ook al is het een ''nieuwe''
Want je hebt al aan gegeven dat je Wifi en telefoon verbinding wel te gebruiken zijn, als de computer via een UTP kabel geen verbinding heeft.
En als je dan ook nog de mogelijkheid hebt om een andere comp te gebruiken smorgens die verbonden is met een UTP kabel, dan kun je ook je comp uitsluiten.
Dan wijst het zeker naar je Modem.
Maar goed het topic staat als beantwoord zijnde betiteld, dus of er nog een Moderator naar gaat kijken?
Ja je kunt ze er op deze manier opmerkzaam maken @Mario van Tele2 kun jij hier nog even naar kijken, dan krijgen ze een notificatie 😉
Dan is het misschien handig als het te lang duurt je Tele2 belt, en dan leg je voor wat hier allemaal besproken en uitgeprobeerd is.
Of ze het Modem willen omruilen bv.
Reputatie 7
Badge +2
Er is een bekende Vista issue waar de computer soms geen IP kan krijgen van sommige DHCP servers, er is een oplossing voor, maar de KB pagina over die issue van Microsoft doet het niet. https://support.microsoft.com/en-us/help/928233

@euregiobirds

Volg weer die handleiding tot aan de stap van controleren van de IPv4 configuratie, en nu gaan we het handmatig invullen ipv automatisch IP verkrijgen.



voor DSN en Alternatieve DNS kun je ook andere (IP invullen), ik laat een lijst met een paar free DNS servers.

Google: vul je 8.8.8.8 en 8.8.4.4

Cloudfare: 1.1.1.1 en 1.0.0.1

DNS Watch : 84.200.69.80 en 84.200.70.40

Dan ziet het zo uit bijvoorbeeld

Reputatie 4
Badge +1
Is het gelukt met bovenstaande tips? Van de Goldmembers?

Ik zag zelf niks raars terug.. In het modem lijkt alles goed te gaan! Zoals Rena ook zegt ik kan een wissel invoeren voor een ander modem maar voor de rest ziet alles er goed uit!
Hallo Rena,

Tip van jou (vast ip) ingevoerd gisteren, vanmorgen starte het internet probleem loos op.
Hopelijk blijft het zo, bedankt voor het behulpzaam zijn.

Ger
Hallo Rena en Marco,

de problemen blijven zich voort doen, hij maakt volgens netwerkcentrum verbinding, maar geen internet.
zie printscreen.



ger
Reputatie 7
Badge +2
Hoi Ger,

Dat is vervelend,

Ik zoek uit wat het probleem met Vista was en wat de mogelijke oplossing is. Dit is informatie is jamer genoeg niet meer beschikbaar bij Microsoft.


Probeer met deze fix https://support.microsoft.com/en-us/help/928233/windows-vista-can-t-get-an-ip-address-from-certain-routers-or-dhcp-ser
Reputatie 7
Badge +5
Hallo Rena en Marco,

de problemen blijven zich voort doen, hij maakt volgens netwerkcentrum verbinding, maar geen internet.
zie printscreen.



ger


Ik had je al terug verwacht ja, maar goed alles is al gezegd.
Succes ermee zal ik maar zeggen.
Hallo Rena,

Jou voorstel ingevoerd, hij het heeft het een keer gedaan zondagmorge.
Maandagochtend gaf hij weer aan kan externe host 192.168.1.1 niet vinden, dus weer uit/aan zetten met 30 seconden wachten.
Zet je hem eerder aan blijt lan lampje snel knipperen en moet je hem tweede keer uit/aan zetten.

Ger
Vraag:
Waarom werkte alles goed bij het modem Davolink DV 2020onder Vista en bij het modem comtrend 2 niet.
Wat is het verschil tussen beide modems.

Ger
Reputatie 7
Badge +2
Hallo Rena,

Jou voorstel ingevoerd, hij het heeft het een keer gedaan zondagmorge.
Maandagochtend gaf hij weer aan kan externe host 192.168.1.1 niet vinden, dus weer uit/aan zetten met 30 seconden wachten.
Zet je hem eerder aan blijt lan lampje snel knipperen en moet je hem tweede keer uit/aan zetten.

Ger


Dat is vervelend. Als het toepassen van de fix die je op de website van Microsoft vindt niet werkt, dan ben ik bang dat ik niks anders meer kan bedenken.


Zet in ieder geval de configuratie terug van vast naar automatisch IP verkrijgen, en ik gooi de bal terug naar @mar

Vraag:
Waarom werkte alles goed bij het modem Davolink DV 2020onder Vista en bij het modem comtrend 2 niet.
Wat is het verschil tussen beide modems.

Ger


Dat is een goede vraag, ik ga natuurlijk van uit dat het een Vista probleem is, mede uit eigen ervaring / wat ik van Vista weet.

Vista had veel netwerk issues, sommige zijn gefixt maar andere niet en worden natuurlijk niet meer gefixt want ondersteuning voor Vista is in, 2012 geëindigd, en de extended support (patches voor veiligheid issues) is ook 1 jaar geleden opgegeven.

Misschien dat tele2 een modem swap kan doen, liefst voor een andere model, maar ook als het zelfde model is, kan het zijn dat het goed werkt, soms heb je te maken met hardware onderdelen die verschillen tussen twee gelijk modelen.
Reputatie 4
Badge +1
Het is hier al een tijdje stil.. Topic nog nodig? Ik kan vanuit Tele2 een modem swap nog uitvoeren maar de opties raken op zover ik het zie!
Reputatie 4
Badge +1
Ik heb niks meer van je gehoord. Bij deze sluit ik je topic.