vraag

An issue with VPN connection and new ZTE modem


Hi Support,
I extended Tele2 subscription, received new ZTE modem. Since then I can't use my VPN connection.

Now when I try to connect to the VPN server the Windows shows the error message
"Unable to create a VPN connection between this computer and the VPN server.
Typically, this error occurs if one of the devices (for example, a firewall or router) located between your computer and the VPN server is not configured to pass the GRE(Generic Routing Encapsulation) protocol packets"

Everything worked properly with Tele2 internet connection since I received a new ZTE modem, and the subscription was upgraded.

Could you help me?

20 Reacties

Reputatie 2
Badge +2
Hello,

Sorry for the late response your topic was hidden on a part of the forum we don't usually reply to.

What ports are you using for the VPN?

Is it possible to use different ports?
Hi JeroenM, I just set up the VPN connection as a standard Windows VPN connection and specify the VPN server name is XXX.XXXXXXXXX.bg, type of VPN is PPTP, Type of login with username and password, username and password. that's all. So I did not specify a particular port in anywhere. I should say that it worked ok since I upgrade my subscription, and this VPN connection works properly when I use another internet provider in cafes, and etc.
I have exactly the same problem, with exactly the same error message. Using Ivacy VPN.
I know that few guys faced with the same issue as well. Support, can you check this? we need your assistance. thank you in advance.
Reputatie 2
Badge +2
Could you try to use a different VPN protocol?

This way we can check if the port is maybe blocked.

the default port for PPTP is 1723 did you try to open this port?
I can't use a different VPN protocol as VPN server is configured for the PPTP.
I wanted kindly to remind you that it worked properly since I set up the new ZTE modem from Tele2.
Also if I bring my laptop to another place with another internet provider It works properly.

For your information, I have tried to deactivate the firewall, antivirus, opened all protocols, anything.
Also, the ping to my VPN is Ok.
telnet XXX.XXXXXX.bg 1723 is NOT OK

Can you advise something else?
Reputatie 2
Badge +2
I do not see any ports forwarded in the modem.

Since it gives a small security risk I'm not alllowed to change your port forwarding settings but maybe a forum user can help you.
Hi Jeroen, and someone else, please provide me details how to configure/forwarding ports for the ZTE modem.
what kind of activities should I do. you can use XXX.XXXXX.bg as an example url for the VPN server.

I found that some guy has been faced the same issue as well, and he has not resolved this issue with TELE2 support.
https://forum.tele2.nl/randapparatuur-193/probleem-vpn-en-nieuwe-zte-modem-65165

I kindly ask you to effort for the resolving this issue.
Badge +2
It's easy to do.

Gela schreef:

It's easy to do.



Thank you! I will check right now
Hi Gela, Jeroen, everyone,

unfortunately, I have got an error message (

Please have a look at the attachment
Reputatie 2
Badge +2
The lan Host should be the Ip of the device you are using.
I have tried to input IPv4 address 192.168.1.4 - as a result of ipconfig command on my laptop - unsuccessfully.
I have got an error message like I mentioned in the first post.
When I input IP of my VPN server I have got an error message again - "Current operation is invalid, please check configuration parameters."
What kind of IP address should I input?
PPTP uses the GRE protocol. Your new router might not be able to passthrough this protocol, port forwards don't work in this case, probably due to the fact that PPTP has been declared 'unsecure'. Look for an option 'PPTP Passthrough' or 'VPN Passthrough' or the best solution is to switch to another safe VPN Protocol: OpenVPN for example.
PHermans schreef:

PPTP uses the GRE protocol. Your new router might not be able to passthrough this protocol, port forwards don't work in this case, probably due to the fact that PPTP has been declared 'unsecure'. Look for an option 'PPTP Passthrough' or 'VPN Passthrough' or the best solution is to switch to another safe VPN Protocol: OpenVPN for example.



Thank you, Hermans, I have heard about this that some router could not be able to support this protocol. I am still waiting for an assistance from support. I can't switch to OpenVPN due to the VPN server configured not by me.

Support, I would like to setup forwarding ports, or is it possible to change this ZTE router to another?
Badge +2
You better have your own router than you can do anything you need.
I'm using this ASUS RT-AC66U router. It works really fine for me. But I use openvpn.

Gela schreef:

You better have your own router than you can do anything you need.
I'm using this ASUS RT-AC66U router. It works really fine for me. But I use OpenVPN.



Thank you, Gela.
Unfortunately, I don't have my router. How can I use OpenVPN? For this purpose, something needed to be changed on the VPN server configuration?0It is not possible in my case. I have just IP address VPN server, login and password. Thank you!
Dear Support,
can you provide another router which should be work properly as this worked since I have received new ZTE router?

Or provide the details of the configuration of forwarding ports for ZTE modem, what I actually tried to setup - is not successful.

As it seems you are not going to resolve issue
Reputatie 4
Badge +4
You communicate with other forum members. Tele2 statement is that they not support any of the questions on this matter. The internet connection is working. They deliver what they promissed.
eric schreef:

You communicate with other forum members. Tele2 statement is that they not support any of the questions on this matter. The internet connection is working. They deliver what they promissed.



Thank, Eric. I know, there is also a Tele2 moderator (JeroenM van Tele2 Moderator).
In fact, that VPN worked properly since modem has been changed.
Anyway, I hope the issue will be resolved.

Reageer