beantwoord

access my Internet - Tele2

  • 22 januari 2016
  • 3 reacties
  • 112 x bekeken

I need to access my Internet now and it doesn't
icon

Beste antwoord door Ben van Tele2 26 januari 2016, 12:10

Hey Khaled,
Thanx for creating a topic here at the Tele2 Forum.

WhTurner has a point.
We need some basic info in order to have a better understanding of the situation.
Did you check all the cables, was the installation correctly done?

Check out this page too:
Veelgestelde Vragen voor Internet, TV, Bellen - Tele2
Is it in Dutch, but it does give you a general outline what could be wrong.
Also, here's the modem installation manual page:
Handleiding Modem - Tele2 Internet

Hope this helps.
Let me know what else I can do.
Cheers,
Ben
Bekijk origineel bericht

Dit topic is gesloten. Maak een nieuw topic aan als je een vraag hebt.

3 reacties

Hello
Hello,

If you want an answer, you have to give more information. Is this a new installation or did it work before. Did you already reset the modem by disconnecting the mains for one minute? Which indicator lamps on the modem are on or blinking and in what color?
Reputatie 6
Badge +5
Hey Khaled,
Thanx for creating a topic here at the Tele2 Forum.

WhTurner has a point.
We need some basic info in order to have a better understanding of the situation.
Did you check all the cables, was the installation correctly done?

Check out this page too:
Veelgestelde Vragen voor Internet, TV, Bellen - Tele2
Is it in Dutch, but it does give you a general outline what could be wrong.
Also, here's the modem installation manual page:
Handleiding Modem - Tele2 Internet

Hope this helps.
Let me know what else I can do.
Cheers,
Ben