beantwoord

100Mbit = 50Mbit Tele2

  • 9 maart 2016
  • 8 reacties
  • 347 x bekeken

Beste Tele2,

sinds vandaag zijn wij in het bezit van tele2 extra. Het aansluiten en alles ging allemaal zeer soepel. Alleen valt mij op dat de download snelheid precies op de helft van de maximale 100Mbit zit, namelijk 50Mbit. Is dit een configuratie of wordt dit vanzelf beter?

Bij alle testen (via de kabel rechtstreeks op de router en verder geen apparaten op het internet) geeft hij heel constant elke keer precies 50Mbit aan.

De straatkast is 132 meter van ons huis.

Met vriendelijke groet,

Jansen
icon

Beste antwoord door geertjanj 17 maart 2016, 09:36

Hij doet het nu perfect 🙂
Bekijk origineel bericht

Dit topic is gesloten. Maak een nieuw topic aan als je een vraag hebt.

8 reacties

Hierbij een screenshot van de internet informatie uit het modem.
Reputatie 4
Badge +1
Hierbij een screenshot van de internet informatie uit het modem.

Klantenservice bellen.
Heb inderdaad gebeld met de klantenservice. Er is een configuratie fout en dit zou binnen 4 werkdagen opgelost moeten zijn 🙂
Reputatie 5
Badge +3
Hoi geertjanj,

Wat goed dat je naar het forum bent gekomen en ik zie dat adsl klant je een
goede tip heeft gegeven :)
Mocht je nog andere vragen hebben hoor ik het graag van je.

Groet Trinh
Hij doet het nu perfect 🙂
Reputatie 5
Badge +3
Wat fijn! :D
Mocht je nog andere vragen hebben maak dan even een nieuwe topic aan!
Groet, Trinh
zou ik dan ook een config fout hebben plus een fout in de mail want kreeg een kerst kaart met belofte vorige week omstreeks 11/5 maar heb de zelfde opmerking heb div speedtests uitgeprobeerd maar rond de 47 a 48mbps .

beloven en doen zijn 2 verschillende dingen.

ik hoop dat ik het verkeerd zie en ook een config probleem heb.
Reputatie 6
Badge +5
@rwijgman: Daar kun je dan beter een eigen nieuw topic voor aanmaken. :)
Dit is iemand anders zijn topic en het is ook al opgelost bij deze persoon.

p.s.: Je hebt wel je modem al opnieuw opgestart?
(Antwoord daarop ook het liefst in dat eigen topic)