beantwoord

Geen geluid meer op tv

  • 30 januari 2019
  • TV
  • 4 reacties
  • 293 x bekeken

Beste

We hebben onze tv aan de muur gehangen en nu we alle kabels weer aan willen sluiten krijgen we wel beeld maar geen geluid. Voor de duidelijkheid, 2 uur geleden werkte alles nog.
We hebben alles gereset, kastje van boven en beneden gewisseld, HDMI 1 en HDMI 2 gewisseld, HDMI kabel gewisseld maar niks helpt. Nu hebben we de tv van boven naar beneden gehaald en die doet het wel. Nu zou je zeggen dan ligt het aan de tv van beneden maar dat kan raar want 2 uur geleden was er niks aan de hand. Daarnaast is de tv van boven veel ouder dan die van beneden dus dat hij het niet doet ivm updates kan ook niet. We hebben verschillende andere apparaten aan de tv aangesloten zitten en die geven allemaal wel geluid.
Hebben jullie nog enig idee waar het aan kan liggen?

Mvg wendy

icon Beste antwoord door Wendy pina 31 januari 2019, 00:49

Oké het probleem is na wat googelen op Amerikaanse forums opgelost;
Alle HDMI kabels en apparatuur aansluiten en daarna de stekker van de televisie zelf er 5 minuten uittrekken. Daarna weer aangezet een tadaaaa .. weer geluid.
Wij hebben alles 5x gereset behalve de tv 😅

Bedankt voor het meedenken ik ieder geval

Bekijk origineel bericht
Dit topic is gesloten. Maak een nieuw topic aan als je een vraag hebt.

4 Reacties

Badge +2
Dat valt niet mee om daar nog een idee over te hebben. Het kan nog zijn dat mute knop, geluid onderdrukking, van de afstandsbediening van de decoder op uit staat.
Hoi gela,

Bedankt voor het meedenken maar ik heb uiteraard ook al heel wat gegoogeld en ik kwam al tegen dat je de tv en decoder kon controleren door de ok knop en volume + en - te gebruiken om zo de tv en decoder te resetten. Geprobeerd maar ook niet gelukt. Het rare is dat we nu een antieke tv beneden hebben staan en die werkt perfect op het kastje maar dat onze mooie, nog vrij nieuwe, eindelijk opgehangen tv nu voor Jan doedel aan de muur hangt te pronken want die wil dus geen geluid meer geven.
Oké het probleem is na wat googelen op Amerikaanse forums opgelost;
Alle HDMI kabels en apparatuur aansluiten en daarna de stekker van de televisie zelf er 5 minuten uittrekken. Daarna weer aangezet een tadaaaa .. weer geluid.
Wij hebben alles 5x gereset behalve de tv 😅

Bedankt voor het meedenken ik ieder geval
Reputatie 7
Badge +4
Zelfs een tv is een computer tegenwoordig...