Decoder reageert niet op afstandsbediening


Afgelopen woensdag is het probleem ontstaan dat mijn decoder slecht op mijn afstandsbediening begon te reageren. Wanneer ik op een knopje drukte duurde het enkele seconden tot minuten voordat de decoder reageerde. Na enige tijd de decoder aan te laten staan werd dit beter, tot afgelopen donderdagavond. Mijn decoder reageerde helemaal niet meer op de afstandsbediening. Ik heb meerdere malen eerst de modem en vervolgens de decoder gereset en ook heb ik de 982 code op de afstandsbediening geprobeerd en de batterijen vervangen, zonder resultaat helaas. Vrijdagochtend meteen gebeld en er zou mij een nieuwe afstandsbediening toegestuurd worden.

Inmiddels heb ik de nieuwe afstandsbediening binnen (bedankt voor de snelle service) en tot mijn grote geluk deed alles het weer naar behoren. Mijn geluk was echter van korte duur want nadat ik vanmiddag de decoder uit had gezet en vanavond weer tv wilde kijken reageerde hij weer erg traag op de afstandsbediening. Ik heb weer alles gereset (ook de afstandsbediening middels de 982 truc) en nu werkt hij dus helemaal niet meer. De led op de afstandsbediening knippert wel rood maar het lampje op de decoder blijft onafgebroken blauw en de TV staat op Ned 1. Mijn vermoeden is dan ook dat het probleem bij de decoder ligt en niet bij de afstandsbediening. Zouden jullie mij hier misschien mee kunnen helpen?
Dit topic is gesloten. Maak een nieuw topic aan als je een vraag hebt.

6 Reacties

Ik heb exact hetzelfde probleem, net een nieuwe tv aangesloten en de decoder reageert niet op de afstandsbediening als de tv aanstaat. Als ik overschakel naar een andere input reageert de decoder wel.. Heel graag hoor ik een oplossing!!
Heeft iemand een oplossing voor mijn probleem? Ik kan nog steeds geen TV kijken (behalve Ned1).
Ik heb inmiddels contact gehad met de klantenservice en ik krijg een nieuwe stroomkabel toegezonden in de hoop dat dit werkt.
Hai, ik heb precies hetzelfde probleem. Ook de 982 truc uitgeprobeerd, diverse keren reset gedaan. Het rode lampje op mijn afstandsbediening reageert als ik knopjes indruk maar de decoder niet. Kan het aan de decoder liggen?
Reputatie 5
Badge +2
Dag allemaal!

Wat lastig dat jullie deze problemen hebben. Het klinkt misschien stom, maar hebben jullie de batterijen al vervangen?
Het lampje kan dan nog wel branden, maar de batterij is te zwak om nog een goed signaal te versturen.

Als je de batterijen hebt vervangen (ook van de nieuwe afstandsbediening) en het probleem speelt nog steeds, dan hoor ik het graag zodat een van de moderators je verder kan helpen!

Groetjes,
Jolien
Reputatie 5
Badge +2
Iemand dit nog uitgeprobeerd?