Sticky

Eigen router achter het modem plaatsen, zinvol of onzin?


Toon eerste bericht
Dit topic is gesloten. Maak een nieuw topic aan als je een vraag hebt.

31 Reacties

Reputatie 7
Badge +5
Ben van Tele2 schreef:

Hoe het zit met de AirPort van Apple zou ik ook niet weten eigenlijk.
Ik moet wel zeggen dat ik nu echt geen behoefte meer heb aan een externe router, sinds ik het ZTE-modem heb nu van Tele2.
Ik heb door dat ik niet echt objectief overkom nu, dat snap ik.
Echter heb ik de 5Ghz frequentie ingesteld en merk in in mijn appartement dat de verbinding overal zeer goed is.

Hierbij mijn bevindingen:



Voor de volledigheid,
Dit zijn wifi tests met een Samsung Galaxy S7. Dit is het enige apparaat in verbinding met het modem.
Ik heb een VDSL 100MB abonnement, en ik woon in Amsterdam.
Het modem staat bij de meterkast en moet nog door 1 deur/muur tot mijn apparaat.

Al met al moet ik zeggen dat ik best tevreden ben 🙂
Dit is uiteraard mijn eigen mening, maar ik vond het wel het melden waard.
Groet, Ben




Wat de 5Ghz frequentie betreft.
Dan moeten de netwerkkaarten van de apparaten die hiermee willen verbinden, dit wel ondersteunen/5Ghz geschikt zijn.
Badge +2
Hier ook nog een paar leuke testen met wifi van de ZTE-modem.



Wat betreft de eigen router.
Voor de wifi is hij hier niet echt meer nodig. Maar hij wordt gebruikt voor andere zaken, zoals een vpn verbinding, gastnetwerk en nog een paar andere leuke dingen die eenvoudig niet standaard op een modem/router combinatie kunnen zitten.

Strikt genomen hoeft het inderdaad niet meer.
Badge +2
Johntheray schreef:

Gela,

ik heb een Airport extreme van apple gekocht. Om het signaal hier en daar wat te verbeteren in mijn huis.
Met apple is het stekker erin, appje downloaden en gaan met die banaan. (zo zou het moeten gaan volgens het boekje)
Bij mij is het signaal alleen nergens verbeterd.
Heb jij hier ervaring mee?
Moet ik dat ding van tele2 nog anders instellen (als bridge)
Dat het wifi signaal puur door de airport wordt verzonden?
Heeft iemand anders hier ervaring mee?



Met een Airport Extreme heb ik totaal geen ervaring mee en wat ik er van lees zijn de resultaten nogal wisselend.

Maar zeker is dat dat ‘ding’ van Tele2 niet in Bridge modus gezet kan worden, net zoals dat bij andere isp’s ook niet kan wanneer er meerdere vlans in gebruik zijn.
In bridge modus zet je juist de AE.

Mijn advies zou zijn: kijk eens op de tech site van tweakers daar lopen de nodige topics hierover.

https://gathering.tweakers.net/forum/find?keyword=AirPort+Extreme
https://gathering.tweakers.net/forum/list_message/45523663#45523663
Badge +2
Correctie op bovenstaande tekst betreffende de ZTE speedtest. (hoe dom kun je zijn):@

Er staat: Ik heb een max 50 GHz abonnement.

Dit moet natuurlijk zijn:

Ik heb een basis abonnement max 50 Mb/s abonnement.
Reputatie 6
Badge +5
Die had ik door Gela 😉 dat het een 50Mb/s abonnement is.
Verder heb je ook best een goed resultaat hoor, met de speedtest! Zeker als het nog een verdieping omhoog moet! 🙂
Ziet er goed uit. Zeker met de ping van 1ms.
Nice!
radlab schreef:

Beste Gela en andere mods,

Ik heb jouw tutorial stap voor stap gevolgd, omdat ik er ook niet uit kwam en tot op heden werkt alles naar behoren, alleen kan ik mijn NAS niet benaderen van buitenaf.

Misschien dat ik ergens een stap heb overgeslagen of verkeerd heb begrepen, maar kunnen jullie eens meekijken?

Volgende configuratie hier:

Tele2 100mbit met de Technicolor MediaAccess TG789bvn.
Van LAN poort 4 met een cat6 naar de WAN van mijn TP-Link TL-WR1043ND V2 (met de laatste firmware overigens) en deze met een fixed IP in de DMZ gezet van de Technicolor. (Zie screenshots)



In de TP-Link dit Static IP als WAN:



De LAN aangepast, 192.168.0.1:



De Poorten getriggerd en virtual servers geforward:




En de DHCP aangepast:



Alle apparaten kunnen op het Wifi (Telefoons, tablet) en bekabeld doet ook mijn TV het en mijn 2 NAS-sen zijn te benaderen (intern)

Als ik daarentegen op mijn (vorige week gekochte) Asustor AS1002T probeer de toegang van buitenaf vrij te geven, krijg ik de volgende error:



Wat doe ik verkeerd???

Alvast bedankt,

JJ



Hallo Radlab.
Je WAN IP moet je WAN IP van TELE2 zijn (whatismyip).
Daarna kan je de juiste poorten doorsturen van je webserver/nas