Sticky beantwoord

DMZ functie werkt niet van het technicolor tg789bvn modem


Toon eerste bericht

49 Reacties

ik heb nu een router achter mijn modem gedaan via dit forum bericht, https://forum.tele2.nl/glasvezel-279/nat-2-krijg-op-meerdere-consoles-34033

maar nu blijf ik nog altijd een nat type 3 verbinding houden. ik denk dat er iets niet goed ingesteld staat in mijn router. mijn modem zou nu goed moeten staan. het modem heeft mijn router 192.168.1.70 als ip gegeven.

ik heb in mijn modem de router op dmz gezet. in de router heb ik mijn ps4 ook in dmz gezet. dus ik zou eigelijk gewoon een nat type 1 of 2 verbinding moeten krijgen

Zet je PS4 buiten de DHCP range, volgende keer aub vermelden om welke router het gaat
Reputatie 2
Badge +3
Wegwijs om een router achter de Davolink te gebruiken.

Als men een router achter een andere router wilt hangen, moeten er enkele belangrijke instellingen gepleegd worden op beide apparaten.
Het grootste probleem ligt in het feit dat de Davolink niet in bridge modus gesteld kan worden.
Ze moeten blijven 'routen'. Bijkomend is het probleem dat op de Davolink de DHCP server niet uitgezet kan worden.

Met deze aanwijzingen moet het mogelijk om vrijwel elke router in te zetten.


Ten eerst moet er instellingen gepleegd worden op de Davolink:

* Zorg voor een (bekabelde) verbinding met de Davolink.
* Surf naar webinterface 192.168.1.1 (login is user/user).
* Beperk de range van de DHCP server. In plaats van eind adres 254 dus 100 invullen.
Daarmee voorkom je altijd conflicten tussen DHCP uitgegeven ip's en vast ingestelde ip's.
* Als je niet van plan bent om de WLAN functionaliteit te gebruiken van de Davolink, kan je hem beter uitzetten in het menu Wireless.

Dan komt de nieuwe router aan de beurt:

* Zorg voor een verbinding met een pc. Hij wordt eerst apart aangesloten zonder de Davolink.
* Eventueel is het noodzakelijk om tijdelijk het ip adres van je pc aan te passen aan het gebruikte subnet van de router. (192.168.0.xx of 10.0.050 bv.)
* Surf naar de webinterface. Naar welk ipadres en welke login staat in de handleiding van de router.
* Zet de DHCP server uit.
* Wijzig het ip adres van de router zelf. Hij moet in het subnet vallen van de Davolink. (192.168.1.200 bv.)
* Als de verbinding nu wegvalt met die router, moet je de pc herstarten. Dan vindt de pc het nieuwe ip adres van de router.
* Indien aanwezig is het handig om ook het WLAN signaal in te stellen. Zo nodig kan die het WLAN signaal vervangen van de Davolink.
* Zorg ervoor dat alle wijzigingen worden opgeslagen.

Nu worden beide apparaten met elkaar verbonden.
Sluit een netwerkkabel aan vanaf LAN 3 of 4 van de Davolink naar een LAN poort van de nieuwe router.
Als je een router hebt zonder modem, moet je de WAN poort niet gebruiken!


Start eerst de Davolink en dan pas de nieuwe router en dan pas de pc's, laptops en andere apparatuur.
Je kan nu via 192.168.1.1 de Davolink bereiken en instellen en via 192.168.1.200 (volgens deze handleiding) de nieuwe router bereiken en instellen.
Ook kan je vaste ip's uitdelen aan aangesloten apparatuur vanaf 192.168.1.101 en verder.
Dat is vooral handig als je poorten wilt openen en dergelijke.


Succes ermee!
Reputatie 4
Badge +5
Ja, handig. Alleen jammer dat hij een router achter de Technicolor heeft. :8 😃

En ze hoeven na een modemruil de oude Davolinks niet eens meer terug
heb ik gisteren gelezen. Dus die zullen er nu langzaamaan wel uit gaan.

Bij de Davolinks was het trouwens heel makkelijk om een router er achter in DMZ
te zetten en op die router alles prima op te zetten. Ook NAT2 op de spelcomputer.
Bij de Technicolor werkt dat wat omslachtiger.
Reputatie 2
Badge +3
Hierbij voor de Technicolor 😃

Technicolor modem instellen (zorg ervoor dat de router vanuit de Internet-poort (WAN) is aangesloten op één van de LAN-poorten van het modem)
1. Ga naar Home Network > Devices > Assign the public IP address of a connection to a device (helemaal onderaan) - thanks Gravit0n
2. Klik op Edit en selecteer hier de router die je zojuist hebt ingesteld. Deze heeft bij ‘Devices’ je externe IP-adres.

Als het goed is heb je nu weer verbinding met internet en daarnaast gewoon tv. Omdat je vanuit het Technicolor modem met DMZ al het verkeer doorverwijst naar de router, werken de port forwardings e.d. die je hierop instelt gewoon.
Hallo, ik zit een beetje mee te lezen met jullie verhaal en ik heb hetzelfde verhaal. Ook ik ben in het bezit van een WRT54G en heb een jaar lang op de PS4 met een NAT2 verbinding kunnen gamen. Tot ineens de verbinding wegviel en de router niet meer op DMZ in te stellen was. Ik heb toen een nieuwe router gekocht maar ook hiermee wil het niet lukken. Ik deed eerst de router in LAN4 poort van de modem en mijn playstation in de router port 1. Dan stelde ik de DMZ in via mijn technicolor op mijn playstation die in de lijst stond en had ik nat2 verbinding, Echter wanneer ik nu alles aankoppel staat mijn playstation 4 niet meer tussen de optielijst en kan ik deze dus ook niet selecteren om in DMZ mode te zetten. Heb een dag lang van alles geprobeerd maar hij komt niet meer in het lijstje te staan. Ik denk dus dat de modem ook kapot kan gaan.
Reputatie 1
Dit probleem heb ik ook gehad en inmiddels opgelost. Verschillende topics hebben geholpen met het vinden van de oplossing dus vandaar dat ik mijn werkwijze hier post om anderen wellicht ook te helpen.

Mijn setup is als volgt:
Internet 50 mbps.
Router: TG789bvn van Tele2.
PS4 verbonden met kabel in LAN poort 4.

Stap 1:
Zet je PS4 aan en zorg dat hij zelf een IP adres krijgt van de modem(dus niet statisch toewijzen nog).
Dit wordt op de PS4 het Eenvoudig instellen genoemd.
Je zou nu een internet verbinding moeten hebben met NAT 3.
Ga naar 'Verbindingsstatus weergeven' op de PS4 en kijk welk IP adres hij heeft toegewezen gekregen. (Bij mij 192.168.1.88)

Stap 2:
Login op de modem.
Klik op Home Network -> Devices.
Kijk welke naam hoort bij het device dat IP adres 192.168.1.88 heeft.
Klik op "Assign the public IP address of a connection to a device".
In het drop down menu kies de naam van je PS4 device dat je net hebt opgezocht.
Klik op Assign.

Stap 3:
Trek de kabel uit de PS4 en stop hem er weer in. (Als je wifi gebruikt zou je de PS4 uit en aan kunnen zetten).
Kijk in je modem weer bij Home Network -> Devices.
Bij de naam van je PS4 device zie je nu als het goed is een ander IP adres staan, zoals bijvoorbeeld 144.177.213.112.
Dit adres is je public IP adres en dat moet je nu aan je PS4 geven als statisch IP adres.

Stap 4:
Deze stap gaf mij het meeste moeite omdat ik niet de goede default gateway kon achterhalen, maar het was uiteindelijk simpel.
Ga naar je PS4 en stel je internet handmatig in.
Je moet nu je IP adres invullen wat je op het laatst gevonden hebt in je router (dus de 144.177 etc).
Als subnetmasker gebruik je 255.255.0.0.
Als standaard gateway gebruik je de eerste drie cijfers van je public IP adres en als laatste getal een 1. (dus in het voorbeeld wordt dat 144.177.213.1).
Primair DNS 8.8.8.8
Secundair DNS 8.8.4.4

Dit was voor mij voldoende om NAT 1 te krijgen.

Hopelijk helpt dit mensen met het instellen van hun PS4 internet settings.
Succes!
ThaGuest schreef:

Dit probleem heb ik ook gehad en inmiddels opgelost. Verschillende topics hebben geholpen met het vinden van de oplossing dus vandaar dat ik mijn werkwijze hier post om anderen wellicht ook te helpen.

Mijn setup is als volgt:
Internet 50 mbps.
Router: TG789bvn van Tele2.
PS4 verbonden met kabel in LAN poort 4.

Stap 1:
Zet je PS4 aan en zorg dat hij zelf een IP adres krijgt van de modem(dus niet statisch toewijzen nog).
Dit wordt op de PS4 het Eenvoudig instellen genoemd.
Je zou nu een internet verbinding moeten hebben met NAT 3.
Ga naar 'Verbindingsstatus weergeven' op de PS4 en kijk welk IP adres hij heeft toegewezen gekregen. (Bij mij 192.168.1.88)

Stap 2:
Login op de modem.
Klik op Home Network -> Devices.
Kijk welke naam hoort bij het device dat IP adres 192.168.1.88 heeft.
Klik op "Assign the public IP address of a connection to a device".
In het drop down menu kies de naam van je PS4 device dat je net hebt opgezocht.
Klik op Assign.

Stap 3:
Trek de kabel uit de PS4 en stop hem er weer in. (Als je wifi gebruikt zou je de PS4 uit en aan kunnen zetten).
Kijk in je modem weer bij Home Network -> Devices.
Bij de naam van je PS4 device zie je nu als het goed is een ander IP adres staan, zoals bijvoorbeeld 144.177.213.112.
Dit adres is je public IP adres en dat moet je nu aan je PS4 geven als statisch IP adres.

Stap 4:
Deze stap gaf mij het meeste moeite omdat ik niet de goede default gateway kon achterhalen, maar het was uiteindelijk simpel.
Ga naar je PS4 en stel je internet handmatig in.
Je moet nu je IP adres invullen wat je op het laatst gevonden hebt in je router (dus de 144.177 etc).
Als subnetmasker gebruik je 255.255.0.0.
Als standaard gateway gebruik je de eerste drie cijfers van je public IP adres en als laatste getal een 1. (dus in het voorbeeld wordt dat 144.177.213.1).
Primair DNS 8.8.8.8
Secundair DNS 8.8.4.4

Dit was voor mij voldoende om NAT 1 te krijgen.

Hopelijk helpt dit mensen met het instellen van hun PS4 internet settings.
Succes!






verdomd ThaGuest heeft helemaal gelijk die router hoeft er niet eens meer tussen heb nu ook NAT type 1 door deze wijze heel erg bedankt voor het nemen van je tijd om dit even uit te leggen!! Dit zou Tele2 gewoon knap moeten uitleggen eigenlijk maargoed. Wou bijna van provider gaan switchen zo erg vond ik het en nu ineens het beste connectie type mogelijk. Thanks man!
ThaGuest schreef:

Dit probleem heb ik ook gehad en inmiddels opgelost. Verschillende topics hebben geholpen met het vinden van de oplossing dus vandaar dat ik mijn werkwijze hier post om anderen wellicht ook te helpen.

Succes!




JE BENT EEN HELD !! het werkt inderdaad !!! echt suuuuuper

maar tele2 is voor mij einde verhaal, naar 10 jaar klant zijnde.
ThaGuest schreef:

Dit probleem heb ik ook gehad en inmiddels opgelost. Verschillende topics hebben geholpen met het vinden van de oplossing dus vandaar dat ik mijn werkwijze hier post om anderen wellicht ook te helpen.

Succes!



SUPERRRR, echt uren bezig geweest, poorten open, poorten dicht, extra router, poorten open poorten dicht.
DMZ lukte niet.... Tele2 bellen helpt niet... Er is een antwoord maar wij ondersteunen het niet dus mag je zelf zoeken....

Mijn vorige modem van Tele2 is trouwens totaal standaard ingesteld gelijk NAT-2....
Daar kan het blijkbaar wel zomaar...

En na een duurdere dienst af te hebben genomen incl tv etc is het ineens moeilijk...

Maar echt bedankt ThaGuest!!
Reputatie 4
Badge +5
spacekees102 schreef:

verdomd ThaGuest heeft helemaal gelijk die router hoeft er niet eens meer tussen heb nu ook NAT type 1 door deze wijze heel erg bedankt voor het nemen van je tijd om dit even uit te leggen!!/

Nou, die router er tussen en die juist in DMZ zetten zou wel handig kunnen zijn. Want als je DMZ
aan je playstation toewijst heb je alleen daar een internetverbinding op. Dus dat zou je dan de
hele tijd aan en uit moeten zetten. Als je DMZ aan de 2e router toewijst en al je apparaten
daarop aansluit dan heb je dat probleem niet. Is in eerste instantie wel wat meer instelwerk. 🙂
En dan zou het NAT2 zijn op een Playstation. (met internet verbonden achter een open router)
Zoeken en zoeken.....Dit was de oplossing eindelijk NAT1
Tnx
ThaGuest schreef:

Dit probleem heb ik ook gehad en inmiddels opgelost. Verschillende topics hebben geholpen met het vinden van de oplossing dus vandaar dat ik mijn werkwijze hier post om anderen wellicht ook te helpen.

Mijn setup is als volgt:
Internet 50 mbps.
Router: TG789bvn van Tele2.
PS4 verbonden met kabel in LAN poort 4.

Stap 1:
Zet je PS4 aan en zorg dat hij zelf een IP adres krijgt van de modem(dus niet statisch toewijzen nog).
Dit wordt op de PS4 het Eenvoudig instellen genoemd.
Je zou nu een internet verbinding moeten hebben met NAT 3.
Ga naar 'Verbindingsstatus weergeven' op de PS4 en kijk welk IP adres hij heeft toegewezen gekregen. (Bij mij 192.168.1.88)

Stap 2:
Login op de modem.
Klik op Home Network -> Devices.
Kijk welke naam hoort bij het device dat IP adres 192.168.1.88 heeft.
Klik op "Assign the public IP address of a connection to a device".
In het drop down menu kies de naam van je PS4 device dat je net hebt opgezocht.
Klik op Assign.

Stap 3:
Trek de kabel uit de PS4 en stop hem er weer in. (Als je wifi gebruikt zou je de PS4 uit en aan kunnen zetten).
Kijk in je modem weer bij Home Network -> Devices.
Bij de naam van je PS4 device zie je nu als het goed is een ander IP adres staan, zoals bijvoorbeeld 144.177.213.112.
Dit adres is je public IP adres en dat moet je nu aan je PS4 geven als statisch IP adres.

Stap 4:
Deze stap gaf mij het meeste moeite omdat ik niet de goede default gateway kon achterhalen, maar het was uiteindelijk simpel.
Ga naar je PS4 en stel je internet handmatig in.
Je moet nu je IP adres invullen wat je op het laatst gevonden hebt in je router (dus de 144.177 etc).
Als subnetmasker gebruik je 255.255.0.0.
Als standaard gateway gebruik je de eerste drie cijfers van je public IP adres en als laatste getal een 1. (dus in het voorbeeld wordt dat 144.177.213.1).
Primair DNS 8.8.8.8
Secundair DNS 8.8.4.4

Dit was voor mij voldoende om NAT 1 te krijgen.

Hopelijk helpt dit mensen met het instellen van hun PS4 internet settings.
Succes!

Hé ThaGuest,

Deze uitleg moet Tele2 bij het modem leveren.
Ik denk dat menigeen zich het schompes zoekt om 1 en ander werkend te krijgen.
Maar dit is het!!!
Hoe laten we de rest van de teleurgestelde Tele2 klanten weten dat dit de instellingen zijn?
Mijn dank is in ieder geval groot. Mooi duidelijk in stappen, kan niet missen.

TOP!!!
eens kijken of je voor mij ook een held ben 🙂
ThaGuest ik hou van je heb gewoon nat type 1 !
Stannn schreef:

heeft iemand een link waar instaat hoe ik dan mijn router achter mijn modem kan plaatsen om dan uiteindelijk mijn nat type 2 of 1 verbinding te krijgen?



geen extra router nodig kan hulp via facebook geven
heb via modem en ps4 kunnen instellen en heb nattype 1
SUPER SUPER SUPER SUPER SUPERFIJN!!
hier heb ik echt een tijd naar moeten zoeken, dit deed het helemaal! wauw



ThaGuest schreef:

Dit probleem heb ik ook gehad en inmiddels opgelost. Verschillende topics hebben geholpen met het vinden van de oplossing dus vandaar dat ik mijn werkwijze hier post om anderen wellicht ook te helpen.

Mijn setup is als volgt:
Internet 50 mbps.
Router: TG789bvn van Tele2.
PS4 verbonden met kabel in LAN poort 4.

Stap 1:
Zet je PS4 aan en zorg dat hij zelf een IP adres krijgt van de modem(dus niet statisch toewijzen nog).
Dit wordt op de PS4 het Eenvoudig instellen genoemd.
Je zou nu een internet verbinding moeten hebben met NAT 3.
Ga naar 'Verbindingsstatus weergeven' op de PS4 en kijk welk IP adres hij heeft toegewezen gekregen. (Bij mij 192.168.1.88)

Stap 2:
Login op de modem.
Klik op Home Network -> Devices.
Kijk welke naam hoort bij het device dat IP adres 192.168.1.88 heeft.
Klik op "Assign the public IP address of a connection to a device".
In het drop down menu kies de naam van je PS4 device dat je net hebt opgezocht.
Klik op Assign.

Stap 3:
Trek de kabel uit de PS4 en stop hem er weer in. (Als je wifi gebruikt zou je de PS4 uit en aan kunnen zetten).
Kijk in je modem weer bij Home Network -> Devices.
Bij de naam van je PS4 device zie je nu als het goed is een ander IP adres staan, zoals bijvoorbeeld 144.177.213.112.
Dit adres is je public IP adres en dat moet je nu aan je PS4 geven als statisch IP adres.

Stap 4:
Deze stap gaf mij het meeste moeite omdat ik niet de goede default gateway kon achterhalen, maar het was uiteindelijk simpel.
Ga naar je PS4 en stel je internet handmatig in.
Je moet nu je IP adres invullen wat je op het laatst gevonden hebt in je router (dus de 144.177 etc).
Als subnetmasker gebruik je 255.255.0.0.
Als standaard gateway gebruik je de eerste drie cijfers van je public IP adres en als laatste getal een 1. (dus in het voorbeeld wordt dat 144.177.213.1).
Primair DNS 8.8.8.8
Secundair DNS 8.8.4.4

Dit was voor mij voldoende om NAT 1 te krijgen.

Hopelijk helpt dit mensen met het instellen van hun PS4 internet settings.
Succes!

even nog 1 vraagje mag de dns ook een eigen dns zijn inplaats die van google?
Stannn schreef:

Hallo

ik loop al een tijd lang te prutsen met het optimaal instellen van modem, met name voor mijn ps4. Nu heb ik al genoeg berichten gelezen op het forum met tips en trics maar ik krijg mijn ps4 niet werkent via de DMZ functie op het modem. (wat eigelijk wel zou moeten werken).
Het is zo dat wanneer ik mijn PS4 in DMZ zet op het modem de ps4 gelijk van het internet afgegooit wordt. Is er iemand die een oplossing heeft die wel gewoon werkt.
ik wil dit omdat ik een nat type 2 verbinding wil creeeren.
heb tele2 al eens aan de lijn gehad maar ze zeggen we ondersteunen het niet of we weten het niet, de service namelijk ver te zoeken bij tele2. 😠

ik heb al poorten geopend wat niet werkt
een router eraan gehangen wat niet werkt
dmz open gezet alleen voor de ps4, hierna valt de ps4 van internet.

NAT type 2 lijkt wel onmogelijk te zijn.

Ik hoop dat iemand van tele2 dit ook leest en eens met me tot een oplossing komt. zo niet wie heeft er een oplossing om mijn abonement daardoor toch te kunnen stopzetten. tele2 levert mij een verbinding die ik niet zelf open kan instellen zoals ik zou willen. dus eigelijk leveren ze maar half werk.



Beste,

Hier ook een link naar iemand die dit haarfijn uitlegt op youtube. Ik heb er zelfs NAT1 mee. Waarschijnlijk zwaar hackable maar je moet er iets voor over hebben 🙂

https://youtu.be/Pdjhwt9zyqA
Ik heb hier onlangs een cursus voor gevolgd. alles is me nu duidelijk. op www.edubookers.com onder het onderwerp Internet vind je de cursus. succes nog!
ThaGuest schreef:

Dit probleem heb ik ook gehad en inmiddels opgelost. Verschillende topics hebben geholpen met het vinden van de oplossing dus vandaar dat ik mijn werkwijze hier post om anderen wellicht ook te helpen.

Mijn setup is als volgt:
Internet 50 mbps.
Router: TG789bvn van Tele2.
PS4 verbonden met kabel in LAN poort 4.

Stap 1:
Zet je PS4 aan en zorg dat hij zelf een IP adres krijgt van de modem(dus niet statisch toewijzen nog).
Dit wordt op de PS4 het Eenvoudig instellen genoemd.
Je zou nu een internet verbinding moeten hebben met NAT 3.
Ga naar 'Verbindingsstatus weergeven' op de PS4 en kijk welk IP adres hij heeft toegewezen gekregen. (Bij mij 192.168.1.88)

Stap 2:
Login op de modem.
Klik op Home Network -> Devices.
Kijk welke naam hoort bij het device dat IP adres 192.168.1.88 heeft.
Klik op "Assign the public IP address of a connection to a device".
In het drop down menu kies de naam van je PS4 device dat je net hebt opgezocht.
Klik op Assign.

Stap 3:
Trek de kabel uit de PS4 en stop hem er weer in. (Als je wifi gebruikt zou je de PS4 uit en aan kunnen zetten).
Kijk in je modem weer bij Home Network -> Devices.
Bij de naam van je PS4 device zie je nu als het goed is een ander IP adres staan, zoals bijvoorbeeld 144.177.213.112.
Dit adres is je public IP adres en dat moet je nu aan je PS4 geven als statisch IP adres.

Stap 4:
Deze stap gaf mij het meeste moeite omdat ik niet de goede default gateway kon achterhalen, maar het was uiteindelijk simpel.
Ga naar je PS4 en stel je internet handmatig in.
Je moet nu je IP adres invullen wat je op het laatst gevonden hebt in je router (dus de 144.177 etc).
Als subnetmasker gebruik je 255.255.0.0.
Als standaard gateway gebruik je de eerste drie cijfers van je public IP adres en als laatste getal een 1. (dus in het voorbeeld wordt dat 144.177.213.1).
Primair DNS 8.8.8.8
Secundair DNS 8.8.4.4

Dit was voor mij voldoende om NAT 1 te krijgen.

Hopelijk helpt dit mensen met het instellen van hun PS4 internet settings.
Succes!

hallo welke drie cijfer moet ik gebruiken als ik vragen mag
In stap 3 staat: PS4 b.v. 144.177.213.112
Dat wordt in stap 4 dus 144.177.213.1 ## dus deze 3 cijfers

Reageer