Sticky beantwoord

DMZ functie werkt niet van het technicolor tg789bvn modem

  • 11 oktober 2015
  • 51 reacties
  • 34682 x bekeken

Hallo

ik loop al een tijd lang te prutsen met het optimaal instellen van modem, met name voor mijn ps4. Nu heb ik al genoeg berichten gelezen op het forum met tips en trics maar ik krijg mijn ps4 niet werkent via de DMZ functie op het modem. (wat eigelijk wel zou moeten werken).
Het is zo dat wanneer ik mijn PS4 in DMZ zet op het modem de ps4 gelijk van het internet afgegooit wordt. Is er iemand die een oplossing heeft die wel gewoon werkt.
ik wil dit omdat ik een nat type 2 verbinding wil creeeren.
heb tele2 al eens aan de lijn gehad maar ze zeggen we ondersteunen het niet of we weten het niet, de service namelijk ver te zoeken bij tele2. :@

ik heb al poorten geopend wat niet werkt
een router eraan gehangen wat niet werkt
dmz open gezet alleen voor de ps4, hierna valt de ps4 van internet.

NAT type 2 lijkt wel onmogelijk te zijn.

Ik hoop dat iemand van tele2 dit ook leest en eens met me tot een oplossing komt. zo niet wie heeft er een oplossing om mijn abonement daardoor toch te kunnen stopzetten. tele2 levert mij een verbinding die ik niet zelf open kan instellen zoals ik zou willen. dus eigelijk leveren ze maar half werk.

icon

Beste antwoord door ThaGuest 24 oktober 2015, 15:41

Dit probleem heb ik ook gehad en inmiddels opgelost. Verschillende topics hebben geholpen met het vinden van de oplossing dus vandaar dat ik mijn werkwijze hier post om anderen wellicht ook te helpen.

Mijn setup is als volgt:
Internet 50 mbps.
Router: TG789bvn van Tele2.
PS4 verbonden met kabel in LAN poort 4.

Stap 1:
Zet je PS4 aan en zorg dat hij zelf een IP adres krijgt van de modem(dus niet statisch toewijzen nog).
Dit wordt op de PS4 het Eenvoudig instellen genoemd.
Je zou nu een internet verbinding moeten hebben met NAT 3.
Ga naar 'Verbindingsstatus weergeven' op de PS4 en kijk welk IP adres hij heeft toegewezen gekregen. (Bij mij 192.168.1.88)

Stap 2:
Login op de modem.
Klik op Home Network -> Devices.
Kijk welke naam hoort bij het device dat IP adres 192.168.1.88 heeft.
Klik op "Assign the public IP address of a connection to a device".
In het drop down menu kies de naam van je PS4 device dat je net hebt opgezocht.
Klik op Assign.

Stap 3:
Trek de kabel uit de PS4 en stop hem er weer in. (Als je wifi gebruikt zou je de PS4 uit en aan kunnen zetten).
Kijk in je modem weer bij Home Network -> Devices.
Bij de naam van je PS4 device zie je nu als het goed is een ander IP adres staan, zoals bijvoorbeeld 144.177.213.112.
Dit adres is je public IP adres en dat moet je nu aan je PS4 geven als statisch IP adres.

Stap 4:
Deze stap gaf mij het meeste moeite omdat ik niet de goede default gateway kon achterhalen, maar het was uiteindelijk simpel.
Ga naar je PS4 en stel je internet handmatig in.
Je moet nu je IP adres invullen wat je op het laatst gevonden hebt in je router (dus de 144.177 etc).
Als subnetmasker gebruik je 255.255.0.0.
Als standaard gateway gebruik je de eerste drie cijfers van je public IP adres en als laatste getal een 1. (dus in het voorbeeld wordt dat 144.177.213.1).
Primair DNS 8.8.8.8
Secundair DNS 8.8.4.4

Dit was voor mij voldoende om NAT 1 te krijgen.

Hopelijk helpt dit mensen met het instellen van hun PS4 internet settings.
Succes!
Bekijk origineel bericht

51 reacties

Reputatie 1
Je moet de PS4 een statische IP-adres toewijzen dat kun je doen in de instellingen van de PS4.

Dat doe je als volgt - Settings > Network > Set-up Internet Connection > Use Wi-Fi > Manual > Select IP Address
Daar moet je de IP address, Subnet Mask, Default Gateway en primary/secondary DNS aanpassen toewijzen.
Vervolgens log je in de router en ga je naar DMZ, daar voer je de statische IP-adres toe die je je PS4 hebt gegeven.

De Tele2 DNS servers zou ik niet gebruiken op je PS4, gebruik daar voor de DNS servers van Google:

code:
 Primary DNS: 8.8.8.8
Secondary DNS: 8.8.4.4


Mocht je er niet uitkomen, probeer dan eerst de afbeeldingen op de website: http://portforward.com/networking/static-ip-ps4/

Mocht je nog andere problemen ondervinden kun je uiteraard je vraag stellen in jouw topic.

Veel succes.
Dat doe ik ook, maar dan krijg ik geen NAT type 2 verbinding. Vandaar dat ik DMZ wil toepassen maar wanneer ik deze functie aanzet krijg ik de ps4 niet op het internet. Gister deed dit het wel even maar ik kreeg alsnog geen NAT type 2 verbinding, maar een NAT type 3.

Tele2 moet zorgen dat bepaalde poorten gewoon open staan, en niet op de achtergrond toch dicht. Wij kunnen ze als klant open zetten maar als je dan gaat testen of ze dit ook staan blijkt dit dus niet het geval.
Zoals bijv. poort 443

Wanneer ik gewoon bepaalde poorten open zou kunnen zetten en ze dit dan ook daadwerkelijk zijn zou het probleem waarschijnlijk al opgelost zijn.
Reputatie 1
Tele2 moet zorgen dat bepaalde poorten gewoon open staan, en niet op de achtergrond toch dicht.

De reden dat Tele2 deze poorten standaard uit heeft staan is voor beveiligings-redenen.

Weet je zeker dat je jouw PS4 een statische IP adres hebt gegeven, zo ja. Is de PS4 verbonden via Wi-Fi of via de kabel.
De modems van Tele2 heeft inderdaad een hoop problemen. Wat ik zelf heb gedaan is de playstation aan te sluiten met de kabel en in de instellingen instellen dat je een kabel gebruikt in plaats van Wi-Fi.

Probeer dit eens ;)

Wat is trouwens de reden dat je je PS4 op NAT2 wilt hebben?
Ik heb hem al op de kabel aangesloten, maar bij bijde werkt het niet. Ik wil mijn ps4 op NAT type 2 hebben omdat ik geen partychats kan joinen en ingame niemand hoor.
Ik heb al een router tussen mijn modem en ps4 gezet maar ik bleef nat type 3 behouden. zoiwo moet dit ook mogelijk zijn zonder router.

het is namelijk zo wanneer je je ps4 een static ip adres geeft hij niet meer in de lijst van DMZ staat.
Maak je het adres niet static dan kun je hem wel toevoegen, maar als ik dan een internetverbinding creeer met mijn ps4 lukt dit niet.
Reputatie 1
Ik heb hem al op de kabel aangesloten, maar bij bijde werkt het niet. Ik wil mijn ps4 op NAT type 2 hebben omdat ik geen partychats kan joinen en ingame niemand hoor.
Ik heb al een router tussen mijn modem en ps4 gezet maar ik bleef nat type 3 behouden. zoiwo moet dit ook mogelijk zijn zonder router.


Ik zou de router niet gebruiken als ik jou was dat zorgt alleen maar voor meer conflicten tijdens het spelen als je de modm en router niet goed geconfigureerd hebt.

Je hebt nog 2 opties om dit werkend te krijgen, helaas zit er veel gezeik achter maar dat is nou eenmaal met de crappy Tele2 modems en het PS4 gebeuren.

1) Geef je PS4 een statische IP adres, het is belangrijk dat je de PS4 buiten de DHCP range van je modem zet.
2) Voer de statische IP adres in bij DMZ.
3) Gebruik niet de UPNP functie, zet die dus uit als je daar toegang tot heb.
4) Open de TCP en UDP poorten en wijs deze toe aan de statische IP adres.

code:
 PS4 poorten: 80, 443, 1935, 3478-3480 


Doe je Playstation uit, herstart de modem en voer de connectie check nogmaals uit.
Lukt het weer niet dan zou ik je desnoods willen helpen via Teamviewer om te kijken of je alles goed hebt ingesteld.
Als je dit zelf wil proberen en de bovenstaande heeft niet gewerkt dan moet je een bridge maken tussen de modem en je router, daar zit wel wat technische kennis aan maar denk dat je dit wel kan.

Is het gelukt, veel plezier met gamen en buy me a beer via http://nagini.tip.me/ 🙂
maar het probleem is juist dat wanneer ik mijn ps4 een static ip geef hij nietmeer voorkomt in de lijst van DMZ. in het modem is geen optie om het ip in te voeren van het aparaat wat je DMZ wilt toepassen maar hij geeft gewoon mac adressen van de apparaten die in het modem bekent zijn. aparaten met een static ip adres zie je dan niet in de lijst van DMZ
Reputatie 1
maar het probleem is juist dat wanneer ik mijn ps4 een static ip geef hij nietmeer voorkomt in de lijst van DMZ. in het modem is geen optie om het ip in te voeren van het aparaat wat je DMZ wilt toepassen maar hij geeft gewoon mac adressen van de apparaten die in het modem bekent zijn. aparaten met een static ip adres zie je dan niet in de lijst van DMZ

Dat lijkt me heel sterk. Er moet ergens een optie zijn om handmatig je IP adres in te vullen.
En als je wel MAC adressen kan toepassen waarom doe je dat niet dan?
Je moet je PS4 een statische IP adres geven buiten de DHCP range van je modem anders lukt het nooit om NAT2 te krijgen.
Dus niet he. tele2 heel trots vertellen in vorigge berichten dat eindelijk hun DMZ probleem is opgelost. maar echt opgelost is het zeker niet. normaal gesproken heb je zoiets binnen een half uurtje werk aan de gang, en feedback van tele2 is er niet...

nee er verschijnt alleen een mac adres van de aparaten die verbonden zijn of zijn geweest met het modem. Je kan er geen toepassen.

het modem geeft weinig tot geen mogelijkheden om zelf dingen toe te passen. echt ZEER SLECHT

mijn ps4 krijg bijv. 192.168.1.64
Reputatie 1
Dus niet he. tele2 heel trots vertellen in vorigge berichten dat eindelijk hun DMZ probleem is opgelost. maar echt opgelost is het zeker niet. normaal gesproken heb je zoiets binnen een half uurtje werk aan de gang, en feedback van tele2 is er niet...

nee er verschijnt alleen een mac adres van de aparaten die verbonden zijn of zijn geweest met het modem. Je kan er geen toepassen.

het modem geeft weinig tot geen mogelijkheden om zelf dingen toe te passen. echt ZEER SLECHT

mijn ps4 krijg bijv. 192.168.1.64


Ja, de klantenservice van Tele2 is erg slecht - dat moet ik helaas toegeven.
Heb jij zelf de PS4 dat IP-adres gegeven? Wat is de standaard gateway van je modem en wat is de DHCP range?
Volgens mij heb je niet de PS4 buiten de DHCP range gezet.

Trouwens als je een beetje technisch bent kun je de router als modem gebruiken zodat je de Tele2 modem niet meer gebruikt, als je dit kan stuur een pb.
standaard gatewat 192.168.1.1
dhcp range? is nergens iets van te vinden in het modem of in te stellen

DHCP
IPv4 connected
IPv6 disconnected
Reputatie 1
standaard gatewat 192.168.1.1
dhcp range? is nergens iets van te vinden in het modem of in te stellen


Je moet je PS4 een IP adres geven wat buiten de DHCP range valt, dat kun je in de modem terug zien.

code:
Een DHCP range is bijvoorbeeld: 192.168.1.2 > 192.168.1.254. Je moet dus je PS4 een hoger getal geven dan de range dus bijvoorbeeld 192.168.1.256. De exacte range van jouw modem weet ik niet dat is terug te vinden in de modem. (Als je dit niet terug kan vinden probeer je PS4 de IP adres: 192.168.2.6 te geven, daarna dit invoeren in de DMZ).


Trouwens, in welke poort zit je ethernet kabel - van je PS4 naar de modem - dit moet niet LAN1 of LAN2 zijn maar LAN3 of LAN4.
had heb op poort 2 maar nu op poort 4. maar dit helpt al niet.

gateway is 192.168.1.1
ps4 stel ik in 192.168.1.64 dit doe ik op de ps4, in het modem zie ik ook dat hij dit ip heeft dus hier druk ik de optie static ip aan. hij zou deze dan moeten vast houden.

dan stel ik dmz in op het mac adres van mijn ps4. maar daarna krijg mijn ps4 ineens mijn persoonlijk ip adres toegewezen ofzo. het ip adres wat ik van te voren static heb gezet houd hij niet vast.

mijn ps4 geeft ook direct de foutmelding nw-31205-1

oo ik zie dat ik trouwens met het ip binnen de range zit, zal dit eens veranderen
de ps4 pakt geen ip 192.168.1.256 de laatste 3 getallen pakt hij niet alleen maar 2 getallen.

en het modem geeft me niet de mogelijkheid deze zelf een ip toe te wijzen
Reputatie 1
oo ik zie dat ik trouwens met het ip binnen de range zit, zal dit eens veranderen

Zoals aangegeven is het belangrijk om de IP buiten de range te zetten!
Als het niet gelukt is dan kan ik je helpen met Teamviewer om te controleren of je alles goed hebt ingesteld.

De hele idee achter DMZ is dat je het apparaat een statische IP adres buiten de DHCP range geeft!

Wil je dit liever niet dan heb ik een uitleg verstuurd in je prive berichten om een andere modem te gebruiken i.p.v. de Tele2-modem.
Reputatie 1
Als dit niet gelukt is denk dat je iets verkeerd gedaan hebt in je modem.
Ik wil dit best voor je nakijken. De stappen heb ik hier onder uitgelegd.

Teamviewer is een programma wat door systeem beheerders gebruikt word om problemen op te lossen. Teamviewer zorgt voor een beveiligde verbinding tussen de 2 computers

  • Download Teamviewer voor Windows op https://www.teamviewer.com/nl/
  • Open Teamviewer en stuur de afstandsbediening gegevens in een privé bericht

code:

Afstandsbediening gegevens zien er bijvoorbeeld zo uit:
Uw ID: 201 679 055
Wachtwoord: 0000


Schakel de UPNP functie op je PS4 ook uit.
Ik zal je morgen verder helpen. Ik ga nu slapen ;)
Morgen zal alles het 100% doen 🙂
Reputatie 7
Badge +4
Ik geloof niet dat van de Tele2 helpdesk verwacht mag worden dat zij allerlei randapparatuur zoals een PS4 kan helpen instellen bij een klant. Maar gelukkig is er Tiscobank, je geeft hem bier en hij gaat inloggen in je computer!!

Pas wel een beetje op wat je vrijgeeft aan onbekenden.
Reputatie 1
Ik geloof niet dat van de Tele2 helpdesk verwacht mag worden dat zij allerlei randapparatuur zoals een PS4 kan helpen instellen bij een klant. Maar gelukkig is er Tiscobank, je geeft hem bier en hij gaat inloggen in je computer!!

Pas wel een beetje op wat je vrijgeeft aan onbekenden.


Om verwarring te voorkomen heb ik bovenin kort uitgelegd wat Teamviewer is.
Met Teamviewer kan je het systeem niet binnen dringen, alles wat ik uitvoer zie je terug op de display van de ander.

Dat neemt niet weg dat sowieso moet oppassen wat je vrijgeeft aan onbekenden - maar ik ben er alleen om te helpen.
Ik geloof niet dat van de Tele2 helpdesk verwacht mag worden dat zij allerlei randapparatuur zoals een PS4 kan helpen instellen bij een klant. Maar gelukkig is er Tiscobank, je geeft hem bier en hij gaat inloggen in je computer!!

Pas wel een beetje op wat je vrijgeeft aan onbekenden.


Erik daar heb je misschien gelijk in. maar ik mag wel verwachten dat het een beetje mogelijk gemaakt wordt voor de klant om dit zelf in te stellen, en dat is niet het geval. Je kan alleen via allemaal omwegen je internet goed instellen. Ik heb een router liggen en heb al meerdere malen gelezen dat het via een router wel zou moeten kunnen maar dit is nog niet goed gelukt, weet niet wat hier fout ging.
En het is gewoon vreemd dat je een router moet gebruiken voordat je jeinternet zo kan in te stellen, er staan genoeg klachten op het forum maar tele2 zorgt niet dat er meerdere functies vrij komen in het modem.
Tele2 is wel gemachtigd om meer settings te veranderen in het modem, waarom helpen ze dan niet gewoon en veranderen ze het zelf als de klant hierna vraagt? want tot een oplossing kunnen ze zelf niet komen, want niks waarnaar gevraagt wordt ondersteunt tele2.
Reputatie 7
Badge +5
Ik heb een router liggen en heb al meerdere malen gelezen dat het via een router wel zou moeten kunnen maar dit is nog niet goed gelukt, weet niet wat hier fout ging.
Lees mijn onderschrift, grote kans dat je steeds eenzelfde "fout" maakt
Laten we wel wezen, Tiscobanks is een iets gevorderde gebruiker (vermoed ik) en beweert dat dit conflicten gaat geven.
Voorlopig iedereen die aangeraden was om er een externe router aan vast te knopen is niet meer terug geweest op het forum.
Dan kun je 2 conclusies trekken, of het werkt of ze hebben hun hoop op een ander forum gericht,
Ik geef je 100% gelijk dat Tele2 de modems teveel dichttimmeren, dat Tele2 nieuwe modems wilde aanschaffen werd op het forum gevraagd naar de voorkeur van klanten.
Iedereen was het er over eens dat het type modem er niet toe deed als er maar ondersteuning op was, Tele2 heeft gekozen voor nog meer dichtgetimmerde modems en nog steeds geen ondersteuning, alles onder het mom van "de klanten helpen elkaar wel onderling"

@Tiscobanks
Het zal wel niet jouw intentie zijn, maar je kan wel degelijk met teamviewer het systeem van afstand compleet overnemen, het is aan Stannn om scherp te blijven en de verbinding verbreken..
Een DHCP range is bijvoorbeeld: 192.168.1.2 > 192.168.1.254. Je moet dus je PS4 een hoger getal geven dan de range dus bijvoorbeeld 192.168.1.256.

Dat je met deze "uitleg" niet kan werken is logisch. De vier getallen in een IPadres hebben elk een range van 00-FF (hexadecimaal) , dat is van 0 tot en met 255 decimaal. 256 is 100 hex
Reputatie 1
Voordat mensen conclusies gaan trekken probeer mee te helpen ;)

A problem cannot be solved with the same mindset that created them. – Albert Einstein
Reputatie 7
Badge +5
De conclusie trekken dat een "leek" beter af is met een externe router is ook mee helpen.
Maar goed, het moet op jouw manier op een dichtgetimmerd modem, dus have fun verder.;)
Reputatie 1
De conclusie trekken dat een "leek" beter af is met een externe router is ook mee helpen.
Maar goed, het moet op jouw manier op een dichtgetimmerd modem, dus have fun verder.;)


Zoals topic starten aangaf wilt hij zijn Tele2 modem gebruiken en geen externe router. Na een aantal pogingen is dit dus niet gelukt en moet hij helaas overstappen naar een externe router.

Als ik mensen wil helpen dan kijk ik wat voor probleem het is, de oorzaak en of het opgelost kan worden, als het niet opgelost kan worden dan kijk ik verder naar een alternatief.
Tiscobanks heeft alles zo'n beetje wel geprobeert maar ik blijf een type 3 verbinding behouden. het wordt toch een router aanknopen. nu is dit niet zo'n punt omdat ik nog wel zo'n ding heb liggen.

maar het gaat gewoon om 't principe, je gaat ervan uit dat er wat geleverd wordt wat na behoren werkt. stel ik zou nu geen router hebben liggen kon ik wel een nieuwe gaan lope aanschaffen om het op orde te krijgen, en daarbij is het ook nog zo dat je totaal niet geholpen wordt vanuit tele2. stelletje afknijpers.

maar goed dat er nog mensen op het forum rondneuzen die je wel goed kunnen helpen, en tenminste weten waar ze over praten.
bedankt tiscobank
Reputatie 1
Tiscobanks heeft alles zo'n beetje wel geprobeert maar ik blijf een type 3 verbinding behouden. het wordt toch een router aanknopen. nu is dit niet zo'n punt omdat ik nog wel zo'n ding heb liggen.

maar het gaat gewoon om 't principe, je gaat ervan uit dat er wat geleverd wordt wat na behoren werkt. stel ik zou nu geen router hebben liggen kon ik wel een nieuwe gaan lope aanschaffen om het op orde te krijgen, en daarbij is het ook nog zo dat je totaal niet geholpen wordt vanuit tele2. stelletje afknijpers.

maar goed dat er nog mensen op het forum rondneuzen die je wel goed kunnen helpen, en tenminste weten waar ze over praten.
bedankt tiscobank


Geen probleem, daar doe ik het voor! Buy me a beer!
heeft iemand een link waar instaat hoe ik dan mijn router achter mijn modem kan plaatsen om dan uiteindelijk mijn nat type 2 of 1 verbinding te krijgen?

Reageer