vraag

Xperia 1 - geen verbinding met netwerk

  • 15 september 2020
  • 9 reacties
  • 122 x bekeken

Ik heb sinds kort een mobiel die met KPN prima werkt. Echter na het invoeren van mijn simkaart maakt hij geen verbinding met het netwerk van Tele2. Dus ik kan niet bellen noch kan ik internetten.

Ik heb een nieuwe simkaart besteld maar deze biedt geen uitkomst. Ik heb de link naar de instellingen van de APN gevolgd maar ook dit biedt geen uitkomst.

 

Iemand die mij kan helpen?


9 reacties

Reputatie 7
Badge +4

Wat voor toestel gebruik jij?

Reputatie 7
Badge +1

Xperia 1, welke Android versie?

Het gaat om een Xperia 1 met Android 10. 

Reputatie 7
Badge +1

Heb je na het wisselen van de simkaart (en na elke APN wijziging) je toestel herstart?

Misschien kan je een screenshot van je APN instellingen posten?

Werkt je nieuwe simkaart wel als je die in een ander toestel stopt?

De simkaart werkt in een andere telefoon probleemloos. Alleen andere providers werken in dit toestel dus ook. Daar zit ook mijn probleem. Anders wist ik dat het toestel de schuldige is. 

 

Overigens lijkt het alsof de telefoon verbinding maakt (zie rechtsboven bij de afbeelding) maar ik kan dus niet bellen noch heb ik internet. 

 

Het is dus ook niet dat hij de sim niet herkent. 

 

 

 

Reputatie 7
Badge +1

Dan hebben we uitgesloten dat de simkaart kapot is.
Als je handmatig met het toestel naar netwerken zoekt, welke vind je dan? Sinds wanneer ben je klant? Ben je recent gemigreerd naar het nieuwe systeem? Begint je klantnummer in Mijn Tele2 met 1.1?

Reageer