vraag

Email verzenden versatel


  • Is lekker bezig
  • 8 reacties
Hallo, zeker al meerdere keren onderwerp maar ik kom er niet uit met de antwoorden.
Daarom mijn vraag/uitleg: ik heb alles van tele2 (thuis/mobiel) met een versatel email adres waarmee ik géén email kan verzenden buitenshuis.
Nu heb ik gelezen dat dat alleen kan thuis met wifi verbinding over tele2 netwerk, duidelijk...maarrrr nu komt het...ik kan dit 'buiten', dus ook op het tele2 - 4G netwerk, niet. Klopt dit of is er iets niet goed.
Dus wel via wifi maar niet over 4G!
Alvast dank,
Arie

18 Reacties

Reputatie 4
Badge +1
Moet wel kunnen, zet hier neer welke mobiel je gebruikt en welke app om te mailen. Ik ben niet zo technisch maar dan snapt iemand anders het wel.
Theo, dank voor reageren en ik heb de iPhone zes plus in gebruik met de standaard e-mail mogelijkheid daarop aanwezig. Mvg. Arie
Reputatie 4
Badge +1
Ik kan je niet veel helpen. Ik heb een huawei. Dat is heel wat anders. Je hebt wel gewoon internet?
Ja Theo, alles werkt normaal... het is puur email verzenden, buitenshuis, over 4G wat niet werkt/gaat!
Reputatie 4
Badge +1
Heb je toevallig ook nog een Gmail adres of zoiets?
Ja, heb ik ook alleen voor mezelf, zakelijk, maar wordt niet gebruikt als hoofd e-mail-adres.
Reputatie 4
Badge +1
Maar je kunt proberen of die wel werkt. Ik ben nu naar bed!
Reputatie 7
Badge +4
Via het mobiele netwerk kun je de SMTP van Tele2 niet bereiken. Daarvoor kun je een publieke smtp gebruiken, zoals van gmail. Als je binnen je gmail ook je eigen email adres verwerkt kun je ook met dat adres email versturen.
Goedemorgen, eigen Versatel adres in Gmail verwerken ga ik uitzoeken hoe. Laat wel weten wat er gebeurd Eric. Voor nu enorme dank. Arie
Reputatie 7
Badge +4
Kijk onder "instellingen / accounts & imports" https://mail.google.com/mail/u/0/#settings/accounts

Dan vind je daar een kopje:

Reputatie 4
Badge
Hi ACM57,

Welkom op het forum!
De instellingen die je moet invoeren vind je hier en hier vind je waar je ze moet in voeren. Had je deze al doorlopen?

Groetjes,

Hinke
Hinke,
Dank voor reageren maar alles staat goed... Probleem is puur (Versatel) e-mail verzenden op het Tele2 4G netwerk dus buitenshuis want thuis via WiFi werkt het perfect. Heb inmiddels begrepen dat via 4G geblokkeerd zou zijn door Tele2 om veiligheidsredenen.
Reputatie 4
Badge
Hi ACM57,

Zou je een screenshot kunnen maken van de instellingen zoals ze nu staan?

Groetjes,

Hinke
Hinke, heb een foto, screenshot, als bijlage meegezonden. Hoop dat dit heeft gewerkt... Is niet zo schokkend: server/hostnaam is smtp.versatel.nl met serverpoort 25.
Enorme dank voor reageren en het verder willen helpen.
Arie
Reputatie 4
Badge
Hi ACM57,

Ik heb even navraag gedaan, wij ondersteunen het versturen van mailtjes niet wanneer je niet aangemeld bent op ons wifinetwerk.
Wat je zou kunnen proberen is de smtp instellingen van bijvoorbeeld gmail gebruiken, zoals eric ook al aan gaf.

Groetjes,

Hinke
Dank Hinke,
Idee van Eric geprobeerd maar werkt ook niet. Optie wordt van provider veranderen...wordt een uitdaging want TV, internet en mobiel allemaal Tele2 maar weinig keus! Dank voor alle tips en het meedenkenArie
Reputatie 4
Badge +1
Als je de gegevens van Gmail gebruikt voor de smtp moet het werken. Er is niks geblokkeerd om veiligheidsredenen.
Hallo Theo,
Ik heb de Gmail SMTP gegevens ingevoerd bij de Versatel e-mail uitgaande post.
Ten eerste wordt het bij afsluiten al niet geaccepteerd en dus ten tweede krijg ik er op het 4G netwerk geen e-mail uit. Werkt bij mij dus niet. Dank voor reageren.

Reageer