ZTE modem erg zwak wifi signaal

  • 24 januari 2020
  • 19 reacties
  • 339 x bekeken

  • Snapt hoe het werkt
  • 14 reacties

Ik heb dus vanaf het begin een ZTE wit modem en had 10\50mb wat normaal gesproken genoeg moet zijn. IK bemerkte dat telefoons traag reageerde maar netflix, ging zelfs bufferen.

Na controle blijkt dat het wifi signaal van de ZTE zeer zwak is. Met mijn eigen router (TP-Link https://www.tp-link.com/nl/home-networking/wifi-router/archer-c2600/#specifications ) kon ik tot op zolder alles doen zo ook achter in de tuin dus de TV op 10meter afstand mag geen probleem zijn.

Ik heb inmiddels verhoogd naar 10\100mb maar het heeft niet zo zeer te maken met de hoeveelheid mb maar meer met de enorm slechte en zwakke antennes in de ZTE.

 

Hoe los ik het probleem op, heeft tele2 betere modems, zodat ik weer een mooi sterk en stabiel signaal heb en mijn Netflix niet meer gaat bufferen of internetradio signaal weg valt?.

 

Het modem hangt buiten de meterkast centraal in huis maar 1e verdieping laat staan zolder zijn goed berijkbaar.


Dit topic is gesloten. Maak een nieuw topic aan als je een vraag hebt.

19 reacties

Reputatie 7
Badge +5

Er van uitgaande dat alle ZTE Modems zich zo gedragen dan heeft een ander Modem dus geen zin, dan lijkt mij dat je de oplossing zelf al gegeven hebt.

Je TP-link Router aan het Tele2 Modem hangen.

Badge +2

Komt een beetje vreemd over bij mij. Hier werkt de ZTE in DMZ met eigen router feitelijk geheel probleemloos.

Daarnet een speedtest gedaan met de ZTE in de afgesloten meterkast en de test in de woonkamer met een simpel telefoontje en zie het resultaat met een basisabonnement tot 50 Mbits/s.

 

Badge +2

TV decoder moet je loskoppelen van je internet. Het zijn aparte Vlans. Dus kan er maar 1 kabel uit de powerplug komen die naar je decoder gaat.

Geen kabel hoeft geen probleem te zijn maar dan moet je nu wel een tweede set powerplugs erbij zetten en dat geeft weer een ander probleem nl. een netwerkbrug en die kunnen we ook weer oplossen.

Reputatie 7
Badge +4

Met managed Vlan switches kun je zeker een eind komen. Wel beetje experimenteren want Tele2 kan al die exotische oplossingen niet supporten. Maar met hulp van forum leden kom je er vast.

Badge +2

De Archer C2600 is een Dual Acces router dus het zou kunnen werken  met 1 verbinding vanaf de ZTE. Hiermee zou je wel eens geen extra managed switches nodig hebben. Maar daar heb ik geen ervaring mee want zelf heb ik de ASUS RT-AC66U in gebruik.

Voor zover ik kan nagaan worden de volgende Vlans door Tele2 gebruikt.

Vlan 32 is internet, Vlan 33 is telefonie, Vlan 34 is iptv en Vlan 35 is voor VOD.

Je hebt nodig dus 32 en 34 die je moet configureren in je Archer router.

Is de ZTE in de meterkast en de router in de woonkamer dan volstaat één set powerplugs. Let wel op dat deze alleen goed werken wanneer ze rechtstreeks op een enkel stopcontact zijn aan gesloten in de muur. Dus een snoerdoos of zoiets is volstrekt uit de boze. Heeft de plug zelf ook een stopcontact dan kun je wel die gebruiken om nog iets anders aan te sluiten.

Wanneer je Powerplugs ergens anders al eens voor gebruikt zijn kun je proberen die eens even echt te resetten met de 3 keer 30 methode. Grote kans dat ze dan goed werken.
1. Laat ze beide aangesloten en pak je stopwatch in je mobiel, druk nu de resetknop exact 30 seconden in.
2. Haal hem nu 30 seconden van de stroom af en blijf de resetknop ingedrukt houden.
3. Nu weer aansluiten op de stroom en ook 30 seconden ingedrukt houden.

Belangrijk is dat je de resetknop niet los laat tijdens de hele procedure anders moet je gewoon weer overnieuw beginnen.
Doe dit ook bij de andere adapter en ze zijn volledig volgens fabriekspec’s weer ingesteld en werken als nieuw.

Reputatie 6
Badge +1

Ik heb de ZTE in de woonkamer staan. Vroeger met die zwarte modems was mijn Wi-Fi slecht. Nu heb ik van de zolder tot achter in de tuin goede WiFi. Op de Slaapkamer pc en printer, twee Handys, Laptop, tablet en een Smart TV alles gaat op Wi-Fi. Alleen de TV ontvanger heb ik met een powerline aangesloten. Alleen heb ik mijn DECT telefoon iets moeten verplaatsen. Als die te kort bij het modem staat stort de WiFi in. Dat was wel zoeken, zelfs een nieuwe DECT gekocht. De DECT dertig centimeter hoger was de oplossing. Direct ernaast gaf uitval van telefoon en van de WiFi. 

Er van uitgaande dat alle ZTE Modems zich zo gedragen dan heeft een ander Modem dus geen zin, dan lijkt mij dat je de oplossing zelf al gegeven hebt.

Je TP-link Router aan het Tele2 Modem hangen.

Dat werkt helaas niet. Tele2 heeft een deel van de ZTE-software afgesloten, zodat ik niet mijn router als hoofd aansluiting kan gebruiken.

Ik heb het geprobeerd, maar steeds gaat een deel van mijn wifi apparaten naar de ZTE en een deel naar mijn router. Zo hou ik 2 verschillende netwerken en dat is niet goed. De twee storen enorm op elkaar. DMZ wekt ook niet.

Reputatie 7
Badge +5

Natuurlijk kan dat wel, lees deze link maar eens door, die is van jou ook nog @Gela 

 

 

Natuurlijk kan dat wel, lees deze link maar eens door, die is van jou ook nog @Gela 

 

 

Als je het plaatje ziet weet je ook meteen dat je 2 netwerken hebt. 1 bedraad 1 wifi. Dat werkt niet bij mij. Alles moet eerst naar de router en dan als doorvoer door de ZTE. 

Wat er gebeurt als ik het aansluit:

Mijn TV, Receiver, Tele2 decoder gaan bedraad alle 3 in de RJ45 TP-220v plug. In de meterkast zit de 2e TP-plug daar komt een LAN kabel uit naar poort 1 van de TP-router. De WAN gaat naar de ZTE en die het internet op.

In praktijk blijken sommige hardware zich te registreren met IP in de TP en sommige in de ZTE.

Als ik nu met mijn mobiel een app open op mijn telefoon om de Receiver aan te sturen ziet hij die niet want de Receiver is geregistreerd op de ZTW en de telefoon op de TP.

Als ik data wil back-uppen van mijn telefoon of laptop naar mijn 2 harddisks via USB3 aan de TP-router werkt het niet. DE apps zien de 2 HDs niet door de opsplitsing.

Ook werk mijn gast netwerk niet als ik mijn HD’s zichtbaar wil hebben en andersom.

Na dagen proberen en configureren kom ik elke keer op hetzelfde punt. Of het ene werk of het ander, maar niet samen. 

Ik heb dus als laatste optie de hele TP er tussenuit gehaald en werk nu alleen met de ZTE en nu blijkt dat de antennes waardeloos zijn.

Komt een beetje vreemd over bij mij. Hier werkt de ZTE in DMZ met eigen router feitelijk geheel probleemloos.

Daarnet een speedtest gedaan met de ZTE in de afgesloten meterkast en de test in de woonkamer met een simpel telefoontje en zie het resultaat met een basisabonnement tot 50 Mbits/s.

 

Snelheid is het probleem niet ik haalde 30\50 en nu 30\100, maar de antennes zijn niet stabiel genoeg voor al de data heen en weer te sturen via wifi. Als ik ga meten als de boel aan staan zie je hoe de boel zwaar schommelt in signaal.

Als iemand een duidelijke uitleg heeft hoe dit op te lossen graag. Maar na meerdere fora over dit probleem en DMZ te hebben gelezen is het voor mij\ons onbegrijpelijk. ZTE in DMZ en de router het IP nummer geven van de ZTE. Is ons hier nog niet gelukt. Oh ja, we komen een heel eind maar dat doet de tv decoder niets meer.

Ik bedoel, mijn zonnepanelen verbinden via wifi aan mijn TP router, maar registreren zich op de ZTE?? Waarom niet op de router?

Badge +2

Het lijkt dat je een punt hebt. Maar even helpen om het beeld duidelijk te krijgen.

Vanaf de ZTE gaat rechtstreeks een kabel naar de tv decoder toe die werkt anders niet want het zijn 2 gescheiden vlans. Internet staat helemaal los van tv ontvangst.

De wifi van de ZTE staat uit en van je router is aan. Wanneer je het dan nu hebt aangesloten zoals in mijn topic staat moet het werken en heb je slechts één netwerk.

Badge +2

ZTE in DMZ en de router het IP nummer geven van de ZTE. Is ons hier nog niet gelukt. Oh ja, we komen een heel eind maar dat doet de tv decoder niets meer.

Het ip nummer van je eigen router invullen is zinloos. Je moet het juiste MAC adres van je router invullen en zorgen dat de ZTE in de basisinstellingen staat. IP nummer wisselt telkens als je de DHCP gebruikt.

Het lijkt dat je een punt hebt. Maar even helpen om het beeld duidelijk te krijgen.

Vanaf de ZTE gaat rechtstreeks een kabel naar de tv decoder toe die werkt anders niet want het zijn 2 gescheiden vlans. Internet staat helemaal los van tv ontvangst.

De wifi van de ZTE staat uit en van je router is aan. Wanneer je het dan nu hebt aangesloten zoals in mijn topic staat moet het werken en heb je slechts één netwerk.

NU, en dit werkt: 

Van mijn ZTE gaat er een cat5e naar mijn 220v powerplug het stopcontact in.

In de woonkamer zit eenzelfde powerplug daar komen 3 cat5e kabels uit. 

1 naar de smart TV (als de tv buffert, trek ik de kabel er uit en gaat hij via wifi weer verder en andersom) 

1 naar de receiver

1 naar de decoder

Telefoon, pc, tabs ed gaan via wifi

Verwarming thermostaat via wifi

Zonnepanelen via wifi

 

Er is geen mogelijkheid voor kabels trekken.

Ik heb 4 van deze pluggen waarvan 3 in gebruik. Ik heb ook 2 sets nog oudere pluggen, maar die werken niet samen. Ik heb dat geprobeerd, maar kreeg geen signaal.

Ik weet niet wat een netwerkbrug hier inhoud. Als je dat aangeeft en hoe dit te doen dat ik het ga begrijpen. Ik heb juist deze pluggen die met Ziggo altijd hebben gewerkt, omdat ik maar 1 stopcontact heb bij de tv met heel veel verlengsnoeren.

https://www.tp-link.com/common/Spotlight/TL-PA8030PKIT_nl.html

Maar ik kan niet zomaar gaan lostrekken met de kans dat het niet werkt dan heb ik ruzie met de vrouw in huis 

Badge +2

Maar ik kan niet zomaar gaan lostrekken met de kans dat het niet werkt dan heb ik ruzie met de vrouw in huis 

Nou dat zou ik maar niet doen want voordat je het weet slaap je op de bank.

Maar alle powerplugs die je hebt zijn nog gewoon goed te gebruiken mits je ze reset naar default. Uitleg vergt even tijd en nu moet ik weg. Morgen kun je het lezen. Vanavond red je het wel. Voice?

Oké, even hypothetisch 

Als ik nu vanuit de ZTE een cat5e naar een Vlan managed switch stuur en dan vanuit die switch naar de powerplug. En dan aan de tv kant eenzelfde Vlan switch aan de powerplug en dan naar de decoder. Zou dit dan over dezelfde pluggen Vlan en lan kunnen scheiden en werkend krijgen?

https://www.routershop.nl/zyxel-gs1200-5-5-poorts-managed-gigabit-switch/pid=60927

 

Of denk ik nu verkeerd. Oh dan is het router probleem nog niet opgelost en het registreren op de verkeerde modem\router…..

Met managed Vlan switches kun je zeker een eind komen. Wel beetje experimenteren want Tele2 kan al die exotische oplossingen niet supporten. Maar met hulp van forum leden kom je er vast.

Oké nog gekker, mijn tp router kan vlan aan poorten toewijzen. Is dan een vlan switch bij de decoder kant genoeg om het signaal uit de weer power plug te splitsen?