beantwoord

IP camera werkt niet

  • 10 februari 2015
  • 65 reacties
  • 7610 x bekeken

Kunt u een antwoord waarom mijn ipcamera niet werkt op een ander netwerk, lokaal is deze wel zichtbaar maar niet bij de buren.
Heb mijn camera ip geforwaard op poort 8080, ook op de software van mijn camera.
Graag een oplossing.
PS, ik had ook ergens gelezen dat tele2 dit niet ondersteund.
Met Vriendelijke groet Lee.
icon

Beste antwoord door Bas2577 11 februari 2015, 09:00

Hallo Bas77,

Heb inmiddels de instellingen veranderd is mijn modem, tot zover gelukt, maar nu loop ik tegen een ander probleem aan de camera wil de ip instelling 10 niet accepteren, kan deze niet opslaan.
Tot zover bedankt Bas, ik moet maar verder zoeken hoe ik dit moet oplossen.
Groeten Lee


Graag gedaan Lee.

Als 10 niet lukt dan neem je toch gewoon een ander nummer dat wel werkt.
Als dat ook niet gaat, welke camera gaat het eigenlijk om?
Bekijk origineel bericht

Dit topic is gesloten. Maak een nieuw topic aan als je een vraag hebt.

65 reacties

Badge +5
Bij de tele2 modem moet ook eerst de ip range veranderd worden.

Onder Lan instellingen van het modem staat de dhcp ip pool

Verander het ip start address in 192.168.1.20

Dit reserveert alle ip numers van 192.168.1.2 t/m 192.168.1.19 en alle nummers daarboven blijven beschikbaar voor dhcp.

Geef je camera een van de vaste ip nummers bijv, 192.168.1.5 en vul dit ip ook in bij het forwarden van de poort.
Dan zou alles gewoon moeten werken.
Reputatie 6
Badge +5
Met 'Tele2 ondersteund dit niet' word trouwens vaak bedoeld dat ze er geen
(telefonische) ondersteuning voor geven, niet dat het niet zou werken. 🙂
Hallo Bas77,

Heb inmiddels de instellingen veranderd is mijn modem, tot zover gelukt, maar nu loop ik tegen een ander probleem aan de camera wil de ip instelling 10 niet accepteren, kan deze niet opslaan.
Tot zover bedankt Bas, ik moet maar verder zoeken hoe ik dit moet oplossen.
Groeten Lee
Badge +5
Hallo Bas77,

Heb inmiddels de instellingen veranderd is mijn modem, tot zover gelukt, maar nu loop ik tegen een ander probleem aan de camera wil de ip instelling 10 niet accepteren, kan deze niet opslaan.
Tot zover bedankt Bas, ik moet maar verder zoeken hoe ik dit moet oplossen.
Groeten Lee


Graag gedaan Lee.

Als 10 niet lukt dan neem je toch gewoon een ander nummer dat wel werkt.
Als dat ook niet gaat, welke camera gaat het eigenlijk om?
Hallo Bas dat had inmiddels al en paar keer zo ingesteld, de camera gaf zelf een ip adres aan 192.168.1.25 en heb hem toen poort 8080 aangegeven en ook geforwaard, lokaal binnen het net werk geen probleem maar op een ander netwerk niet te zien.
De camera waar het om gaat is de IP Security IPC-10AC van Maginon.

Lee.
Hallo Bas kan het ook zo zijn dat ik iets in mijn wifi instellingen moet veranderen.
Lee
Badge +5
Hallo lee,

Je moet wel in de software van de camera dhcp uitschakelen en een vast ip geven, want als ik het zo lees dan gebruikt de camera alsnog dhcp omdat deze automatisch een nummer krijgt boven de 20 nummers die we vast hebben gezet in het modem.

In de camera software moet je dat doen onder het tabblad TCP/IP en dan configure IPv4 op handmatig zetten. en een nummer onder de 20 geven waar je de poort 8080 naartoe forward.
Intern kun je de cam altijd bereiken of je nu een vast of dynamisch intern ip gebruikt.
Hallo Bas ik geef het op en breng dat ding terug naar de aldi, bedankt voor het meedenken.
Groeten Lee
Badge +5
Jammer dat het niet werkt Lee. Mijn broer heeft een Dlink ip camera en die heeft hier op mijn Tele2 verbinding prima gewerkt van buitenaf.

Misschien dat er een rare incompatibiliteit zit in de software van de camera ofzo.
Ja misschien nog en optie die d link voor als nog bedankt voor het meedenken.
Groeten Lee
Hallo Bas, ik heb de camera terug gebracht, en heb een Foscam FI9821W in bruikleen om deze uit te proberen.
nu het volgende.
Heb de ip adressen 1 tot 20 gereserveerd, de camera op ip 10 gezet en poort 80 in gesteld prima tot wifi werkt ook prima.
maar als ik naar http://xxxxxxx..myfoscam.org/ het adres ga dan gaat de url naar mijn oudbound adres en gaat naar mijn router en niet naar de camerra. de software geeft wel dat er een UpnP fout is wat kan dit zijn.
Lee
Reputatie 7
Badge +5
UpnP betekend universal plug and play (oftwel plug and pray)
Het kan goed zijn dat deze functie niet zit ingebouwd in het Tele2 Modem, dan werkt het ook niet.
Reputatie 6
Badge +5
...de software geeft wel dat er een UpnP fout is wat kan dit zijn.
Waarschijnlijk omdat het modem geen UPnP ondersteund?
Misschien dat je bij 'port triggering' of 'virtual server' nog iets moet instellen...
Ik heb op een ander adres ook een camera op die manier werkend gehad
op een Tele2 modem, maar hoe het precies ingesteld stond weet ik niet meer.
Wel dat ik er een tijdje mee aan het prutsen ben geweest voor het werkte. 🙂
Hallo Jeroen, ik had ook al port triggering toegepast maar dit heeft geen effekt, ik had ook ergens gelezen dat de Davolink router dit niet ondersteund.
Nu staat er ook nog een mac adres onder de camera kan ik hier nog wat mee.
Lee
Reputatie 6
Badge +5
Tja, nou wij hebben toen na heel wat omprutsen het
wel werkend gekregen op een Davolink DV-2020 modem.
Maar hoe, dat weet ik niet meer precies. :)
Ik hoop dat Bas (later) nog een goeie tip voor je heeft.
Tja, nou wij hebben toen na heel wat omprutsen het
wel werkend gekregen op een Davolink DV-2020 modem.
Maar hoe, dat weet ik niet meer precies. :)
Ik hoop dat Bas (later) nog een goeie tip voor je heeft.


Oke Jeroen toch bedankt voor het mee denken ik pruts nog wel even verder hopelijk krijg ik dat ding aan het lopen.
Groet Lee
hallo

ik heb het bijna het zelfde probleem. Nieuw modem glasvezel tele2. 2 ipcameras zijn aangesloten alleen zie ik ze niet. Via mijn telefoon eigen internet zie ik ze wel . Alleen op alle apperaten binnenshuis op het zelfde netwerk niet. Ik heb begrepen dat dit komt door de modem instellingen. Hoe kan ik dit aanpassen?
hallo

ik heb het bijna het zelfde probleem. Nieuw modem glasvezel tele2. 2 ipcameras zijn aangesloten alleen zie ik ze niet. Via mijn telefoon eigen internet zie ik ze wel . Alleen op alle apperaten binnenshuis op het zelfde netwerk niet. Ik heb begrepen dat dit komt door de modem instellingen. Hoe kan ik dit aanpassen?


Hoi Gerrit, ik ben wel een stapje verder, bij mij werkt het wel op mijn netwerk maar niet daar buiten, wat heb ik gedaan, heb de poort 80 (reserveer start adres 1 tot 20 ) vastgetimmerd daar wijk ik niet vanaf, en heb de ip aangemaakt is dus 192.168.1.10 en poot 80 erbij vast gezet, in de camera ook deze gegevens gezet en zie daar beeld, kontoleer of je poot forwarding werkt bij http://www.openpoorttest.nl/ als dit oke is en het niet werkt moet je eens proberen hem te triggeren. succes.
Lee
hallo

ik heb het bijna het zelfde probleem. Nieuw modem glasvezel tele2. 2 ipcameras zijn aangesloten alleen zie ik ze niet. Via mijn telefoon eigen internet zie ik ze wel . Alleen op alle apperaten binnenshuis op het zelfde netwerk niet. Ik heb begrepen dat dit komt door de modem instellingen. Hoe kan ik dit aanpassen?


Hoi Gerrit, ik ben wel een stapje verder, bij mij werkt het wel op mijn netwerk maar niet daar buiten, wat heb ik gedaan, heb de poort 80 (reserveer start adres 1 tot 20 ) vastgetimmerd daar wijk ik niet vanaf, en heb de ip aangemaakt is dus 192.168.1.10 en poot 80 erbij vast gezet, in de camera ook deze gegevens gezet en zie daar beeld, kontoleer of je poot forwarding werkt bij http://www.openpoorttest.nl/ als dit oke is en het niet werkt moet je eens proberen hem te triggeren. succes.
Lee


Ik weet niet hoe ik die ip adres maak enzo in de modem, dat is dus meer mijn probleem.
hallo

ik heb het bijna het zelfde probleem. Nieuw modem glasvezel tele2. 2 ipcameras zijn aangesloten alleen zie ik ze niet. Via mijn telefoon eigen internet zie ik ze wel . Alleen op alle apperaten binnenshuis op het zelfde netwerk niet. Ik heb begrepen dat dit komt door de modem instellingen. Hoe kan ik dit aanpassen?


Hoi Gerrit, ik ben wel een stapje verder, bij mij werkt het wel op mijn netwerk maar niet daar buiten, wat heb ik gedaan, heb de poort 80 (reserveer start adres 1 tot 20 ) vastgetimmerd daar wijk ik niet vanaf, en heb de ip aangemaakt is dus 192.168.1.10 en poot 80 erbij vast gezet, in de camera ook deze gegevens gezet en zie daar beeld, kontoleer of je poot forwarding werkt bij http://www.openpoorttest.nl/ als dit oke is en het niet werkt moet je eens proberen hem te triggeren. succes.
Lee


Ik weet niet hoe ik die ip adres maak enzo in de modem, dat is dus meer mijn probleem.


Wel type modem heb je.
hallo

ik heb het bijna het zelfde probleem. Nieuw modem glasvezel tele2. 2 ipcameras zijn aangesloten alleen zie ik ze niet. Via mijn telefoon eigen internet zie ik ze wel . Alleen op alle apperaten binnenshuis op het zelfde netwerk niet. Ik heb begrepen dat dit komt door de modem instellingen. Hoe kan ik dit aanpassen?


Hoi Gerrit, ik ben wel een stapje verder, bij mij werkt het wel op mijn netwerk maar niet daar buiten, wat heb ik gedaan, heb de poort 80 (reserveer start adres 1 tot 20 ) vastgetimmerd daar wijk ik niet vanaf, en heb de ip aangemaakt is dus 192.168.1.10 en poot 80 erbij vast gezet, in de camera ook deze gegevens gezet en zie daar beeld, kontoleer of je poot forwarding werkt bij http://www.openpoorttest.nl/ als dit oke is en het niet werkt moet je eens proberen hem te triggeren. succes.
Lee


Ik weet niet hoe ik die ip adres maak enzo in de modem, dat is dus meer mijn probleem.


Wel type modem heb je.


Product Name: TG789vn v3
Kijk Gerrit hier moet je het wel in kunnen vinden.
Het is de techicollor.

http://setuprouter.com/router/technicolor/tg789vn-v3/screenshots.htm
Badge +5
Hallo Bas, ik heb de camera terug gebracht, en heb een Foscam FI9821W in bruikleen om deze uit te proberen.
nu het volgende.
Heb de ip adressen 1 tot 20 gereserveerd, de camera op ip 10 gezet en poort 80 in gesteld prima tot wifi werkt ook prima.
maar als ik naar http://xxxxxxx..myfoscam.org/ het adres ga dan gaat de url naar mijn oudbound adres en gaat naar mijn router en niet naar de camerra. de software geeft wel dat er een UpnP fout is wat kan dit zijn.
Lee


Hallo Lee

Dat klopt want je kunt niet met de tele2 modems van binenuit naar je externe verbinding kijken.
Dan wordt je altijd terug gerout nar de router. Dit noemen ze een NAT loopback, en dit hebben de Tele2 modems niet of staat uitgezet door Tele2 in de admin modus, en daar kunnen wij klanten niet in en Tele2 past dit ook niet aan.

Bij KPN werkt dit namelijk wel allemaal, daar kun je wel vanaf je interne netwerk en via je externe ip naar een server, nas of ip cam.

Bij Tele2 zul je dus altijd vanaf een ander netwerk moeten controleren of iets werkt. Bijvoorbeeld via een telefoon of tablet met 3G/4G verbinding of bij iemand anders thuis.
Hallo Bas, ik heb de camera terug gebracht, en heb een Foscam FI9821W in bruikleen om deze uit te proberen.
nu het volgende.
Heb de ip adressen 1 tot 20 gereserveerd, de camera op ip 10 gezet en poort 80 in gesteld prima tot wifi werkt ook prima.
maar als ik naar http://xxxxxxx..myfoscam.org/ het adres ga dan gaat de url naar mijn oudbound adres en gaat naar mijn router en niet naar de camerra. de software geeft wel dat er een UpnP fout is wat kan dit zijn.
Lee




Hallo Lee

Dat klopt want je kunt niet met de tele2 modems van binenuit naar je externe verbinding kijken.
Dan wordt je altijd terug gerout nar de router. Dit noemen ze een NAT loopback, en dit hebben de Tele2 modems niet of staat uitgezet door Tele2 in de admin modus, en daar kunnen wij klanten niet in en Tele2 past dit ook niet aan.

Bij KPN werkt dit namelijk wel allemaal, daar kun je wel vanaf je interne netwerk en via je externe ip naar een server, nas of ip cam.

Bij Tele2 zul je dus altijd vanaf een ander netwerk moeten controleren of iets werkt. Bijvoorbeeld via een telefoon of tablet met 3G/4G verbinding of bij iemand anders thuis.


Ja daar ben ik inmiddels ook achter gekomen, of zelf een router kopen en die plaatsen, maar ja hoe knutselen we dit nu weer in elkaar incl telefoon van hun.
Reputatie 7
Badge +5
Daar heb je dus niets aan, als je van buiten af (extern) je netwerk wilt benaderen
Je moet de router zien als het doorgeef luikje van het Tele2 Modem, staat daar de poort dicht dan krijg je ook geen verbinding via de externe router.