beantwoord

4G erg langzaam

  • 13 maart 2018
  • 5 reacties
  • 1217 x bekeken

Hoi Tele2 forum
Ik merk de laatste tijd dat mijn 4G(+) langzamer aanvoelt. Webpagina's laden duurt langer en YouTube filmpjes doen langer over het laden. Vandaag werd het te erg. Ik probeerde een filmpje op YouTube te kijken (720p60) en het bleef maar haperen en de hele tijd pauzeren om het filmpje te laden. Omdat ik eeen Huawei toestel heb kan ik in mijn statusbalk zien wat de snelheid van het internet is en het leek wel alsof er een soort "lock" rond 200KB/S zat. De snelheid bleef de hele tijd dat ik er naar keek (ongeveer een minuut lang) tussen de 195 en 199 KB/S. Ik heb een unlimited abbonement en in de app staat dat ik gewoon nog 4GB over heb van de dagelijkse bundel. Ik gebruik nu de Huawei P10 Plus en aan de specificaties te zien ligt het waarschijnlijk niet aan het toestel (een paar dagen geleden merkte ik er nog niks van). Kan iemand mij misschien met dit probleem helpen?😄
icon

Beste antwoord door pipodeclown 13 maart 2018, 23:29

Heb je het geprobeerd vlak na opnieuw opstarten van je toestel? Gewoon om uit te sluiten dat je telefoon niet druk is met andere processen op de achtergrond.
Bekijk origineel bericht

Dit topic is gesloten. Maak een nieuw topic aan als je een vraag hebt.

5 reacties

Reputatie 7
Badge
Heb je het geprobeerd vlak na opnieuw opstarten van je toestel? Gewoon om uit te sluiten dat je telefoon niet druk is met andere processen op de achtergrond.
Hoi Alex123,

Heb je de tip van @pipodeclown al geprobeerd? Merk je dit op meerdere plekken, of bijvoorbeeld alleen thuis?
Ik heb net mn telefoon ff voor een minuutje op vliegtuigstand gezet en dat heeft het gefixt. Misschien was ie ff verbonden met een verkeerde 4G paal
Reputatie 7
Badge +4
Dat is mooi, maar zo nu en dan een volledige reboot kan geen kwaad. Het blijft een computer..
Wegens inactiviteit sluit ik dit topic. Als je nog vragen hebt, kun je een nieuw topic openen.